Support » Allgemeine Fragen » SSL Fehler bei www eingabe

  • Gelöst Julian

    (@julian25)


    Hallo, wenn jemand meine Website über rescuetent-app.net aufruft, wird das automatisch zu https://rescuetent-app.net. Das funktioniert alles einwandfrei. Wenn allerdings jemand http://www.rescuetent-app.net wird das zu https://www.rescuetent-app.net und der Nutzer bekommt die Meldung, dass die Seite nicht sicher wäre. Bei Chrome leitet er aber ordnungsgemäß zu https://rescuetent-app.net weiter. Die Browserdaten habe ich bereits gelöscht, daran kann es nicht liegen. Auch bei meiner anderen Domain (rescuetent-app.de) habe ich das Problem (hier funktioniert es aber auch bei Chrome nicht) Wie kann ich diesen Fehler beheben? Was habe ich falsch gemacht? Vielen Dank für eure Antwort im voraus! Hier ist meine .htaccess Datei, vielleicht liegt der Fehler in ihr:

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>
    
    # END WordPress
    
    # http Anfragen zu https Anfragen umwandeln
    
    RewriteEngine On
    RewriteCond %{HTTPS} !=on
    RewriteRule ^ https://%{HTTP_HOST}%{REQUEST_URI} [L,R=301]
    
    # .net Domain mit www auf .net Domain ohne www umleiten
    
    RewriteEngine On
    RewriteCond %{HTTP_HOST} ^www\.rescuetent-app\.net$ [NC]
    RewriteRule ^(.*)$ https://rescuetent-app.net/$1 [L,R=301]
    
    # .de Domain auf .net Domain umleiten (ohne www)
    
    RewriteEngine On
    RewriteCond %{HTTP_HOST} ^rescuetent-app\.de$ [NC]
    RewriteRule ^(.*)$ https://rescuetent-app.net/$1 [L,R=301]
    
    # .de Domain auf .net Domain umleiten (mit www)
    
    RewriteEngine On
    RewriteCond %{HTTP_HOST} ^www\.rescuetent-app\.de$ [NC]
    RewriteRule ^(.*)$ https://rescuetent-app.net/$1 [L,R=301]
    

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 16 Antwort (von insgesamt 16)
  • Ich könnte den Fehler nun beheben. Ich habe die die www Domains extra eingetragen und für die beiden ein neues Zertifikat bekommen. Jetzt funktioniert alles richtig. Danke nochmal für die Hilfe.

    Lieber Gruß
    Julian

Ansicht von 16 Antwort (von insgesamt 16)
  • Das Thema „SSL Fehler bei www eingabe“ ist für neue Antworten geschlossen.