Support » Allgemeine Fragen » SSL unvollständig

  • Gelöst klingdesign

    (@klingdesign)


    Hallo,

    auf unserer Seite https://lichtboot-atmos.de haben wir ein SSL-Zertifikat von Let’s Encrypt eingebunden. Laut Firefox sind „Teile dieser Website nicht sicher“.

    Wenn wir im Editor auf „Text“ wechseln sehen wir keine http Links, allerdings sehen wir im Seitenquelltext (Rechtsklick -> Seiten-Quelltext anzeigen) http Elemente.

    Wo liegt die Ursache für das unvollständige SSL? bzw. wie können wir das beheben?

    Viele Grüße
    Klingdesign-Team

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Moderator Bego Mario Garde

    (@pixolin)

    auf unserer Seite https://… haben wir ein SSL-Zertifikat von Let’s Encrypt eingebunden.

    Wie bist du denn dabei vorgegangen?
    Welche Änderungen hast du in WordPress vorgenommen?

    mcb

    (@marcobernardi)

    Gleiches Problem bei mir.
    Mein Webhoster (webgo) bietet SSL Zertifikate über Let’s Encrypt an.
    Die Umstellung läuft problemlos. Hinterher sind Teile der Website aber nicht sicher (siehe https://www.schall.windwahn.com/ ). Hierbei handelt es sich um Bild-Dateien, die ich vor der Umstellung hochgeladen habe und über den http:/www… link aufgerufen werden.
    Löschen der Bilder und erneutes Hochladen nützt nichts. Sie werden trotzdem über den Pfad http://www… abgespeichert.
    Wo kann ich den grundsätzlichen Wechsel von http zu https einstellen?

    Moderationshinweis: Wenn du nicht beim gleichen Webhoster das gleiche Webhosting-Paket abgeschlossen, die gleiche WordPress-Version, die gleichen Themes und Plugins installiert hast und die gleiche Servereinstellung nutzt, ist die Wahrscheinlichkeit groß, dass du ein anderes Problem hast. Wenn du ein anderes Problem hast, solltest du einen eigenen Thread starten und dich nicht mit einer Nachricht an einen anderen Thread dranhängen, die den urspünglichen Fragesteller vermutlich auch nicht interessiert. Du erhöhst damit die Chance, dass dir jemand auf deine Frage antwortet.

    • Diese Antwort wurde geändert vor 1 Jahr, 8 Monate von Bego Mario Garde. Grund: Moderationshinweis: Bitte neuen Thread starten

    Hallo,

    vielen Dank, dass du uns helfen möchtest.

    leider gibt es Probleme mit meinem Account-Passwort, daher muss ich von einem anderen Account schreiben.

    Wir haben bei ZeroSSL das Zertifikat ein Zertifikat von Let’s Encrypt erstellt und das dann über das KIS von HostEurope eingebunden.
    Per htaccess leiten wir alle Anfragen von http:// auf https:// um.
    In den WordPress-Einstellungen haben wir die Domain um das „s“ (https://lichtboot-atmos.de) ergänzt.

    Viele Grüße
    Leo vom Klingdesign-Team

    Moderator Bego Mario Garde

    (@pixolin)

    Installier mal das Plugin Better Search Replace. Nach Aktivierung gehst du auf Werkzeuge > Better Search Replace und ersetzt die URLs mit http://deinedomain.de mit der neuen URL https://deinedomain.de. Wenn du keine fehlerhaft programmierten Plugins oder Theme verwendest, sollte das schon reichen.

    Hallo,

    vielen Dank für deine Hilfe, es hat funktioniert!

    Viele Grüße
    Leo vom Klingdesign-Team

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Das Thema „SSL unvollständig“ ist für neue Antworten geschlossen.