Support » Allgemeine Fragen » SSL Zertifikat :Seite nicht überall sicher

  • Gelöst feelfealestate

    (@feelfealestate)


    Hallo, brauche dringend Hilfe .
    Habe eine Webseite welche vor dem Login unsicher ist. Gibt es eine Möglichkeit zu prüfen was der Fehler ist, um diesen dann zu beseitigen ?
    Lg

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 17)
  • Ich tippe auf Bilder, die nicht über https geladen werden. Aber dummerweise hast du keinen Link zur Seite gepostet, damit man sich das mal ansehen kann.

    Thread-Starter feelfealestate

    (@feelfealestate)

    Im erzeugten HTML-Code sind jede Menge http:// drin, sieh dir mal im Browser den HTML-Code an, dann erkennst du das.

    Hallo,
    auf der Seite gibt es Mixed Content.
    Du kannst Deine Seite mal auf der folgenden Webseite prüfen und erhältst dann einige Fehler. Noch mehr Fehler sieht man über die Developer Console (bei Chrome mit Shortcut für Developer Console (STRG+SHIFT+J))
    Diese Fehler lassen sich z. B. über das Plugin „Better Search and Replace“ korrigieren. Vorher aber bitte auf jeden Fall eine Sicherung der Datenbank erstellen.
    Viele Grüße
    Hans-Gerd

    Thread-Starter feelfealestate

    (@feelfealestate)

    Wie bekomme ich denn den Fehler weg ?

    Mixed Content: The page at ‚https://melpoppin.com/login/‘ was loaded over HTTPS, but requested an insecure image ‚http://melpoppin.com/login/‘. This content should also be served over HTTPS.

    meine Antwort hast du wahrscheinlich übersehen:
    „Diese Fehler lassen sich z. B. über das Plugin „Better Search and Replace“ korrigieren. Vorher aber bitte auf jeden Fall eine Sicherung der Datenbank“

    Thread-Starter feelfealestate

    (@feelfealestate)

    Habe es versucht damit zu ändern geht aber leider nicht , gibt es noch eine andere möglichkeit ?

    Habe es versucht damit zu ändern geht aber leider nicht

    das ist leider überhaupt nicht hilfreich und förderlich für die Problemlösung.

    • was genau geht nicht?
    • was genau gibst du da ein?
    • Was wird oben gemeldet, wenn der Testlauf mit allen Tabellen beendet ist?

    Eine kurze Analyse ergibt, dass (zumindest) dies entsprechend geändert werden sollte:
    <img src="//melpoppin.com/wp-content/uploads/2018/09/logo-colored.png" alt="Olympus" style="" itemprop="logo" />

    Da müsste statt //melpoppin.com... das hier stehen: https://melpoppin.com....

    Wahrscheinlich ist in dem Fall am besten, wenn du an der entsprechenden Stelle auf deiner Seite (Social Network im Fuß) einfach das entsprechende Logo (logo-colored.png) löschst und dann noch mal neu einbindest.

    Wenn wir dir hier helfen sollen, dann musst du uns schon entsprechende Infos mitteilen.

    Thread-Starter feelfealestate

    (@feelfealestate)

    Da fängt es leider schon an diesem Pfad gibt es leider nicht .
    „wp-content/uploads/2018/09/logo-colored.png“ nicht zu finden“

    irgendwo wirst du das Logo eingebunden haben. In der Regel dürfte das über den Customizer im Fußbereich erfolgt sein.
    Dann löschst du das Logo im Customizer an der entsprechenden Stelle, klickst auf „Veröffentlichen“, bindest das Logo neu ein und dann wieder auf „Veröffentlichen“.
    Notfalls kann es auch helfen, wenn du das Logo in den Medien löschst und noch mal neu hochlädst.

    Thread-Starter feelfealestate

    (@feelfealestate)

    Auf der angegebenen Seite ist kein Logo eingebunden

    Mit Sicherheit:
    Wenn du in den Quelltext der Seite schaust (STRG U), dann findest du in Zeile 953 die betreffende Zeile

    Thread-Starter feelfealestate

    (@feelfealestate)

    Wie komme ich dort hin wo das Image liegt ?
    Man muss doch das Logo auf der Seite dann sehen können aber dort sind keine Social Logos.
    Ok , hatte den Footer auf Display None gesetzt .
    Nun sehe ich Ihn wieder . Wie kann ich den Footer komplett löschen ?

    • Diese Antwort wurde geändert vor 4 Jahren, 1 Monat von feelfealestate.

    versuche das mal über den Customizer des Themes

    Thread-Starter feelfealestate

    (@feelfealestate)

    Vielen Lieben Dank
    Hat nun geklappt

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 17)
  • Das Thema „SSL Zertifikat :Seite nicht überall sicher“ ist für neue Antworten geschlossen.