Support » Allgemeine Fragen » Startseite

  • Gelöst Ronja71

    (@ronja71)


    Servus,

    Ich habe einen Blog und möchte das die Startseite aber immer gleich ist. Also habe ich zwei Seiten angelegt. Eine heißt Startseite, die zweite Seite heißt Blog. Dann habe ich unter Einstellungen – lesen eine Startseite festgelegt = Startseite und eine Beitragsseite = Blog. Ich habe ein Menü für die Startseite und die Blogseite angelegt. Ausserdem habe ich auf die Startseite (Elternseite) noch ein paar Unterseiten angelegt. 1. die Unterseiten zeigt es mir jetzt nicht mehr an, wenn ich mit dem Cursor über dem Menüpunkt Startseite bin seitdem ich diese Seite auch als statische Seite festgelegt habe. Außerdem zeigt es mir die Startseite nicht im Web an. Ich habe sogar auf die Schnelle noch einen Beitrag im Blog eingefügt, weil ich erst dachte, daran liegt es. Auch wenn ich Einstellung der statischen Seite wieder rausnehme, zeigt es mir unter http://www.kräuter.cafe nicht meine Seite. Ich habe mir inzwischen stundenlang Videos und Erklärungen angesehen, die mir alle nur das sagen, was ich bereits getan habe. Was mache ich falsch? Achja, unter http://www.kräuter.cafe/blog kann man zumindestens den Beitrag sehen, aber der Link auf die Startseite funktioniert nicht.
    LG
    Ronja

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Hallo Ronja,

    das sieht doch soweit alles prima aus? Der Eintrag Startseite im Startmenü leitet erwartungsgemäß auf http://www.krauter.cafe um – nur dass diese Seite momentan noch mit einem Platzhalter (HTML-Seite) versehen ist. Hast Du dazu ggf. bei den Einstellungen im Kundenmenü deines Webhost etwas verändert?

    Wenn du ein benutzerdefiniertes Menü anlegst (so interpretiere ich mal „Ich habe ein Menü für die Startseite und die Blogseite angelegt.“), werden neue (Unter-)Seiten nicht mehr automatisch hinzugefügt. Statt dessen musst du sie unter Design > Menüs bzw. unter Design > Anpassen > Menüs dem eigenen Menü hinzufügen.

    Das ging ja flott :-). Super, danke für die schnelle Antwort!
    Kann schon sein, dass ich am Anfang irgendwas verändert habe, da muss ich mal nachsehen.
    Danke für den Hinweis mit den (Unter-)Seiten. Das werde ich gleich machen.

    LG
    Ronja

    Habe es hinbekommen, vielen Dank 🙂 (wenn auch mit Unterstützung meiner besseren Hälfte 😉

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Das Thema „Startseite“ ist für neue Antworten geschlossen.