Support » Allgemeine Fragen » Startseite lädt nicht, wenn man auf einer Unterseite auf das Logo klickt

  • Gelöst adaniels69

    (@adaniels69)


    Liebe Community, wenn ich auf einer Unterseite, zB. „about“, auf das Logo der Webseite klicke, um wieder zur Startseite zu gelangen, wird die Startseite gelegentlich nicht geladen. Habe das auch schon auf einem Windowsrechner versucht und im Incognito-Modus – gleiches Problem.
    Hat jemand eine Idee?

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 9 Antworten - 16 bis 24 (von insgesamt 24)
  • Dann kann ich mir das nur so erklären, dass für dich als angemeldete Benutzerin eine CSS-Regel zum Ausblenden nicht greift. Da Besucher den Fehler nicht sehen, würde ich das ignorieren.

    Denkst du bitte daran, den Thread als „gelöst“ zu markieren, wenn deine Frage beantwortet wurde?

    Thread-Starter adaniels69

    (@adaniels69)

    Guten Morgen, Bego Maria Garde,
    Wordfence sowie alle nicht aktiven Plugins sind gelöscht, „Two Factor“ von Plugin Contributors (…ist es das richtige? Habe die Meldung bekommen, dass dieses Plugin nicht mit meiner WP-Version (6.3.1) getestet wurde).
    Es gibt noch ein Problem, ich kann die WP Bakery nicht updaten (Eine neue Version von WPBakery Page Builder ist verfügbar. Details der Version 7.0 ansehenEine automatische Aktualisierung für dieses Plugin ist nicht verfügbar. To receive automatic updates license activation is required. Please visit settings to activate your WPBakery Page Builder. Got WPBakery Page Builder in theme?).

    Wenn ich das Update versuche, bekomme ich die Fehlermeldung:

    Beim Aktualisieren von WPBakery Page Builder ist ein Fehler aufgetreten: To receive automatic updates license activation is required. Please visit Settings to activate your WPBakery Page Builder. Got WPBakery Page Builder in theme?

    Abschalten des Wartungsmodus …

    Alle Aktualisierungen wurden vollständig durchgeführt.

    Weiter zur Plugins-Seite | Weiter zur WordPress-Aktualisierungs-Seite


    Hast Du einen Tipp für mich?

    „Two Factor“ von Plugin Contributors (…ist es das richtige? Habe die Meldung bekommen, dass dieses Plugin nicht mit meiner WP-Version (6.3.1) getestet wurde)

    Die Plugin-Entwickler werden vor jedem neuen WordPress-Release aufgefordert, die Kompatibilität ihres Plugins zu prüfen, die readme.txt-Datei entsprechend anzupassen und das Plugin erneut über eine Versionierungssoftware hochzuladen. Das ist vielen Entwicklern zu viel Aufwand. In der Folge erscheint dann der Hinweis, das Plugin wäre nicht mit der aktuellen WordPress-Version getestet worden.

    Das Plugin Two Factor wurde zuletzt vor zwei Wochen aktualisiert. Wieso dabei nicht gleich die readme.txt angepasst wurde, kann ich nicht sagen. Das Plugin sollte aber ohne Probleme funktionieren.

    Es gibt noch ein Problem, ich kann die WP Bakery nicht updaten …

    Das passiert oft, wenn ein Plugin (hier WP Bakery) als Beigabe zu einem Theme („Bundle“) geliefert wurde. In dem Fall hast du keine eigene Lizenz für das Theme, sondern der Theme-Entwickler hat eine Lizenz, um das Plugin mitzuliefern. Bietet der Theme-Entwickler ein Update zu seinem Theme, sollte auch eine neue(re) Version des Plugins enthalten sein.
    Das wird auch so in dem Beitrag beschrieben, der nach deinen Angaben beim Update verlinkt wurde: Got WPBakery Page Builder in theme?

    Vorsorglich noch ein Hinweis: es reicht nicht, das Plugin Two Factor zu installieren. Du solltest dann in deinem Benutzerprofil (Menü Benutzer > Profil) auch noch eine Methode für die Zwei-Faktor-Authentifikation aktivieren.

    Thread-Starter adaniels69

    (@adaniels69)

    Ohja! Danke, das hatte ich mir tatsächlich auch schon überlegt und dachte, ich werde bestimmt an entsprechender Stelle automatisch dazu aufgefordert. Ich habe jetzt das erste, Code via Email, ausgewählt.

    Was rätst Du mir in Sachen Bakery-Update? Zusätzlich eine eigene Lizenz erwerben? Ich habe leider keine Ahnung, ob das dann für Konsequenzen/Auswirkungen auf meine Seite hätte, ob sich die beiden Versionen dann in die Quere kommen können und natürlich, was die Lizenz kosten würde.
    Oder sollte ich die Sache einfach erstmal abwarten – das Theme scheint zumindest auf neustem Stand – oder ist das eine Sicherheitslücke und ich sollte die Theme Entwickler besser direkt anschreiben?

    Ich würde einfach dafür sorgen, dass das Theme immer auf einem aktuellen Stand ist. Das Plugin wird dann ebenfalls aktualisiert, auch wenn es nicht unbedingt dem letzten Stand entspricht. Wenn dir das besonders wichtig ist, musst du eine eigene Lizenz kaufen. Das machen aber wohl die wenigsten Anwender.

    Thread-Starter adaniels69

    (@adaniels69)

    Danke, lieber Bego Mario Garde, für Deine vielen hilfreichen Tipps! Was für ein Glück, dass man hier so versierte und hilfsbereite Menschen antreffen kann.

    Gern geschehen. Das Support-Team steht dir auch für weitere Fragen gerne zur Verfügung. Diesen Thread hier markiere ich nun als „gelöst“.

    Thread-Starter adaniels69

    (@adaniels69)

    Hallo, lieber Bego Mario Gade, ich habe den OPcache Manager installiert, weiß aber leider gar nicht, wie ich ihn konfigurieren soll, denn ohne dies tut er anscheinend nichts.

Ansicht von 9 Antworten - 16 bis 24 (von insgesamt 24)
  • Das Thema „Startseite lädt nicht, wenn man auf einer Unterseite auf das Logo klickt“ ist für neue Antworten geschlossen.