Support » Allgemeine Fragen » Startseite nach Theme Update nicht mehr gefunden

  • Unsere Webseite gibt es in 4 verschiedenen Sprachen (deutsch,englisch,russisch und polnisch) nach einem Update des Themes funktioniert die Startseite der polnischen Seite nicht mehr. Die anderen Startseiten werden fehlerfrei angezeigt. Wenn man auf die polnische „HOME“ Seite klickt, wird immer wieder eine andere polnische Unterseite „Liquid Spice“ angezeigt. Wenn ich die URL der Home Seite im Browser eingeben wird auch immer wieder die „Liquid Spice“ Seite angezeigt.

    Ich habe auch schon bei Einstellungen –> Lesen geschaut, da wurde die Home Seite als Startseite festgelegt und auf der polnischen Unterseite „Liquid Spice“ habe ich auch eingestellt, dass diese Seite eine Unterseite ist. Bei Menüs habe ich auch schon geschaut, dass die Unterseite „Liquid Spice“ eine Unterseite von einem anderen Menüpunkt ist.

    Vielleicht kann mir ja hier jemand helfen. Darüber würde ich mich wirklich sehr freuen 🙂

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Zusatzinfos:
    also wenn ich beim Page Builder bei der polnischen Home Seite auf Vorschau klicke, wird mir diese auch angezeigt.

    Hier ist noch einmal der Link der polnischen Unterseite, die immer wieder anstatt der richtigen Home Seite angezeigt wird: https://www.moguntia.com/pl/nowosci/liquid-spice-2/

    Du verwendest zur Übersetzung das gekaufte Plugin Sitepress Multilingual CMS? Dann müsstest du dich bitte an den Support des Entwicklers wenden, weil uns gekaufte Themes und Plugins nicht zur Verfügung stehen.

    Vielen Dank für die schnelle Antwort. Wir benutzen das Plugin WPML Multilingual CMS für die Übersetzung. Dann werde ich mich da mal an den Support wenden.

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Das Thema „Startseite nach Theme Update nicht mehr gefunden“ ist für neue Antworten geschlossen.