Support » Allgemeine Fragen » Startseite wird nicht angezeigt

  • Gelöst glaswasser

    (@glaswasser)


    Hallo zusammen,

    bei mir wird die Startseite nicht angezeigt, sonden durch einen Plesk Placeholder ersetzt.

    Viele Grüße,

    Fabian

    wp-core
    
    version: 6.2
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 1
    dotorg_communication: true wp-paths-sizes wordpress_path: /var/www/vhosts/fabianw.www92.hostkraft.de/mbusadigitalmedia.com
    wordpress_size: 53,72 MB (56334742 bytes)
    uploads_path: /var/www/vhosts/fabianw.www92.hostkraft.de/mbusadigitalmedia.com/wp-content/uploads
    uploads_size: 0,00 B (0 bytes)
    themes_path: /var/www/vhosts/fabianw.www92.hostkraft.de/mbusadigitalmedia.com/wp-content/themes
    themes_size: 12,35 MB (12951623 bytes)
    plugins_path: /var/www/vhosts/fabianw.www92.hostkraft.de/mbusadigitalmedia.com/wp-content/plugins
    plugins_size: 12,80 MB (13422517 bytes)
    database_size: 1,94 MB (2031616 bytes)
    total_size: 80,81 MB (84740498 bytes) wp-active-theme name: Twenty Twenty-Three (twentytwentythree)
    version: 1.1
    author: Das WordPress-Team
    author_website: https://de.wordpress.org
    parent_theme: none
    theme_features: core-block-patterns, post-thumbnails, responsive-embeds, editor-styles, html5, automatic-feed-links, block-templates, widgets-block-editor
    theme_path: /var/www/vhosts/fabianw.www92.hostkraft.de/mbusadigitalmedia.com/wp-content/themes/twentytwentythree
    auto_update: Deaktiviert wp-themes-inactive (2) Twenty Twenty-One: version: 1.8, author: Das WordPress-Team, Automatische Aktualisierungen deaktiviert
    Twenty Twenty-Two: version: 1.4, author: Das WordPress-Team, Automatische Aktualisierungen deaktiviert wp-plugins-active (1) Yoast SEO: version: 20.7, author: Team Yoast, Automatische Aktualisierungen deaktiviert wp-plugins-inactive (2) Akismet Anti-Spam: Spam Protection: version: 5.1, author: Automattic - Anti Spam Team, Automatische Aktualisierungen deaktiviert
    Hello Dolly: version: 1.7.2, author: Matt Mullenweg, Automatische Aktualisierungen deaktiviert wp-media image_editor: WP_Image_Editor_Imagick
    imagick_module_version: 1690
    imagemagick_version: ImageMagick 6.9.10-68 Q16 x86_64 2021-10-14 https://imagemagick.org
    imagick_version: 3.7.0
    file_uploads: File uploads is turned off
    post_max_size: 50M
    upload_max_filesize: 50M
    max_effective_size: 50 MB
    max_file_uploads: 20
    imagick_limits:
    imagick::RESOURCETYPE_AREA: 30 GB
    imagick::RESOURCETYPE_DISK: 9.2233720368548E+18
    imagick::RESOURCETYPE_FILE: 6144
    imagick::RESOURCETYPE_MAP: 30 GB
    imagick::RESOURCETYPE_MEMORY: 15 GB
    imagick::RESOURCETYPE_THREAD: 1
    imagick::RESOURCETYPE_TIME: 9.2233720368548E+18
    imagemagick_file_formats: 3FR, 3G2, 3GP, AAI, AI, ART, ARW, AVI, AVS, BGR, BGRA, BGRO, BMP, BMP2, BMP3, BRF, CAL, CALS, CANVAS, CAPTION, CIN, CIP, CLIP, CMYK, CMYKA, CR2, CRW, CUR, CUT, DATA, DCM, DCR, DCX, DDS, DFONT, DNG, DOT, DPX, DXT1, DXT5, EPDF, EPI, EPS, EPS2, EPS3, EPSF, EPSI, EPT, EPT2, EPT3, ERF, EXR, FAX, FILE, FITS, FRACTAL, FTP, FTS, G3, G4, GIF, GIF87, GRADIENT, GRAY, GRAYA, GROUP4, GV, H, HALD, HDR, HISTOGRAM, HRZ, HTM, HTML, HTTP, HTTPS, ICB, ICO, ICON, IIQ, INFO, INLINE, IPL, ISOBRL, ISOBRL6, J2C, J2K, JNG, JNX, JP2, JPC, JPE, JPEG, JPG, JPM, JPS, JPT, JSON, K25, KDC, LABEL, M2V, M4V, MAC, MAGICK, MAP, MASK, MAT, MATTE, MEF, MIFF, MKV, MNG, MONO, MOV, MP4, MPC, MPEG, MPG, MRW, MSL, MSVG, MTV, MVG, NEF, NRW, NULL, ORF, OTB, OTF, PAL, PALM, PAM, PANGO, PATTERN, PBM, PCD, PCDS, PCL, PCT, PCX, PDB, PDF, PDFA, PEF, PES, PFA, PFB, PFM, PGM, PGX, PICON, PICT, PIX, PJPEG, PLASMA, PNG, PNG00, PNG24, PNG32, PNG48, PNG64, PNG8, PNM, PPM, PREVIEW, PS, PS2, PS3, PSB, PSD, PTIF, PWP, RADIAL-GRADIENT, RAF, RAS, RAW, RGB, RGBA, RGBO, RGF, RLA, RLE, RMF, RW2, SCR, SCT, SFW, SGI, SHTML, SIX, SIXEL, SPARSE-COLOR, SR2, SRF, STEGANO, SUN, SVG, SVGZ, TEXT, TGA, THUMBNAIL, TIFF, TIFF64, TILE, TIM, TTC, TTF, TXT, UBRL, UBRL6, UIL, UYVY, VDA, VICAR, VID, VIFF, VIPS, VST, WBMP, WMF, WMV, WMZ, WPG, X, X3F, XBM, XC, XCF, XPM, XPS, XV, XWD, YCbCr, YCbCrA, YUV
    gd_version: bundled (2.1.0 compatible)
    gd_formats: GIF, JPEG, PNG, WebP, BMP, XPM
    ghostscript_version: 9.25 wp-server server_architecture: Linux 3.10.0 x86_64
    httpd_software: Apache
    php_version: 8.0.28 64bit
    php_sapi: fpm-fcgi
    max_input_variables: 20000
    time_limit: 120
    memory_limit: 256M
    max_input_time: 60
    upload_max_filesize: 50M
    php_post_max_size: 50M
    curl_version: 7.64.1 NSS/3.36
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    htaccess_extra_rules: false wp-database extension: mysqli
    server_version: 10.5.20-MariaDB
    client_version: mysqlnd 8.0.28
    max_allowed_packet: 16777216
    max_connections: 500 wp-constants WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /var/www/vhosts/fabianw.www92.hostkraft.de/mbusadigitalmedia.com/wp-content
    WP_PLUGIN_DIR: /var/www/vhosts/fabianw.www92.hostkraft.de/mbusadigitalmedia.com/wp-content/plugins
    WP_MEMORY_LIMIT: 40M
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_ENVIRONMENT_TYPE: Nicht definiert
    DB_CHARSET: utf8
    DB_COLLATE: undefined wp-filesystem wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Hallo,
    dann stimmt vermutlich der Verweis auf den entsprechenden Ordner im Kundenportal des Hosters nicht.
    Sprich sonst bitte mal den Hoster an.
    Wir freuen uns über eine Rückmeldung.

    Viele Grüße
    Hans-Gerd

    Manchmal dauert es auch noch ein paar Minuten, bis alle Skripte durchgelaufen sind. Inzwischen wird die Startseite angezeigt.

    Thread-Starter glaswasser

    (@glaswasser)

    Hallo zusammen,

    ja laut Hoster hat sich wohl auch noch eine index.html in den Ordner verirrt. Jetzt scheint alles zu passen.

    Vielen Dank für den schnellen Suport allen!

    Viele Grüße, Fabian

    laut Hoster hat sich wohl auch noch eine index.html in den Ordner verirrt.

    Die Datei hat sich nicht verirrt, die ist Standard bei Plesk. Und wenn der Webserver so konfiguriert wurde, dass index.html vor index.php aufgrufen wird (Stichwort Directory-Index), dann passiert genau das. 😉

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Das Thema „Startseite wird nicht angezeigt“ ist für neue Antworten geschlossen.