Support » Allgemeine Fragen » Startseite wird nicht mehr angezeigt

  • Gelöst scatoli

    (@scatoli)


    Hallo,
    erst einmal ein frohes, neues Jahr.
    Beim Neustart meines Rechners wird auf der Startseite scatoli.com nur noch der Slider angezeigt. Im Bearbeitungsmodus (Dashboard) sind aber alle Daten vorhanden.
    Woran kann das liegen?
    Gruß
    Sylke

Ansicht von 10 Antworten - 1 bis 10 (von insgesamt 10)
  • Könnte auch am Autoptimizer liegen.
    <!-- Autoptimize found a problem with the HTML in your Theme, tag </body> missing -->

    Hast Du den mal komplett deaktiviert? Geht es dann?

    Ist HTML-Minifizierung aktiviert?

    Gruß, Torsten

    Thread-Starter scatoli

    (@scatoli)

    Hallo Torsten,

    viiiiiiielen lieben Dank für Deine schnelle Antwort.
    Ich habe den Autoptimizer deaktiviert und der Slider auf der Shopseite funktioniert nun wieder 🙂 hervorragend!!!!

    Doch die Startseite funktioniert immer noch nicht.
    Sorry, ich bin ein absoluter Anfänger bei wordpress. Was meinst Du bitte mit HTML- Minifizierung bzw. wo finde ich das?

    Gruß
    Sylke

    Edi

    (@psychosopher)

    Doch die Startseite funktioniert immer noch nicht.

    Was meinst Du damit? Auf der Statseite erscheint bei mir „Moin Moin 2016…“ als erstes Slider-Bild.

    Was meinst Du bitte mit HTML- Minifizierung bzw. wo finde ich das?

    Das ist eine Option des Autoptimize-Plugin. Wenn du das komplett deaktiviert hast, dann ist das irrelevant.

    Was meinst Du damit? Auf der Statseite erscheint bei mir „Moin Moin 2016…“ als erstes Slider-Bild.

    Der Footer fehlt. Ich denke, dass ist gemeint.

    Gruß, Torsten

    Thread-Starter scatoli

    (@scatoli)

    Hallo Torsten,
    Ich habe auf meiner Startseite den Slider, einen Begrüßungstext, Fotos und Infos zu einer Weihnachtsaktion, eine Bildergallerie zu all meinen Produkten und den Footer. Es wird aber nur der Slider angezeigt. Wenn ich auf die Startseite im Dashboard gehe ist alles vorhanden.
    Gruß
    Sylke

    Edi

    (@psychosopher)

    Wie ist es, wenn Du den Slider deaktivierst? Oder umgekehrt, alle anderen Plugins?

    Auf Deiner Seite werden zahlreiche Skripte aufgerufen. Denkbar wäre, dass sich da etwas gegenseitig im Weg steht.

    Thread-Starter scatoli

    (@scatoli)

    Ich habe eben einmal den Slider von der Startseite entfernt.
    Daraufhin war die Seite weiß.
    Was mich daran so irritiert, dass es ohne von einem tag auf den anderen passierte. Abends war alles ok, morgens nach dem Hochfahren des Rechners war plötzlich alles weg.

    Thread-Starter scatoli

    (@scatoli)

    Ich könnte vor Freude hüpfen.
    Ich habe jetzt das PhotoGallery Plugin nochmals deinstalliert, gelöscht und neu installiert. Nun ist meine Seite wieder vorhanden.
    Wo da nun der Fehler lag, ich weiß es nicht.

    Doch Euch vielen, vielen lieben Dank für Eure Hilfe.

    Gruß
    Sylke

    Edi

    (@psychosopher)

    🙂

    Kannst Du in diesem Falle bitte den Thread noch auf „resolved“ setzen“.

    Thread-Starter scatoli

    (@scatoli)

    Aber klar.

Ansicht von 10 Antworten - 1 bis 10 (von insgesamt 10)
  • Das Thema „Startseite wird nicht mehr angezeigt“ ist für neue Antworten geschlossen.