Support » Themes » Statische Seite nicht einstellbar

  • Gelöst ssturm

    (@ssturm)


    Hallo,
    habe das Elegant Theme Divi installiert, doch ich glaube meine Frage ist allgemeiner Natur, denn ich kann meine Seiten unter „Einstellunge“ nichr in eine statische Seite umwandeln – das Menü existiert bei mir überhaupt nicht.
    Hat jemand eine Idee woran das liegen könnte?

    Vieen Dank,
    SSturm

Ansicht von 11 Antworten - 1 bis 11 (von insgesamt 11)
  • Edi

    (@psychosopher)

    Was meinst Du mit, eine Seite in eine statische Seite umwandeln? Eine Seite als Hauptseite definieren?

    Seiten sind bei WordPress immer „statisch“ im Gegensatz zu Beiträgen, die chronologisch geordnet werden und sich so beispielsweise als Blog mit verschiedenen Einträgen anzeigen lassen.

    Hallo Edi,
    vielen Dank für ie schnelle Nachfrage.

    Wenn man auf dem Dashboard von WP ist kann man ja unter „Einstellungen“
    und dann unter „Lesen“ 2 Formen von Seiten einstellen. In meinem Dashboard gibt es diese Wahlmöglichkeiten nicht und bin da inzwischen mit meinem Latein am Ende.

    Klicke ich auf „Lesen“ habe ich anfangs
    nur die Möglichkeit die Beitragszahl angeben, Newsfeed usw…
    Ich möchte aber keinen BLOG haben sondern eine Webseite – ohne Möglichkeit der Beiträge usw.
    ich hatte das auch schon einmal einstellen können, habe diese Möglichkeit jetzt aber nicht mehr.

    Wahrscheinlich muss ich irgendwo ein Häkchen machen, nur WO?

    VG,
    SSturm

    Edi

    (@psychosopher)

    Eine Verständnisfrage: Werden die Optionen nicht mehr angezeigt oder kannst Du nicht mehr wählen?

    Die Optionen werden gar nicht angezeigt, das ist es, was ich besonders merkwürdig finde.

    Edi

    (@psychosopher)

    Hast Du einmal folgendes versucht:

    1) Alle Plugins deaktivieren, wenn es dann funktioniert, nach und nach die Plugins wieder aktivieren, um zu sehen, welches Plugin Probleme verursacht.

    2) Zu einem Standardtheme wechseln und schauen, ob die Optionen dann da sind.

    Hast Du WordPress selbst installiert oder verwendest Du eine vorinstallierte Version? Hast Du Administratoren-Rechte?

    Vielen Dank!

    Also, ich habe die Plugins alle mal deaktiviert und dann geschaut, ob ich mehr Wahlmöglichkeiten habe. Leider ist das nicht der Fall.

    Ein anderes theme werde ich auch noch ausprobieren, habe momentan aber noch Hemmungen, ob ich danach alles wieder so wiederbekomme wie es jetzt ist?

    Und: ja, ich habe Administrator-Rechte und habe WP selbst installiert.

    VG,
    SSturm

    habe jetzt alles einmal ausprobiert:

    -Plugins deaktiviert
    -Standardtheme aktiviert

    Resultat: keine Wahlmölichkeiten unter dem Reiter
    „Einstellungen“- „Lesen“

    Hinzufügen möchte ich noch: es gab diese Möglichkeit anfangs mal, denn erstellte Seiten waren darüber konfiguriert…

    Und nun?

    Wie sieht die Seite denn aus? Kannst du mal einen Screenshot zeigen?

    Was sagt der Debug-Modus? Gibt es Fehler?

    Gruß, Torsten

    Hallo Torsten,

    wie poste ich hier denn ein jpg?
    ich versuchs mal mit kopieren->einfügen?:

    no-choice.jpg

    oder hier:
    http://www.sophies-lounge.de/wp-admin/options-reading.php

    Mit dem Debug-Modus bin ich leider nicht vertraut…

    VG,
    SSturm

    Hallo,

    habe die Lösung gefunden: man muss eine der erstellten Seite
    auf „veröffentlicht“ stellen – dann erscheint die Wahlmöglichkeit wieder!

    Puh – immer das Gleiche: wenn man weiß wie es geht ist alles ganz einfach..

    VG,
    SSturm

    Problem gelöst! 🙂

Ansicht von 11 Antworten - 1 bis 11 (von insgesamt 11)
  • Das Thema „Statische Seite nicht einstellbar“ ist für neue Antworten geschlossen.