Support » Allgemeine Fragen » Statistik wird nirgendwo erfasst

  • Guten Morgen,
    seit Freitagabend werden auf meiner Seite weder in Jetpack noch in Analytics Besucher bzw. Seitenaufrufe gezählt, die es aber nachweislich gibt, denn Kommentare funktionieren zum Glück. Also muss es ja auch Besucher geben…
    Ich nutze Analytics, Jetpack, Monsterinsights und Rank Math. Es trat nach dem Update von UpdraftPlus auf. Hat es damit zu tun?
    Ich muss mich jetzt schon entschuldigen, aber ich bin technisch und codetechnisch nicht sehr bewandert.
    Woran kann das liegen, was kann ich tun? Welche Einstellungen müsste ich vornehmen?
    Vielen Dank für die Hilfe.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Ich hätte jetzt eher auf das Cache-Plugin WP-Optimize getippt.
    Du könntest die Cache-Funktion des Plugins mal deaktivieren und beobachten, ob dann wieder Besucher gezählt werden.

    Um das besser beurteilen zu können, brauchen wir aber mehr Informationen über deine Website. Geh bitte auf Werkzeuge > Website-Zustand > Bericht, warte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist. Klick auf den Button „Bericht in die Zwischenablage kopieren“. Den Bericht kannst du dann hier in einer neuen Antwort mit Strg-V (Mac: Cmd-V) unverändert einfügen (also bitte ohne weitere Formatierung, aber mit den Akzentzeichen ` am Anfang und Ende).

    Thread-Ersteller lifewithaglow

    (@lifewithaglow)

    Hallo,
    Erst einmal vielen Dank für die schnelle Antwort. Ich verzweifle bei so etwas leicht, da mir da wirklich das Know-how fehlt. Deshalb freue ich mich sehr, dass du versuchst, mir zu helfen. Ich habe das Caching deaktiviert, die Statistik bleibt fehlerhaft, da ich von mehreren devices verschiedene Seiten aufgerufen habe, die nicht gezählt werden.
    Daher hier der Bericht, der für mich Fragezeichen aufwirft:

    
    ### wp-core ###
    
    version: 5.6
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 2
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /home/www/wordpress
    wordpress_size: 1,92 GB (2059220982 bytes)
    uploads_path: /home/www/wordpress/wp-content/uploads
    uploads_size: 787,08 MB (825314411 bytes)
    themes_path: /home/www/wordpress/wp-content/themes
    themes_size: 17,54 MB (18392784 bytes)
    plugins_path: /home/www/wordpress/wp-content/plugins
    plugins_size: 101,87 MB (106816071 bytes)
    database_size: 1,11 GB (1190871040 bytes)
    total_size: 3,91 GB (4200615288 bytes)
    
    ### wp-active-theme ###
    
    name: Ashe Pro (ashe-pro-premium)
    version: 3.6.2
    author: Royal Flush
    author_website: https://wp-royal.com/
    parent_theme: none
    theme_features: core-block-patterns, automatic-feed-links, title-tag, post-thumbnails, custom-logo, custom-header, custom-background, menus, html5, responsive-embeds, align-wide, post-formats, woocommerce, wc-product-gallery-zoom, wc-product-gallery-lightbox, wc-product-gallery-slider, widgets
    theme_path: /home/www/wordpress/wp-content/themes/ashe-pro-premium
    auto_update: Deaktiviert
    
    ### wp-themes-inactive (1) ###
    
    Twenty Twenty-One: version: 1.1, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    
    ### wp-plugins-active (14) ###
    
    Antispam Bee: version: 2.9.3, author: pluginkollektiv, Automatische Aktualisierungen aktiviert
    Blog2Social: Social Media Auto Post & Scheduler: version: 6.6.3, author: Blog2Social, Adenion, Automatische Aktualisierungen aktiviert
    Complianz | GDPR/CCPA Cookie Consent: version: 4.9.5, author: Really Simple Plugins, Automatische Aktualisierungen aktiviert
    Google Analytics for WordPress by MonsterInsights: version: 7.15.1, author: MonsterInsights, Automatische Aktualisierungen aktiviert
    Jetpack by WordPress.com: version: 9.3.1, author: Automattic, Automatische Aktualisierungen aktiviert
    jQuery Pin It Button for Images: version: 3.0.6, author: Marcin Skrzypiec, Automatische Aktualisierungen aktiviert
    Public Post Preview: version: 2.9.2, author: Dominik Schilling, Automatische Aktualisierungen aktiviert
    Rank Math SEO: version: 1.0.56.1, author: Rank Math, Automatische Aktualisierungen aktiviert
    Really Simple SSL: version: 4.0.7, author: Really Simple Plugins, Automatische Aktualisierungen aktiviert
    rewardStyle Widget: version: 1.56, author: rewardStyle, Automatische Aktualisierungen deaktiviert
    Shariff Wrapper: version: 4.6.5, author: Jan-Peter Lambeck & 3UU, Automatische Aktualisierungen aktiviert
    UpdraftPlus - Backup/Restore: version: 1.16.47, author: UpdraftPlus.Com, DavidAnderson, Automatische Aktualisierungen aktiviert
    Wordfence Security: version: 7.4.14, author: Wordfence, Automatische Aktualisierungen aktiviert
    WP-Optimize - Clean, Compress, Cache: version: 3.1.6, author: David Anderson, Ruhani Rabin, Team Updraft, Automatische Aktualisierungen aktiviert
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_Imagick
    imagick_module_version: 1687
    imagemagick_version: ImageMagick 6.9.7-4 Q16 x86_64 20170114 http://www.imagemagick.org
    file_uploads: File uploads is turned off
    post_max_size: 150M
    upload_max_filesize: 150M
    max_effective_size: 150 MB
    max_file_uploads: 20
    imagick_limits: 
    	imagick::RESOURCETYPE_AREA: 251 GB
    	imagick::RESOURCETYPE_DISK: 1.844674407371E+19
    	imagick::RESOURCETYPE_FILE: 768
    	imagick::RESOURCETYPE_MAP: 251 GB
    	imagick::RESOURCETYPE_MEMORY: 126 GB
    	imagick::RESOURCETYPE_THREAD: 1
    gd_version: 2.2.5
    ghostscript_version: 9.26
    
    ### wp-server ###
    
    server_architecture: Linux 4.9.0-11-amd64 x86_64
    httpd_software: Apache
    php_version: 7.4.7 64bit
    php_sapi: apache2handler
    max_input_variables: 30000
    time_limit: 140
    memory_limit: 1024M
    max_input_time: -1
    upload_max_filesize: 150M
    php_post_max_size: 150M
    curl_version: 7.52.1 OpenSSL/1.0.2u
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 8.0.18
    client_version: mysqlnd 7.4.7
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /home/www/wordpress/wp-content
    WP_PLUGIN_DIR: /home/www/wordpress/wp-content/plugins
    WP_MAX_MEMORY_LIMIT: 1024M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8mb4
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    
    ### jetpack ###
    
    site_id: 172057509
    ssl_cert: No
    time_diff: undefined
    version_option: 9.3.1:1610685492
    old_version: 9.3:1610463088
    public: Public
    master_user: #1 webgo-admin
    current_user: #1 webgo-admin
    tokens_set: Blog User
    blog_token: X4C#eIPH5G#nWki#tj*sgaCvKjPXpNlj
    user_token: #$&2Vwv1lf@%ur!SVysFk*D*P(8z70t^
    version: 9.3.1
    jp_plugin_dir: /home/www/wordpress/wp-content/plugins/jetpack/
    plan: free
    protect_header: {"trusted_header":"REMOTE_ADDR","segments":1,"reverse":false}
    full_sync: {"started":"Sun, 31 Jan 2021 09:28:18 +0000","finished":"Sun, 31 Jan 2021 09:28:29 +0000","progress":{"options":{"finished":true},"functions":{"finished":true},"constants":{"finished":true},"users":{"total":"1","sent":1,"finished":true,"last_sent":"1"},"network_options":{"finished":true}},"config":{"options":true,"functions":true,"constants":true,"users":[1],"network_options":true}}
    sync_size: undefined
    sync_lag: 0 seconds
    full_sync_size: undefined
    full_sync_lag: 0 seconds
    idc_urls: {"home":"https:\/\/www.lifewithaglow.de","siteurl":"https:\/\/www.lifewithaglow.de","WP_HOME":"","WP_SITEURL":""}
    idc_error_option: false
    idc_optin: true
    cxn_tests: All Pass.
    
    

    Aber ich sollte doch ein Caching Plugin nutzen, oder? Wie verfahre ich?
    Nochmal vielen Dank und viele Grüße
    Nicole

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Das Thema „Statistik wird nirgendwo erfasst“ ist für neue Antworten geschlossen.