Support » WooCommerce » Stripe – Ladgeschwindigkeit der Seite sehr eingeschränkt

  • Hallo Zusammen,

    ich habe für meinen Shop gerade einen Speedtest gemacht und mir wurde angezeigt das Stripe die Ladegschwindigkeit um einige Zeit beeinträchtigt. Weiß jemand eventuell ob wie dies zu beheben ist?

    Vielen lieben Dank und liebe Grüße 🙂

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Thread-Ersteller karimai21

    (@karimai21)

    Drittanbieter
    Übertragungsgröße
    Dauer der Blockierung des Hauptthreads
    Stripe
    94 KiB
    346 ms
    /inner.html(m.stripe.network)
    2 KiB
    327 ms
    /v3/?ver=3.3.21(js.stripe.com)
    74 KiB
    19 ms
    /out-4.5.42.js(m.stripe.network)
    15 KiB
    0 ms

    Hallo,
    du verwendest Elementor und das Theme Royal Elementor Kit. Elementor ist nicht gerade als „Rennpferd“ bekannt. Die ungünstige Performance wird auch über Lighthouse (siehe developer console – Aufruf mit F12) bestätigt. Wenn ich das richtig sehe, bremst u. a. der aufwendige Slider die Performance aus.

    Du findest unter Werkzeuge > Websitezustand > Info einen Bericht zur Website. Warte bitte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist und kopiere dann per Button den Website-Bericht in deine Zwischenablage. Über den Button „Bericht in die Zwischenablage kopieren“ kannst du den Bericht unverändert (bitte mit den Akzentzeichen am Anfang und Ende) einfügen und anschließend hier posten. Evtl. ergeben sich dann weitere Anhaltspunkte, ob und wo das Problem liegt.
    Lies bitte auch noch mal: Bevor du ein neues Thema (Thread) erstellst.

    Viele Grüße
    Hans-Gerd

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)