Support » Allgemeine Fragen » SuchmaschineiIndexierung abhalten wird aktiviert

  • Gelöst wo0tgh0st

    (@wo0tgh0st)


    Hi,

    für die Seite http://www.hegaukorn.de, die ich betreue, wird unter Einstellung > Lesen die Option „Suchmaschinen davon abhalten, diese Website zu indexieren“ immer wieder automatisch aktiviert – Und macht dadurch jegliche SEO zum Horror. Ich habe unterschiedliche SEO Plugins getestet um das zu überschreiben, aber die WordPress Einstellungen setzten sich durch. Auch habe ich für eine Zeit lang alle Plugins deaktiviert (abgesehen von Elementor+Elementor Pro) was aber zu keinen Ergebnissen geführt hat.

    Ich habe bisher kein Muster erkannt, wann genau das passiert, und vor allem durch was das ausgelöst wird, allerdings ist die Option alle paar Tage wieder aktiv. Auf anderen Websites hatte ich das Problem noch nie. Sollte es relevant sein, die Seite wird über 1&1 (Ionos) gehostet.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 12 Antworten - 1 bis 12 (von insgesamt 12)
  • Hallo,
    du findest unter Werkzeuge > Websitezustand > Info einen Bericht zur Website. Warte bitte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist und kopiere dann per Button den Website-Bericht in deine Zwischenablage. Über den Button „Bericht in die Zwischenablage kopieren“ kannst du den Bericht unverändert (bitte mit den Akzentzeichen am Anfang und Ende) einfügen und anschließend hier posten. Evtl. ergeben sich dann weitere Anhaltspunkte, ob und wo das Problem liegt.
    Lies bitte auch noch mal: Bevor du ein neues Thema (Thread) erstellst.

    Viele Grüße
    Hans-Gerd

    Thread-Starter wo0tgh0st

    (@wo0tgh0st)

    Hi, Danke für die schnelle Antwort. Hier der Bericht.

    
    ### wp-core ###
    
    version: 6.0.1
    site_language: de_DE
    user_language: de_DE
    timezone: +00:00
    permalink: /%category%/%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 4
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /homepages/34/d884997720/htdocs/clickandbuilds/Hegaukorn
    wordpress_size: 460,39 MB (482757282 bytes)
    uploads_path: /homepages/34/d884997720/htdocs/clickandbuilds/Hegaukorn/wp-content/uploads
    uploads_size: 261,59 MB (274294931 bytes)
    themes_path: /homepages/34/d884997720/htdocs/clickandbuilds/Hegaukorn/wp-content/themes
    themes_size: 6,64 MB (6960774 bytes)
    plugins_path: /homepages/34/d884997720/htdocs/clickandbuilds/Hegaukorn/wp-content/plugins
    plugins_size: 60,52 MB (63458947 bytes)
    database_size: 81,36 MB (85311488 bytes)
    total_size: 870,50 MB (912783422 bytes)
    
    ### wp-active-theme ###
    
    name: Hello Elementor (hello-elementor)
    version: 2.6.1
    author: Elementor Team
    author_website: https://elementor.com/?utm_source=wp-themes&utm_campaign=author-uri&utm_medium=wp-dash
    parent_theme: none
    theme_features: core-block-patterns, widgets-block-editor, menus, post-thumbnails, automatic-feed-links, title-tag, html5, custom-logo, editor-style, align-wide, woocommerce, wc-product-gallery-zoom, wc-product-gallery-lightbox, wc-product-gallery-slider
    theme_path: /homepages/34/d884997720/htdocs/clickandbuilds/Hegaukorn/wp-content/themes/hello-elementor
    auto_update: Deaktiviert
    
    ### wp-themes-inactive (1) ###
    
    Twenty Twenty-Two: version: 1.2, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    
    ### wp-mu-plugins (3) ###
    
    1&1 Product Subdomain: version: 1.1.0, author: 1&1
    installatron_hide_status_test.php: author: (undefined), version: (undefined)
    ManageWP - Worker Loader: version: 1.0.0, author: GoDaddy
    
    ### wp-plugins-active (9) ###
    
    All-in-One WP Migration: version: 7.62, author: ServMask, Automatische Aktualisierungen deaktiviert
    Antispam Bee: version: 2.11.1, author: pluginkollektiv, Automatische Aktualisierungen deaktiviert
    Duplicate Page: version: 4.4.9, author: mndpsingh287, Automatische Aktualisierungen deaktiviert
    Elementor: version: 3.6.8, author: Elementor.com, Automatische Aktualisierungen deaktiviert
    Elementor Pro: version: 3.7.3, author: Elementor.com, Automatische Aktualisierungen deaktiviert
    ManageWP - Worker: version: 4.9.14, author: GoDaddy, Automatische Aktualisierungen deaktiviert
    Site Kit by Google: version: 1.79.1, author: Google, Automatische Aktualisierungen deaktiviert
    The SEO Framework: version: 4.2.5, author: The SEO Framework Team, Automatische Aktualisierungen deaktiviert
    White Label CMS: version: 2.3, author: www.videousermanuals.com, Automatische Aktualisierungen deaktiviert
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_GD
    imagick_module_version: Nicht verfügbar
    imagemagick_version: Nicht verfügbar
    imagick_version: Nicht verfügbar
    file_uploads: File uploads is turned off
    post_max_size: 128M
    upload_max_filesize: 128M
    max_effective_size: 128 MB
    max_file_uploads: 20
    gd_version: 2.2.5
    gd_formats: GIF, JPEG, PNG, WebP, BMP, XPM
    ghostscript_version: 9.27
    
    ### wp-server ###
    
    server_architecture: Linux 4.4.302-icpu-083 x86_64
    httpd_software: Apache
    php_version: 7.4.30 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 1000
    time_limit: 30
    memory_limit: 1024M
    max_input_time: -1
    upload_max_filesize: 128M
    php_post_max_size: 128M
    curl_version: 7.64.0 OpenSSL/1.1.1n
    suhosin: false
    imagick_availability: false
    pretty_permalinks: true
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.7.38-log
    client_version: mysqlnd 7.4.30
    max_allowed_packet: 67108864
    max_connections: 3000
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /homepages/34/d884997720/htdocs/clickandbuilds/Hegaukorn/wp-content
    WP_PLUGIN_DIR: /homepages/34/d884997720/htdocs/clickandbuilds/Hegaukorn/wp-content/plugins
    WP_MEMORY_LIMIT: 40M
    WP_MAX_MEMORY_LIMIT: 1024M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_ENVIRONMENT_TYPE: Nicht definiert
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    mu-plugins: writable
    
    ### google-site-kit ###
    
    version: 1.79.1
    php_version: 7.4.30
    wp_version: 6.0.1
    reference_url: https://www.hegaukorn.de
    amp_mode: no
    site_status: connected-site
    user_status: authenticated
    verification_status: verified-file
    connected_user_count: 1
    active_modules: site-verification, search-console, pagespeed-insights
    recoverable_modules: none
    required_scopes: 
    	openid: ✅
    	https://www.googleapis.com/auth/userinfo.profile: ✅
    	https://www.googleapis.com/auth/userinfo.email: ✅
    	https://www.googleapis.com/auth/siteverification: ✅
    	https://www.googleapis.com/auth/webmasters: ✅
    capabilities: 
    	googlesitekit_authenticate: ✅
    	googlesitekit_setup: ✅
    	googlesitekit_view_posts_insights: ✅
    	googlesitekit_view_dashboard: ✅
    	googlesitekit_manage_options: ✅
    	googlesitekit_view_splash: ✅
    	googlesitekit_view_authenticated_dashboard: ✅
    	googlesitekit_view_wp_dashboard_widget: ✅
    	googlesitekit_view_admin_bar_menu: ✅
    enabled_features: 
    	adsenseSetupV2: ✅
    	dashboardSharing: ⭕
    	ga4ActivationBanner: ⭕
    	ideaHubModule: ⭕
    	twgModule: ⭕
    	userInput: ⭕
    	zeroDataStates: ✅
    search_console_property: https://www.hegaukorn.de/
    
    


    Moderationshinweis: Website-Bericht einfach unverändert mit den Akzentzeichen ` einfügen und nicht noch als „Blockquote“ formatieren – dann wird das auch nicht von der Foren-Software zur Moderation zurückgehalten.

    • Diese Antwort wurde geändert vor 2 Wochen, 5 Tage von Bego Mario Garde.
    • Diese Antwort wurde geändert vor 2 Wochen, 5 Tage von Hans-Gerd Gerhards. Grund: Korrektur Code
    • Diese Antwort wurde geändert vor 2 Wochen, 5 Tage von Bego Mario Garde. Grund: Code-Formatierung geändert
    • Diese Antwort wurde geändert vor 2 Wochen, 5 Tage von Bego Mario Garde.

    Wir hatten hier schon eine ähnliche Schilderung eines Problems bei einer Website, die bei IONOS gehostet wure. Vielleicht kann „@Krafit von IONOS“ da weiterhelfen?

    Die Domain fällt eigentlich nicht in das Problem. Ich sehe auf der angegebenen Seite aber auch kein Problem (kann aber auch durch ein SEO Plugin behoben sein). Um sicher zu gehen, kannst du aber das „1&1 Product Subdomain“ Plugin aus dem mu-plugins Ordner löschen (das hat in speziellen Fällen zu einem Problem geführt).

    Thread-Starter wo0tgh0st

    (@wo0tgh0st)

    Danke für eure Antworten!

    bei dem Ähnlichen Problem von IONOS ging es so wie ich das sehe darum, dass das Häkchen ausgegraut/nicht aktiv war – das ist hier nicht der Fall. aktuell ist auch alles so, wie es soll aber nach ein paar wird der haken automatisch wieder gesetzt.

    Für das Projekt habe ich nie mit einer Subdomain gearbeitet, auch sehe ich weder im WP Dashboard noch im FTP kein 1&1 product subdomain plugin..

    Per FTP im plugins-mu Ordner schauen, nicht im plugins Ordner 🙂

    Ich denke dass es an ionos oder am manage wp liegt. WordPress wird von Haus aus sicherlich keine Einstellung zurücksetzen.

    Aber wie @wo0tgh0st das schon erwähnt hat, es scheint nicht das known issue zu sein und sonst mischt sich kein IONOS plugin in den Prozess mit ein. Aber das löschen des Plugins solltest du auf alle Fälle ausprobieren.

    Mit dem Plugin und dem löschen verhält es sich exakt wie @michi91 es beschrieben hat.

    Thread-Starter wo0tgh0st

    (@wo0tgh0st)

    Oh, das wusste ich nicht – vielen Dank. Ist gelöscht, jetzt mal schauen, ob google & co auch die nächsten tage noch indexieren dürfen 🙂

    • Diese Antwort wurde geändert vor 2 Wochen, 4 Tage von wo0tgh0st.

    Wenn man nach „@krafit von IONOS“ fragt … und @pfefferle (auch „von IONOS“) aushilft. 😀

    Danke Matthias, für deine Unterstützung. 🌻

    Gerne 🙂

    Ich hoffe es ist damit behoben!

    Thread-Starter wo0tgh0st

    (@wo0tgh0st)

    Vielen Dank für eure Hilfe, bisher sieht es super aus! Lag wohl am Plugin, bei anderen Seiten hatte ich das Problem nie, die waren aber auch nie bei IONOS gehosted.

    Moderator Bego Mario Garde

    (@pixolin)

    Danke für die Rückmeldung und @pfefferle für die Unterstützung.

Ansicht von 12 Antworten - 1 bis 12 (von insgesamt 12)