Support » Installation » „Suchmaschinen davon abhalten, …“ Häkchen lässt sich nicht wegklicken

  • Gelöst BERGLOEWE

    (@bergloewe)


    Guten Tag!
    In meiner WP-Installation lässt sich unter „Einstellungen“ – „Lesen“ – das Häkchen bei „Suchmaschinen davon abhalten, … zu indexieren nicht abschalten.
    Ich verwende das Theme „Aravalli“ und die Seite wird bei Ionos gehostet.
    Was kann ich tun?
    Schon mal vielen Dank für die Hilfe!
    Volker

    • Dieses Thema wurde geändert vor 1 Woche, 4 Tage von BERGLOEWE.
    • Dieses Thema wurde geändert vor 1 Woche, 4 Tage von BERGLOEWE.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 10 Antworten - 1 bis 10 (von insgesamt 10)
  • Moderator Bego Mario Garde

    (@pixolin)

    In unserem angehefteten Beitrag

    Bevor du ein neues Thema (Thread) erstellst

    haben wir beschrieben, welche Informationen wir benötigen, um dir bei einem Problem zu helfen. Dazu gehört der Website-Bericht, der uns mit wichtigen Eckdaten zu deiner Website versorgt. Du kannst den Website-Bericht ganz bequem per Button kopieren und hier in einer Antwort einfügen. Du findest den Button unter Werkzeuge → Website-Zustand im Tab „Bericht“. Warte bitte mit dem Klick auf den Button, bis die Zustandsanzeige abgeschlossen ist.

    Thread-Ersteller BERGLOEWE

    (@bergloewe)

    Hallo Bego Mario Garde,
    bitte entschuldige, dass ich vorhin vergessen hatte, den Bericht beizufügen; ich hatte #angst, das würde den Umfang der Frage sprengen. Hier also ist der eben generierte Bericht:

    ### wp-core ###
    
    version: 5.8.2
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /%postname%
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 0
    default_comment_status: open
    environment_type: production
    user_count: 1
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /homepages/37/d860465932/htdocs/clickandbuilds/FerienwohnunginGriechenland
    wordpress_size: 47,82 MB (50145687 bytes)
    uploads_path: /homepages/37/d860465932/htdocs/clickandbuilds/FerienwohnunginGriechenland/wp-content/uploads
    uploads_size: 145,69 MB (152763588 bytes)
    themes_path: /homepages/37/d860465932/htdocs/clickandbuilds/FerienwohnunginGriechenland/wp-content/themes
    themes_size: 2,69 MB (2825561 bytes)
    plugins_path: /homepages/37/d860465932/htdocs/clickandbuilds/FerienwohnunginGriechenland/wp-content/plugins
    plugins_size: 54,93 MB (57594135 bytes)
    database_size: 3,58 MB (3751936 bytes)
    total_size: 254,71 MB (267080907 bytes)
    
    ### wp-active-theme ###
    
    name: Aravalli (aravalli)
    version: 1.0.16
    author: Nayra Themes
    author_website: https://www.nayrathemes.com/
    parent_theme: none
    theme_features: core-block-patterns, widgets-block-editor, automatic-feed-links, title-tag, custom-header, post-thumbnails, customize-selective-refresh-widgets, menus, html5, custom-logo, align-wide, editor-style, custom-background, infinite-scroll, jetpack-responsive-videos, widgets
    theme_path: /homepages/37/d860465932/htdocs/clickandbuilds/FerienwohnunginGriechenland/wp-content/themes/aravalli
    auto_update: Aktiviert
    
    ### wp-mu-plugins (1) ###
    
    1&1 Product Subdomain: version: 1.1.0, author: 1&1
    
    ### wp-plugins-active (6) ###
    
    Advanced Booking Calendar: version: 1.6.9, author: Advanced Booking Calendar, Automatische Aktualisierungen deaktiviert
    Anti-Spam by CleanTalk: version: 5.166, author: СleanTalk <welcome@cleantalk.org>, Automatische Aktualisierungen aktiviert
    Clever Fox: version: 8.3, author: nayrathemes (latest version: 8.4), Automatische Aktualisierungen aktiviert
    Complianz - Terms and Conditions: version: 1.0.12, author: Really Simple Plugins, Automatische Aktualisierungen aktiviert
    Complianz | GDPR/CCPA Cookie Consent: version: 5.5.2, author: Really Simple Plugins, Automatische Aktualisierungen aktiviert
    Yoast SEO: version: 17.6, author: Team Yoast, Automatische Aktualisierungen aktiviert
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_GD
    imagick_module_version: Nicht verfügbar
    imagemagick_version: Nicht verfügbar
    imagick_version: Nicht verfügbar
    file_uploads: File uploads is turned off
    post_max_size: 128M
    upload_max_filesize: 128M
    max_effective_size: 128 MB
    max_file_uploads: 20
    gd_version: 2.2.5
    gd_formats: GIF, JPEG, PNG, WebP, BMP, XPM
    ghostscript_version: 9.27
    
    ### wp-server ###
    
    server_architecture: Linux 4.4.284-icpu-077 x86_64
    httpd_software: Apache
    php_version: 7.4.25 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 1000
    time_limit: 30
    memory_limit: 1024M
    max_input_time: -1
    upload_max_filesize: 128M
    php_post_max_size: 128M
    curl_version: 7.64.0 OpenSSL/1.1.1d
    suhosin: false
    imagick_availability: false
    pretty_permalinks: true
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 10.5.10-MariaDB-1:10.5.10+maria~buster-log
    client_version: mysqlnd 7.4.25
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /homepages/37/d860465932/htdocs/clickandbuilds/FerienwohnunginGriechenland/wp-content
    WP_PLUGIN_DIR: /homepages/37/d860465932/htdocs/clickandbuilds/FerienwohnunginGriechenland/wp-content/plugins
    WP_MEMORY_LIMIT: 40M
    WP_MAX_MEMORY_LIMIT: 1024M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    mu-plugins: writable

    Ich hoffe, das macht es Dir/Euch leichter, mir zu helfen!
    Vielen Dank vorab, Volker

    Moderator Bego Mario Garde

    (@pixolin)

    ich hatte #angst, das würde den Umfang der Frage sprengen

    Keine Sorge, das tut es nicht. Im Gegenteil – ohne Bericht wissen wir nichts über deine Website. Allerdings bin ich mit dem Bericht im Moment auch nicht viel schlauer. Weder das Theme noch die Plugins haben irgendeine Einstellung, mit denen die Option überschrieben wird.

    Kannst du bitte mal testen, ob du unter Einstellungen > Allgemein die Sprache auf Französisch ändern könntest. (Bitte nichts ändern, es geht nur darum ob dir die Sprache angezeigt wird. Damit lassen sich Benutzerrechte rasch prüfen.)

    @bergloewe das sieht leider nach einem Bug bei IONOS aus. Ich glaube hier ist es am Besten wenn du dich an den IONOS Support wendest!

    @bergloewe Wir haben einen Bug in einem unserer Plugins gefunden und ihn für deine Instanz gefixed. Sorry für die Unannehmlichkeiten.

    Moderator Bego Mario Garde

    (@pixolin)

    @acali Auf welches Plugin bezieht sich das?

    Thread-Ersteller BERGLOEWE

    (@bergloewe)

    Guten Tag!
    Tatsächlich scheint Angelo Cali (@acali) mit dem Fix das Problem tatsächlich behoben zu haben. Jedenfalls lässt sich der Haken nun herausnehmen und im Seitenquelltext ist jetzt auch wieder „…index, follow ….“ eingetragen.

    Ich möchte mich bei allen Helfern ganz herzlich bedanken!

    Volker aka bergloewe

    Moderator Bego Mario Garde

    (@pixolin)

    Schön, dass der Fehler behoben ist.
    Schade, dass wir nicht wissen, wo der Fehler lag, der mit „dem Fix“ behoben wurde.

    Freut mich zu hören, dass der Fehler behoben ist.
    Ergänzend dazu: Das Problem liegt bei einem IONOS-spezifischen Plugin, welches die Indexierung bei System-Domains deaktiviert. Also, wenn noch keine eigene Domain vom Kunden verwendet wird. Hier gab es einen Glitch.

    Moderator Bego Mario Garde

    (@pixolin)

    Ah, Danke für die Erklärung.

Ansicht von 10 Antworten - 1 bis 10 (von insgesamt 10)