Support » Allgemeine Fragen » Theme Error 500

  • oceansoul1987

    (@oceansoul1987)


    Hallo zusammen

    Ich habe ein Problem betreffend dem Update auf 4.7.2 (4.7.x Allgemein). Auf der Version 4.6.2 lief alles tiptop. Nach dem Update auf 4.7.2 erhalte ich im Adminbereich den Fehler „Error 500“ und das Frontend bleibt weiss. Plugins deaktiviert (Ordner umbenannt etc.) hilft nichts. PHP Version und Speicher erhöht (256 MB) – erfolglos. Theme-Ordner umbenannt, damit WordPress das Standardtheme lädt – funktioniert alles wieder. Cache ist alles geleert – Plugin deaktiviert. Cahce per FTP zusätzlich gelöscht. Theme aktiviert – wieder Error 500. Ich tendiere zu behaupten, dass es effektiv nur am Theme liegt.

    Nun meine Frage – ich habe das Theme über Themeforest gekauft (Elevate von MDNW). Doch dies ist durch den Author entfernt worden. Auch ein anschreiben des Authors hat nach über 2 Wochen warten keine Antwort gebracht.

    Da die Homepage für einen Kunden ist, und diese noch nicht so lange online ist, kann ich ihm kaum sagen, dass es ein anderes Design braucht. Sonst stehe ich ziemlich dumm da. Gibt es eine einfache Möglichkeit dies zu beheben oder so umzuschreiben, dass dies wieder funktioniert? Ich bin echt dankbar für jeden Tipp.

    Sollten zusätzliche Informationen benötigt werden um meinem Problem zu einer Lösung zu verhelfen, werde ich diese gerne bereitstellen.

    Vielen Dank!

Ansicht von 1 Antwort (von insgesamt 1)
  • Moderator Bego Mario Garde

    (@pixolin)

    Hast du mal den Debug-Modus aktiviert, um eine aussagefähigere Fehlermeldung zu erhalten? Was sagt der Error-Log des Webservers?

Ansicht von 1 Antwort (von insgesamt 1)
  • Das Thema „Theme Error 500“ ist für neue Antworten geschlossen.