Support » Allgemeine Fragen » Theme Twenty Sixteen Metadaten Startseite anpassen

  • Hallo Ihr da draußen!

    Ich nutze in meinem neuen kleinen IT-Blog das Theme Twenty Sixteen weil ich dieses total mag.

    Gerne möchte ich jedoch auf der Startseite neben jedem Beitrag, dass die Hashtags mit einem # angezeigt werden wie im Beispiel: apple, ipadpro, wwdc2021 soll es jedoch #apple, #ipadpro #wwdc2021 sein – geht das?

    Zusätzlich hätte ich gerne auf der Startseite mein Gravatar-Logo, meinen Namen, das Datum es Beitrags und die Hastags/Schlagwörter mit einer # angezeigt.

    Blog. https://paru.info

    Danke für Eure Hilfe

    • Dieses Thema wurde geändert vor 7 Monaten, 1 Woche von paruinfo.
Ansicht von 14 Antworten - 1 bis 14 (von insgesamt 14)
  • Hallo,
    ich habe das gerade noch mal explizit getestet. Wenn du die Schlagwörter so eingibst, funktioniert das.
    Aber dazu musst du als Schlagwort „#apple“ statt „apple“ eingeben.
    Das kannst du auch im Nachhinein noch unter Beiträge > Schlagwörter ändern.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller paruinfo

    (@paruinfo)

    Ach Mega! Danke dir Hans-Gerd!

    Kannst du mir ggf. verraten wie ich denn die angezeigten Meta-Daten auf der Startseite anpassen?
    Hätte da gerne, dass dort der „Verfasser“ mit seinem Gravatar-Bild steht und sowas.

    Danke dir/euch!

    Hallo,
    normalerweise steht bei Twenty Sixteen der Autor mit dem Gravatar-Bild.
    Vermutlich wird die Ausgabe durch ein anderes Plugin (evtl. JetPack) verhindert.
    Übrigens: Jetpack ist nicht datenschutzkonform und sollte dementsprechend nicht installiert werden.
    Viele Grüße
    Hans-Gerd

    Wenn ich mich richtig erinner, werden Autor und Gravatar erst angezeigt, wenn es mehrere Autoren gibt. Ggf. einfach einen weiteren Autoren anlegen.

    @pixolin
    scheinbar nicht. Auf meiner Testseite gibt es nur einen Benutzer und da wird das so angezeigt:
    Einstellungen
    Schönen Sonntag und viele Grüße
    Hans-Gerd

    Pah, dein versteckter Text wird ja auch angezeigt … 😛

    Nein, Spaß beiseite – offensichtlich hab ich mich da falsch erinnert. Sorry.

    ich hätte da wohl besser ein anderes Beispiel genommen.
    Nur zur Info: das war ein Beispiel zu einem Beitrag, das ich schnell mal genommen hatte. Da fehlen die entsprechenden CSS-Klassen, etc. und daher wird das angezeigt 😉

    Thread-Ersteller paruinfo

    (@paruinfo)

    So ein Mist – dann bin ich wohl zu doof..

    Bei mir wird das nicht angezeigt.. mega ärgerlich. Es ist nicht an einer PHP oder irgendwie geändert. Hat jemand Ideen?

    Hallo,
    hast du schon Jetpack deaktiviert?
    Du findest unter Werkzeuge > Websitezustand > Info einen Bericht zur Website. Warte bitte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist und kopiere dann per Button den Website-Bericht in deine Zwischenablage. Über den Button „Bericht in die Zwischenablage kopieren“ kannst du den Bericht unverändert (bitte mit den Akzentzeichen am Anfang und Ende) einfügen und anschließend hier posten. Evtl. ergeben sich dann
    weitere Anhaltspunkte, ob und wo das Problem liegt.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller paruinfo

    (@paruinfo)

    
    ### wp-core ###
    
    version: 5.7.2
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /%year%/%monthnum%/%day%/%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 1
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /www/htdocs/w01af1f7/paru
    wordpress_size: 46,25 MB (48493259 bytes)
    uploads_path: /www/htdocs/w01af1f7/paru/wp-content/uploads
    uploads_size: 794,80 kB (813878 bytes)
    themes_path: /www/htdocs/w01af1f7/paru/wp-content/themes
    themes_size: 4,32 MB (4531642 bytes)
    plugins_path: /www/htdocs/w01af1f7/paru/wp-content/plugins
    plugins_size: 7,74 MB (8114601 bytes)
    database_size: 1,37 MB (1439736 bytes)
    total_size: 60,46 MB (63393116 bytes)
    
    ### wp-active-theme ###
    
    name: Twenty Sixteen (twentysixteen)
    version: 2.4
    author: WordPress-Team
    author_website: https://de.wordpress.org/
    parent_theme: none
    theme_features: core-block-patterns, automatic-feed-links, title-tag, custom-logo, post-thumbnails, menus, html5, post-formats, editor-style, editor-styles, wp-block-styles, responsive-embeds, editor-color-palette, customize-selective-refresh-widgets, custom-line-height, custom-background, custom-header, widgets
    theme_path: /www/htdocs/w01af1f7/paru/wp-content/themes/twentysixteen
    auto_update: Deaktiviert
    
    ### wp-themes-inactive (1) ###
    
    Twenty Twenty-One: version: 1.3, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    
    ### wp-plugins-active (4) ###
    
    Akismet Anti-Spam: version: 4.1.9, author: Automattic, Automatische Aktualisierungen deaktiviert
    Antispam Bee: version: 2.9.4, author: pluginkollektiv, Automatische Aktualisierungen deaktiviert
    Easy Google Fonts: version: 1.4.4, author: Titanium Themes, Automatische Aktualisierungen deaktiviert
    WP Maintenance Mode: version: 2.4.0, author: Designmodo, Automatische Aktualisierungen deaktiviert
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_Imagick
    imagick_module_version: 1687
    imagemagick_version: ImageMagick 6.9.7-4 Q16 x86_64 20170114 http://www.imagemagick.org
    file_uploads: File uploads is turned off
    post_max_size: 200M
    upload_max_filesize: 200M
    max_effective_size: 200 MB
    max_file_uploads: 20
    imagick_limits: 
    	imagick::RESOURCETYPE_AREA: 31 GB
    	imagick::RESOURCETYPE_DISK: 1.84467440737E+19
    	imagick::RESOURCETYPE_FILE: 786432
    	imagick::RESOURCETYPE_MAP: 31 GB
    	imagick::RESOURCETYPE_MEMORY: 16 GB
    	imagick::RESOURCETYPE_THREAD: 8
    gd_version: 2.2.5
    ghostscript_version: 9.26
    
    ### wp-server ###
    
    server_architecture: Linux 4.15.0-142-generic x86_64
    httpd_software: Apache
    php_version: 7.4.19 64bit
    php_sapi: fpm-fcgi
    max_input_variables: 10000
    time_limit: 30
    memory_limit: 256M
    max_input_time: 60
    upload_max_filesize: 200M
    php_post_max_size: 200M
    curl_version: 7.58.0 OpenSSL/1.1.1
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    htaccess_extra_rules: false
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.7.34-nmm1-log
    client_version: mysqlnd 7.4.19
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /www/htdocs/w01af1f7/paru/wp-content
    WP_PLUGIN_DIR: /www/htdocs/w01af1f7/paru/wp-content/plugins
    WP_MEMORY_LIMIT: 256M
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    
    

    JetPack ist deaktiviert und gelöscht

    Hallo,
    Akismet ist ebenfalls nicht datenschutzkonform und sollte daher auch gelöscht werden. Besser ist das bereits installierte Plugin Antispam Bee. Das dürfte aber nichts mit dem Problem zu tun haben.
    Viel fällt mir dazu leider nicht ein. Im Bericht sehe ich keine Dinge, die das Problem verursachen könnten.
    Du kannst höchstens mal nach einer Sicherung das plugin Health Check & Troubleshooting installieren. Wenn du auf den Button „Problembehandlungsmodus aktivieren“ unter Problembehandlung klickst, werden alle plugins deaktiviert und als Standardtheme (wenn vorhanden) twenty twenty oder Twenty Twenty-One aktiviert. Dann kannst du sehen, ob die beschriebenen Probleme noch weiterhin auftauchen. Aktiviere dann Plugin für Plugin im Problembehandlungsmodus und schaue jeweils nach Aktivierung eines Plugins, ob das Problem noch besteht. Auf diese Weise kannst du möglicherweise ein Plugin finden, dass das Problem verursacht. Vorteil dabei ist, dass der Leser deines Blogs die Seite weiter mit allen Infos und plugins sieht, während nur für dich alle plugins deaktiviert sind.
    Lies dir dazu bitte auch mal die Informationen in dem Beitrag zu Health Check durch.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller paruinfo

    (@paruinfo)

    Vielen Dank Hans-Gerd!

    Habe den Health Check & Troubleshooting Tipp gemacht – selbst unter einem anderen Theme ist das selbige „Problem“.

    Auch der Tipp von Bego Mario hat leider nicht geholfen – also ein zweiter User.

    Das nervt etwas – aber dann muss ich vorerst damit leben.

    Danke Euch!

    Hallo,
    aber unter Einstellungen > Diskussion hast du „Avatare einschalten“ sicher doch eingeschaltet, oder? – Könnte ja auch an einer solch simplen Sache liegen 😉.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller paruinfo

    (@paruinfo)

    Jap ist aktiviert.

Ansicht von 14 Antworten - 1 bis 14 (von insgesamt 14)
  • Das Thema „Theme Twenty Sixteen Metadaten Startseite anpassen“ ist für neue Antworten geschlossen.