Support » Themes » Theme Virtue – Toolkit 3.1

  • Gelöst Mia75

    (@mia75)



    Kann es sein, dass das Plugin Virtue Toolkit 3.1 nicht mit WordPress 4.3 kompatibel ist? Wie soll ich das Problem lösen? WP 4.2.4 installieren? Danke für die Hilfe!

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Wie soll ich das Problem lösen?

    Den Entwickler des Themes?/Plug-Ins? fragen.

    Angeblich ist der Support von dem Virtue Theme Entwickler (Kadence) nur für die Premium-Version, also nicht für die kostenlose Version, mit der ich arbeite. Oder hast du andere Erfahrungen?

    Ich kenne nur einen Mikro-Bruchteil der 40.022 Plug-Ins (zzgl. der kommerziellen) sowie der 100.000(?) Themes, sorry. Du hast ja noch nicht einmal einen Link angegeben.

    Support wäre das ja in dem Fall nicht unbedingt, vielleicht eher eine Bug-(Fehler-)Meldung?

    Edi

    (@psychosopher)

    Kann es sein, dass das Plugin Virtue Toolkit 3.1 nicht mit WordPress 4.3 kompatibel ist?

    Nicht das ich wüsste. Was ist bei Deiner Installation nicht kompatibel?

    Hab mich von folgender WordPress Meldung irreleiten lassen: „Achtung: Dieses Plugin wurde nicht mit deiner aktuellen WordPress Version getestet.“ Da ich einige Funktionen nicht gefunden hab, war das meine Schlussfolgerung. Mein Problem hat sich aber mittlerweile gelöst. Danke auf jeden Fall für die angebotene Hilfe!

    Edi

    (@psychosopher)

    Ja, das ist so. Die Meldung ist vielleicht etwas verwirrend.

    Darf ich Dich noch bitten, den Thread auf „resolved“ zu setzen.

    Ja klar!

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Das Thema „Theme Virtue – Toolkit 3.1“ ist für neue Antworten geschlossen.