Support » Themes » Themes

  • Gelöst raihanabo

    (@raihanabo)


    Ich kann kein Neues Theme installieren.Es erscheint die Anzeige:
    „Ein unerwarteter Fehler ist aufgetreten. Es scheint etwas bei WordPress.org oder mit dieser Serverkonfiguration nicht zu stimmen. Sollte das Problem weiter bestehen, nutze bitte die Support-Foren.“
    Auch im jetzigen Theme kann ich keine Einstellungen vornehmen, egal was ich mache es erscheint die Anzeige:
    „Etwas scheint schiefgelaufen zu sein. Warte einige Sekunden und versuche es dann erneut.“

    Egal wie oft ich es versuche und wie lange ich warte immer das gleiche.
    Woran kann das liegen?
    Habe meine Seite ganz neu von wordpress.com übertragen.

    • Dieses Thema wurde geändert vor 1 Woche, 5 Tage von raihanabo.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 10 Antworten - 1 bis 10 (von insgesamt 10)
  • Moderator Bego Mario Garde

    (@pixolin)

    Ein Bericht zu deiner Website wäre hilfreich: Geh bitte auf Werkzeuge > Website-Zustand > Bericht, klick auf den Button und füge den Bericht mit Strg-V unverändert in deine Antwort ein.

    Moderator Bego Mario Garde

    (@pixolin)

    Du hast die Website inzwischen zurückgesetzt.
    Thema damit erledigt? Dann sei bitte so nett und markiere den Thread noch als „gelöst“ oder „keine Support-Frage“.

    Thread-Ersteller raihanabo

    (@raihanabo)

    ja mir wurde geraten noch mal alles neu aufzusetzen. Habe noch nicht probieren können , ob es jetzt funktioniert , hoffe es aber.

    Moderator Bego Mario Garde

    (@pixolin)

    Es wäre schön, wenn du künftig in solchen Fällen bescheid sagst, dass sich deine Frage erledigt hat.

    funktioniert nicht: jetzt hast du einen White Screen of Death (weiße Seite).

    Moderator Bego Mario Garde

    (@pixolin)

    Er übt wohl noch.

    Thread-Ersteller raihanabo

    (@raihanabo)

    Sorry, wenn ich mich nicht immer sofort melde. Ja nichts funktioniert. Kann ein anderes Theme laden und in dem Theme geht gar nichts.
    Sorry dafür das ich Anfängerin bin und für mich das alles fremd ist.
    Bericht

    
    ### wp-core ###
    
    version: 5.7.1
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /%year%/%monthnum%/%day%/%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 1
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /www/htdocs/w01b9bc9/raihanabo.com
    wordpress_size: loading...
    uploads_path: /www/htdocs/w01b9bc9/raihanabo.com/wp-content/uploads
    uploads_size: loading...
    themes_path: /www/htdocs/w01b9bc9/raihanabo.com/wp-content/themes
    themes_size: loading...
    plugins_path: /www/htdocs/w01b9bc9/raihanabo.com/wp-content/plugins
    plugins_size: loading...
    database_size: loading...
    total_size: loading...
    
    ### wp-dropins (1) ###
    
    advanced-cache.php: true
    
    ### wp-active-theme ###
    
    name: Foodup (foodup)
    version: 0.6
    author: Themeansar
    author_website: https://themeansar.com
    parent_theme: Newsup (newsup)
    theme_features: core-block-patterns, editor-style, custom-header, automatic-feed-links, title-tag, align-wide, jetpack-responsive-videos, post-thumbnails, menus, html5, custom-background, woocommerce, wc-product-gallery-zoom, wc-product-gallery-lightbox, wc-product-gallery-slider, customize-selective-refresh-widgets, responsive-embeds, custom-logo, widgets
    theme_path: /www/htdocs/w01b9bc9/raihanabo.com/wp-content/themes/foodup
    auto_update: Deaktiviert
    
    ### wp-parent-theme ###
    
    name: Newsup (newsup)
    version: 2.9.9.64
    author: Themeansar
    author_website: https://themeansar.com
    theme_path: /www/htdocs/w01b9bc9/raihanabo.com/wp-content/themes/newsup
    auto_update: Deaktiviert
    
    ### wp-themes-inactive (1) ###
    
    Twenty Twenty-One: version: 1.3, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    
    ### wp-plugins-active (3) ###
    
    Antispam Bee: version: 2.9.4, author: pluginkollektiv, Automatische Aktualisierungen aktiviert
    WP Mail SMTP: version: 2.7.0, author: WPForms, Automatische Aktualisierungen aktiviert
    WP Super Cache: version: 1.7.3, author: Automattic, Automatische Aktualisierungen aktiviert
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_Imagick
    imagick_module_version: 1690
    imagemagick_version: ImageMagick 6.9.10-23 Q16 x86_64 20190101 https://imagemagick.org
    file_uploads: File uploads is turned off
    post_max_size: 200M
    upload_max_filesize: 200M
    max_effective_size: 200 MB
    max_file_uploads: 20
    imagick_limits: 
    	imagick::RESOURCETYPE_AREA: 31 GB
    	imagick::RESOURCETYPE_DISK: 1.84467440737E+19
    	imagick::RESOURCETYPE_FILE: 786432
    	imagick::RESOURCETYPE_MAP: 31 GB
    	imagick::RESOURCETYPE_MEMORY: 16 GB
    	imagick::RESOURCETYPE_THREAD: 8
    gd_version: 2.2.5
    ghostscript_version: 9.50
    
    ### wp-server ###
    
    server_architecture: Linux 5.4.0-72-generic x86_64
    httpd_software: Apache
    php_version: 7.4.14 64bit
    php_sapi: fpm-fcgi
    max_input_variables: 10000
    time_limit: 30
    memory_limit: 256M
    max_input_time: 60
    upload_max_filesize: 200M
    php_post_max_size: 200M
    curl_version: 7.68.0 OpenSSL/1.1.1f
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 10.5.8-MariaDB-1:10.5.8+maria~focal-log
    client_version: mysqlnd 7.4.14
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /www/htdocs/w01b9bc9/raihanabo.com/wp-content
    WP_PLUGIN_DIR: /www/htdocs/w01b9bc9/raihanabo.com/wp-content/plugins
    WP_MEMORY_LIMIT: 256M
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: true
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    
    ### wp_mail_smtp ###
    
    version: 2.7.0
    license_key_type: lite
    debug: Keine Debug-Hinweise gefunden.
    db_tables: a614g_wpmailsmtp_tasks_meta
    lite_install_date: Apr 20, 2021 @ 8:43am
    
    
    Thread-Ersteller raihanabo

    (@raihanabo)

    Soory ich kann KEIN anderes Theme laden

    Moderator Bego Mario Garde

    (@pixolin)

    Das Theme, das du aktuell verwendest, ist kein Standard-Theme. Also kannst du doch anscheinend ein anderes Theme installieren und aktivieren?

    Prüf bitte mal unter Einstellungen > Allgemein, ob du als Sprache Französisch auswählen könntest. Nichts ändern, es geht nur darum, ob dir andere Sprachen als Deutsch und English angezeigt werden.

    Wenn du Probleme mit einer Website hast, solltest du das Caching-Plugin erst einmal deaktivieren.

    Thread-Ersteller raihanabo

    (@raihanabo)

    Ich verstehe es nicht. Heute kann ich ein anderes Theme hochladen, war gestern nicht möglich. Das theme was ich möchte nimmt heute manche Einstellungen an, die meisten aber nicht. Es wird im Customizer angezeigt aber nicht veröffentlicht. Aktualisiere ich die Seite sind die Einstellungen wieder weg.
    Französisch geht
    Ok habe jetzt alles gelöscht, alle Datenbanken und fange ganz neu an.
    Scheint jetzt zu funktionieren. WordPress reagiert wieder.

Ansicht von 10 Antworten - 1 bis 10 (von insgesamt 10)