Support » Allgemeine Fragen » Trotz Supercache sehr langsame Ladezeiten

  • Gelöst Axcelluloid

    (@axcelluloid)


    Schönen guten Tag,
    seit geraumer Zeit kämpfe ich auf meiner Seite im „Series“-Bereich mit mächtig langen Ladezeiten. Mir ist bewusst, dass die HTML-Tabellen recht gross sind, und die Verlinkungen machen die Sache nicht schneller, doch werden diese Seiten immer mehr.
    Daher bin ich auf der Suche nach einer Lösung, wie ich den Seitenaufbau schneller machen kann.
    Gibt es eventuell PlugIns, welche Tabellen schneller machen?
    Mein Provider meinte, von deren Seite aus kann nicht mehr viel gemacht werden, was auch immer das heissen mag.

    Vielleicht hat einer von Euch auch einen generell anderen Approach oder Tip, wie ich solche Tabellen-Ungetüme besser handeln könnte.

    Ich danke schonmal vorab ganz herzlich für Euer Feedback!

    Axl

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Die angegebene Webseite ist mit einer Ladezeit von weit über einer Minuten (!) eigentlich völlig unbrauchbar, wenn du berücksichtigst, dass die ersten Webseitenbesucher bereits nach drei Sekunden abspringen.
    Allerdings braucht alleine die Aufbereitung der Website schon extrem lang. Die Länge der Tabelle sollten dabei kein Problem darstellen, wenn sie nicht adhoc dynamisch aus (Custom Post Type-)Beiträgen zusammengesetzt wird. Aber selbst dann sollte eigentlich ein Cache-Plugin die Aufbereitung (Abfrage Datenbank, Umsetzung in HTML) abfangen. Insgesamt werden nur 760KB übertragen, was die langen Ladezeiten nicht rechtfertigt.

    Im Moment habe ich deshalb eher WordFence in Verdacht. Hast du das mal testweise deaktiviert? Besonders die Option zur Überwachung des „Live Traffic“ kann eine Website recht heftig ausbremsen.

    Die Anzahl der Requests (also einzeln abgeforderten Dateien) ist recht hoch, was bei HTTP/2 aber nicht mehr so gravierend sein sollte. Eventuell macht trotzdem ein Plugin wie Autoptimize Sinn.

    Thread-Ersteller Axcelluloid

    (@axcelluloid)

    Besten Dank für Dein Feedback. Mir ist die Problematik der Ladezeit durchaus bewusst, zwar habe ich den Vorteil, dass Liebhaber von Schellackplatten durchaus auch mehr Geduld im Allgemeinen haben, doch ist die jetzige Situation unbefriedigend.

    Guten Mutes habe ich Wordfence deaktiviert – leider ohne Erfolg. Die Seiten rund um die Series dauern nach wie vor eine Ewigkeit beim laden.

    Ich habe auch sicherheitshalber 2 andere Templates getestet. Leider auch ohne Erfolg.

    Ich denke, dann werde ich mir generell eine andere Lösung suchen müssen, wie ich die Daten schneller zugreifbar machen kann.

    Thread-Ersteller Axcelluloid

    (@axcelluloid)

    PS.: Ich habe das Plugin gefunden, welches all die Probleme verursacht. Es ist das Encyclopedia Pro – leider habe ich mit dem Herren recht Ärger, da ich keine Updates mehr fahren kann, nachdem ich mich kritisch über die Update-Voraussetzungen geäussert habe.

    Und nun muss ich das Plugin immer wieder kaufen, da ich keine alternative bis dato finden habe können.

    OK, aber dann haben wir ja die Ursache des Problems.
    Ich markiere den Thread deshalb als gelöst.

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Das Thema „Trotz Supercache sehr langsame Ladezeiten“ ist für neue Antworten geschlossen.