Support » Allgemeine Fragen » [Gelöst] Twenty Fourteen Bild Upload hängt

  • Beim Upload der Fotos in meinen Blog http://www.stefan-witte.de streikt WordPress auf halber Strecke. Die Datei wird hochgeladen, aber es wird kein Miniaturbild erzeugt und das Einfügen in den Post klappt auch nicht. Komisch an der ganzen Sache ist, dass ich ein fast identisches Foto hochladen konnte (1960 Pixel breit). Über den Mehrfach-Upload geht der Balken auf 100 % hoch, dann kommt der Hinweis Verarbeiten und das war’s dann. Über den Browser-Upload öffnet sich nach Hochladen eine leere Seite – wp-admin/media-new.php und dann geht nur noch der Zurück-Button im Browser.

    Firefox und Chrome haben das identische Problem, Verlauf, Cockies usw gelöscht – nix ändert sich. Auch die php-Config habe ich schon mit dem Speicher-Zusatz ergänzt – bringt nix. PHP ist 5.4 bei 1&1 – Paket Homepage Perfect – sollte auch da mit dem php-Speicher klappen, zumal das ja wie gesagt bei anderen Fotos klappte. Schreibrechte via FTP überprüft und auch mal auf 777 geändert – bringt auch nix.

    Hat jemand ne Idee? Bei der Gelegenheit schonmal guten Rutsch ins 2014er Jahr!

    Gruß
    Stefan

Ansicht von 1 Antwort (von insgesamt 1)
  • Thread-Ersteller Moppelmann

    (@moppelmann)

    So – hab auf Verdacht mal NextGEN Gallery by Photocrati deaktiviert. Und siehe da – es klappt. Mal sehen, ob sich das so fortsetzt.

Ansicht von 1 Antwort (von insgesamt 1)
  • Das Thema „[Gelöst] Twenty Fourteen Bild Upload hängt“ ist für neue Antworten geschlossen.