• Liebe Community

    Ich habe ein grosses Problem:
    Schon bald möchte ich meine Webseite aufschalten. Jedoch werden die Sonderzeichen nicht Korrekt dargestellt.
    Habe schon einiges versucht, jedoch ohne Erfolg.

    Kann mir jemand helfen oder einen Tipp geben?

    Ich bedanke mich schon jetzt ganz herzlich.

    Marcel

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Da scheinst du ein Mischmasch mit Sonderzeichen zu haben. In der Liste ist Königsnatter kaputt, aber wenn man dem Link folgt ist es wieder ok. Wie wird diese Liste erstellt? Entweder hast du in der Datenbank schon Müll stehen, oder das Auslesen arbeitet nicht mit UTF-8

    Edit: Ich sehe gerade, da sind ja jede Menge anderer Texte auch von betroffen. Ich befürchte, dass die Collation in der DB schon kaputt ist.

    • Diese Antwort wurde geändert vor 3 Jahre, 7 Monaten von bscu.
    Thread-Starter cele4

    (@cele4)

    Zum Einen habe ich ein Plugin „A-Z Listing“, und die Texte werden mit Encyclopedia Pro erstellt.

    Das klappte bis jetzt ohne Probleme. Aber plötzlich zeigt es diese nicht mehr korrekt an 🙁

    Irgendetwas muss sich ja geändert haben. PHP-Version oder DB-Server? Von alleine passiert das ja nicht.

    Thread-Starter cele4

    (@cele4)

    Den Provider habe ich bereits angeschrieben.
    An der PHP Version liegt es nicht.

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Das Thema „Umlaute“ ist für neue Antworten geschlossen.