Support » Allgemeine Fragen » Umlaute und ß werden nicht dargestellt

  • Hallo zusammen, ich hoffe hier kann mir jemand helfen. Seit einiger Zeit schreibe ich einen Blog, der zum Teil auch auf der Webseite pottgamer.de hochgeladen wird. Dazu habe ich dem Seitenbetreiber (Benjmin Böttcher) den Code, aus dem Codeeditor, in einer txt.Datei geschickt und er hat diesen auf seiner WordPress-Seite eingefügt. Bis zum 4. Beitrag, vom 02.10.20, hat dies auch problemlos funktioniert. Danach aber wurden die Umlaute und das ß nicht mehr dargestellt sondern durch seltsame Zeichen ersetzt. Bisher ist es m8ir nicht gelungen die Ursache hierfür zu finden. Auf meiner WordPress-Seite https://natokh.wordpress.com/ wird alles korrekt dargestellt. Es wäre toll, wenn hier jemand einen Tipp für mich hätte, wo die Ursache für das Problem liegt.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Da geht vermutlich auf dem Weg zu pottgamer die UTF-8 Zeichencodierung verloren, das scheint mir kein WordPress-Problem zu sein.

    Welchen Editor benutzt du für den Text? Achte darauf, dass dieser UTF-8 beherrscht, wie z.B. Notepad++

    • Diese Antwort wurde geändert vor 2 Jahre, 1 Monat von bscu.
    Thread-Starter natokh

    (@natokh)

    Ich habe den ganz normalen Windows-Editor (Windows 10 1909) genommen und einfach den Code da rein kopiert. Ich bin jedoch der Meinung, dass ich das beim 4. Beitrag auch so gemacht habe. Ganz sicher bin ich jedoch nicht. Eventuell habe ich da auch Textpad 4.4.11 genommen. Beim Editor steht aber beim Speichern als Codierung UTF-8, wie ich gerade gesehen habe.

    • Diese Antwort wurde geändert vor 2 Jahre, 1 Monat von natokh.

    Wie bscu schrieb probiere mal Notepad++ dann sollte es gehen

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Das Thema „Umlaute und ß werden nicht dargestellt“ ist für neue Antworten geschlossen.