Support » Allgemeine Fragen » umzug zwischen Domains ?

  • Gelöst cmssys

    (@cmssys)


    Hallo,

    ich kenne mich mit HTML nicht aus !.Mit WP leider auch nicht so.

    Alte Server Einstellungen
    site_url(): https://www.eddivanilli.de
    home_url(): https://www.eddivanilli.de

    Database Name: vanillie_wp4954
    Table Prefix: wp8p_
    WordPress Version: 5.2.4
    WP Migrate DB: 1.0.11
    Web Server: ………………… LiteSpeed
    PHP: ………………………. 5.6.40
    WP Memory Limit: ……………. 40M
    PHP Time Limit: …………….. 300
    Blocked External HTTP Requests: None
    fsockopen: …………………. Enabled
    OpenSSL: …………………… OpenSSL 1.0.2t 10 Sep 2019
    cURL: ……………………… Enabled
    Enable SSL verification setting: No
    Opcache Enabled: ……………. Enabled
    MySQL: ………………. 5.5.5-10.3.18-MariaDB
    ext/mysqli: ………….. yes
    WP Locale: …………… tr_TR
    DB Charset: ………….. utf8mb4
    WPMDB_STRIP_INVALID_TEXT: No
    Debug Mode: … No
    Debug Log: …. No
    Debug Display: Yes
    Script Debug: No
    PHP Error Log: error_log
    Active Plugins
    – LayerSlider WP (v5.2.0) by Kreatura Media
    – Configure SMTP (v3.1) by Scott Reilly
    – Contact Form 7 (v5.1.1) by Takayuki Miyoshi
    – Cookie Notice (v1.2.45) by dFactory
    – TemplatesNext ToolKit (v3.1.6) by TemplatesNext
    – Under Construction (v3.30) by WebFactory Ltd
    – WordPress içe aktarıcı (v0.6.4) by wordpressdotorg
    – WP Migrate DB (v1.0.11) by Delicious Brains

    Neuer Server Einstellungen
    site_url(): https://www.ummed.de
    home_url(): https://www.ummed.de
    Database Name: k118946_wp
    Table Prefix: wp8p_
    WordPress Version: 5.2.4
    WP Migrate DB: 1.0.11
    Web Server: ………………… Apache
    PHP: ………………………. 7.3.11
    WP Memory Limit: ……………. 40M
    PHP Time Limit: …………….. 180
    Blocked External HTTP Requests: None
    fsockopen: …………………. Enabled
    OpenSSL: …………………… OpenSSL 1.0.1t 3 May 2016
    cURL: ……………………… Enabled
    Enable SSL verification setting: No
    Opcache Enabled: ……………. Enabled
    MySQL: ………………. 5.7.28
    ext/mysqli: ………….. yes
    WP Locale: …………… de_DE_formal
    DB Charset: ………….. utf8
    WPMDB_STRIP_INVALID_TEXT: No
    Debug Mode: … No
    Debug Log: …. No
    Debug Display: Yes
    Script Debug: No
    PHP Error Log:
    Active Plugins
    – LayerSlider WP (v5.2.0) by Kreatura Media
    – Configure SMTP (v3.1) by Scott Reilly
    – Contact Form 7 (v5.1.4) by Takayuki Miyoshi
    – Cookie Notice (v1.2.46) by dFactory
    – TemplatesNext ToolKit (v3.2.0) by TemplatesNext
    – Under Construction (v3.60) by WebFactory Ltd
    – WordPress Importer (v0.6.4) by wordpressdotorg
    – WP Migrate DB (v1.0.11) by Delicious Brains

    Ich bekomme unter ummed.de kein SLIDE s ich verstehe das ganze nicht die Seite sieht anders aus als eddivanilli.de.

    Ich denke dafür ist das LayerSlider WP und TemplatesNext ToolKit ist zuständig.
    Ich kann alle path s nochmal prüfen.Ich habe die schon geprüft es ist wirklich 1:1 kopiert und dann habe ich die WP und Plugins Aktualisiert. unter ummed.de

    Allerdings es hat auch nicht funktioniert ohne Aktualisierung.

    Kann es sein das auf dieser Webhosting etwas ausgeschaltet ist.(ummed.de)
    Vielleicht braucht irgend ein dieser PLUGIN ein Modul auf den Server?
    Perl: Nicht verfügbar
    Python:Nicht verfügbar
    NodeJS:Nicht verfügbar
    Ruby on Rails:Nicht verfügbar

    Das andere ist ein root Server wie das so aussieht.(eddivanilli.de)

    Ich denke es ist kein SQL Problem unter SQL options habe die Path s auch angepasst.

    unter ummed.de ist die datei .htaccess
    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ – [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>
    # END WordPress

    Ich habe auch die Plugins geprüft ob die auf PHP7 arbeiten.
    Ich weiss echt nicht mehr.Es ist ein Datebank 500kb.Und ich komme hier nicht weiter.

    * jetzt habe ich die LOG s auf den Bildschirm eingeschalten.
    unter 81 steht folgendes
    $data[] = ‚<script type=“text/javascript“>‘;

    Ich wäre echt für jeder Hilfe sehr Dankbar.
    Danke

    Mit freundlichen Grüßen

    • Dieses Thema wurde geändert vor 1 week, 6 days von cmssys.
    • Dieses Thema wurde geändert vor 1 week, 6 days von cmssys.
Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Moderator Bego Mario Garde

    (@pixolin)

    Probier doch mal, die Plugins alle zu deaktivieren und dann einzeln wieder zu aktivieren. Es könnte sein, dass mehrere Plugins nicht mit der aktuellen PHP-Version zurecht kommen. Sind die Plugins alle auf dem neuesten Stand?

    Das „WP Memory Limit“ ist mit 40 Megabyte etwas „dünn“ ausgelegt.

    Poste doch mal bitte den Inhalt deiner wp-config.php(und vergiss nicht, Zugangsdaten und Keys vor Absenden im Beitrag zu löschen).

    Hallo Bego Mario Garde,

    danke für dein Tip.
    Bin so Happy das kannst Du dir nicht vorstellen 🙂

    Ich habe schonmal etliche Vbulettin Foren umgezogen 2GB SQL + Updates+Hack s usw.. mit PHP.Bin echt zum verzweifeln hier gekommen mit WordPress.Weil ich die Struktur auch nicht kenne un verstehe.Ab 40 fange ich damit an. 🙂

    Ich habe meine Wohnung umgezogen mit 5 Personen, war wesentlich einfacher als WordPress 🙂

    Ich habe bis jetzt immer 1:1 Kopiert FTP und SQL
    Ich habe bereits alle Plugins deaktiviert usw..
    Nein es hat nicht geholfen.

    Das Problem war mit der Slide Plugin.

    Jetzt aber, es läuft.
    Was habe ich gemacht.?

    Ich habe WordPress Neu installiert.Die Plugin s habe ich runtergeladen auch installiert.Die Lokale Files wie Logo usw.. habe ich gezielt von bestehende FTP Kopiert.

    Dann SQL importiert.Unter Options domain s angepasst.
    Auf einmal läuft das Teil.

    Allerdings, Es wird ein oder andere sache vielleicht noch kommen das sind aber kleinigkeiten wo ich dann fragen muss vielleicht.

    Jetzt mache ich Backup s und dann Domain nehme ich per KK und danach Restore.

    Danke für dein Tip.
    Schöne Grüße

    Moderator Bego Mario Garde

    (@pixolin)

    Na, hört sich doch super an?

    Wenn du das öfters gemacht hast, sind Umzüge einer WordPress-Installation in 15 Minuten erledigt (Foto-Websites mit mehreren Gigabyte Uploads ausgenommen, da braucht das Backup/Restore einfach länger). Probleme bereiten dann nach meiner Erfahrung eher Kunden, die ihre Zugangsdaten verklüngelt haben oder den Prozess verzögern, weil sie immer nur Abends nach 21:00 Uhr in ihre E-Mail schauen …

    Meld dich, wenn du wieder WordPress-Fragen hast.

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)