Support » Allgemeine Fragen » Unbekannte leere Überschriften

  • Gelöst mdk99

    (@mdk99)


    Moin liebe Freunde,

    wir sind Betreiber von einem Testzentrum und haben damals alles selber in die Hand genommen inkl. Websitehosting/Programmieren etc.

    An manchen Punkten stosse ich aber leider an meine Grenzen.
    Immer wieder überprüfe ich nach Updates auf der Website wie das Ranking ausfällt um einfach besser in Suchmaschinen gefunden werden zu können.

    Eine Sache stört mich hierbei.
    Seit neustem wird mir ständig ausgegeben dass leere Überschriften als auch leere Bonds/tags das Ranking verschlechtern. Ich suche vergebens seit 2 Tagen wo das Problem liegt finde es aber nicht. Ich glaube es liegt am Footer aber den kann ich nicht frei programmieren.. habt ihr einen Ratschlag?

    Es wird jegliche Hilfe für Optimierungen angenommen!!

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 9 Antworten - 1 bis 9 (von insgesamt 9)
  • Hallo @mdk99

    ganz unten, unter dem Footer ist irgendwie ein JP-Carousel oder JP-Carousel-Photo (oder irgendetwas so ähnlich lautendes) gerutscht, dort gibt es leere Überschriften. Schau mal, ob du ein Addon, Widget o. Ä. findest, das du deaktivieren könntest?

    Zum Vergrößern auf das Bild klicken

    Thread-Ersteller mdk99

    (@mdk99)

    Die habe ich auch bereits bemerkt.. ich komm da aber nicht ran.
    Im Code Editor gehts nur bis zum Footer danach ist schluss.. weiteren Quelltext sehe ich nicht.

    Schau mal, ob du ein Addon, Widget o. Ä. findest, das du deaktivieren könntest?

    Leider hattest du dazu nichts geschrieben, es könnte auch ein Plugin sein. Das Astra-Theme hat das nicht standarmäßig an Bord, oder hast du ein zusätzliches Template installiert?

    Vielleicht ist es auch von JetPack?

    Ja genau, das scheint von Jetpack zu sein, siehe

    https://jetpack.com/support/carousel/

    Thread-Ersteller mdk99

    (@mdk99)

    Fehler gefunden, es war jetpack! Kurz das Plugin ausgeschaltet und festgestellt es ist weg!

    Dieser Fehler bleibt aber weiterhin:
    <Es befinden sich leere Tags auf der Seite.>

    Keine näheren Infos, welche Tags gemeint sind? Und woher kommen diese Infos? Google braucht ja immer eine Zeit, bis es die Seiten neu indexiert.

    Thread-Ersteller mdk99

    (@mdk99)

    Leider dazu keine näheren Details verfügbar.
    Hab den Cache gelöscht und neu gefüllt.
    Fehler mit den Überschriften –> ist weg
    Strong und Bold Tags ist verblieben, finde aber im Quelltext keine.

    Auf der Startseite hast du h3 übersprungen, du hast h1, h2 und h4, nur mal so als zusätzliche Info.

    Da wäre z. B. einer
    Größere Gruppen auf Anfrage!<strong><br></strong><br>

    Drück auf deiner Website in Chrome einmal STRG + U und dann STRG + F und durchsuche den Quelltext nach <strong> sowie <b>

    Thread-Ersteller mdk99

    (@mdk99)

    Hab den leeren Strong tag gefunden! Die Zeile gelöscht und weg ist er!

    Perfekt, beide Fehler innerhalb 30 Minuten behoben!

Ansicht von 9 Antworten - 1 bis 9 (von insgesamt 9)