• http://www.i-craft.de/?page_id=108

    nach installation des Widgets on Pages Plugin
    kann nach darstellung der spalte1 plötzlich keine seite mehr angezeigt
    werden. vorher gings kurz mal nach umsellung der domain
    vorher i-craft.de/ jetzt i-craft.de/games klappt das Plugin nicht mehr.

    wo hab ich vergessen zu klicken? absolut keine ahnung….
    wp.3.5.1

Ansicht von 6 Antworten – 1 bis 6 (von insgesamt 6)
  • Diese Seite geht: http://www.i-craft.de/games/?page_id=148

    Gelöst?

    Thread-Starter equal33

    (@equal33)

    http://www.i-craft.de/?page_id=108 <– darum geht’s aber ;P
    das geht nicht. guter versuch ;P

    und zwar ist dies das Widgets on Pages plugin.
    ich musste die Domain von root/games auf root/ umstellen. Seither geht es nicht mehr auch zurückstellen brachte kein erfolg. nun weis ich nicht weiter.

    Wurden auch ?nderungen in der Config gemacht bzw. Servereinstellungen?
    Ist der Domainumzug auch sauber gemacht worden?
    Wurde ein anderes Plugin installiert?

    Thread-Starter equal33

    (@equal33)

    puh schwierige frage, ich denke ich hab den fehler gemacht
    das plugin lief, dann habe ich die Domain per wpress umgestellt auf den neuen pfad „http://www.i-craft.de&#8220; auch die Dateistruktur. und vorhandene Daten im ftp in den Root ordner kopiert.

    dachte damit hab ich alles richtig gemacht. was und wo muss ich noch ändern damit es „sauber ist“ ?

    Ist die Url auch korrekt in der wp-config angegeben?

    Schau mal in die Datenbank, ob dort noch die alte Domain vorhanden ist (vielleicht in den options des Plugins) – sollten normalerweise alles relative Pfade sein vom Plugin aus, aber man kann ja nie wissen.

    Ohne andere ?nderungen würde ich dort erstmal nachschauen. Lt. Google kommt der Fehler häufig in Verbindung mit anderen Plugins vor.

    Thread-Starter equal33

    (@equal33)

    scheisse ich finde den fehler nicht ;( ich bin aber auch sicherlich zu blöde das zu finden…

    hab die Datenbank nach /games durchsucht und nach „wop“ oder games
    games/
    Widgets,
    on pages,
    pages,
    http://www.i-craft.de/games/
    .de/games/
    und alles wo games als pfad stand geändert ohne erfolg
    nun deinstallieren wir alle plugisn der reihe nach und selbst in der ursprungsversion geht’s nicht mehr.

    jetzt meine frage, wie sichere ich mir die Daten anständig
    das ich sie schnell wieder einlesen kann

    wir möchten alles neu aufspielen so ein rumgefusche hat doch keinen wert! möchten aber die Inhalte und das template nicht verlieren.

    hat nicht jemand hier lust sich ein paar euros zu verdienen und uns zu unterstützen?

Ansicht von 6 Antworten – 1 bis 6 (von insgesamt 6)
  • Das Thema „Unbekannter Webseiten fehler“ ist für neue Antworten geschlossen.