Support » Allgemeine Fragen » Unsicherer Script

  • Hallo,

    in der Adressleiste erscheint ein rot markiertes Feld mit dem Hinweis:

    Diese Seite versucht, Skripts aus nicht authentifizierten Quellen zu laden.

    Wenn ich die Seite untersuche, erhalte ich in der Console den Hinweis:

    Mixed Content: The page at ‚https://www.garten-pflanzen.info/‘ was loaded over HTTPS, but requested an insecure script ‚http://platform.twitter.com/widgets.js‘. This request has been blocked; the content must be served over HTTPS.

    Unter Sources befindet sich eine Index Datei, die folgenden Skript enthält:

    <script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
    <script type="text/javascript">
    (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
    </script>

    Wo finde ich diese Datei und wie kann ich die URL auf https abändern?
    Vielen Dank im Voraus.

    Mit freundlichen Grüßen
    Volkmar Neumann

    • Dieses Thema wurde geändert vor 3 Jahre, 5 Monaten von Torsten Landsiedel. Grund: Code als Code ausgezeichnet

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Das Thema „Unsicherer Script“ ist für neue Antworten geschlossen.