Support » Plugins » Unterkategorien erstellen

  • Hallo.
    Bei dem editieren meiner Website bin ich auf das Problem gestoßen, dass ich nicht in der Lage bin eine weitere Unterkategorie zu den bereits festgelegten Kategorien hinzuzufügen.
    Es würde mich sehr freuen, wenn jemand vielleicht wüsste, wie es doch noch möglich wäre.
    LG

    • Dieses Thema wurde geändert vor 3 Wochen, 6 Tage von adil1milad.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • „Klappt nicht“ ist eine denkbar schlechte Fehlerbeschreibung, weil dann keiner von denen die helfen wollen weiß, was genau nicht klappt, wie sich das äußert und was du versucht hast, um das Problem zu lösen. Abgesehen davon wissen wir fast nichts über deine Website. Geh doch bitte mal auf Werkzeuge > Website-Zustand > Bericht, warte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist und kopiere dann per Button den Website-Bericht in deine Zwischenablage. Den kannst du dann bitte hier als neue Antwort unverändert (bitte mit den Akzentzeichen am Anfang und Ende) einfügen.

    @pixolin
    Hallo.
    Tut uns leid, dass wir das Problem nicht aufschlussreich erklären können. Da ich für meinen Vater an dieser Website arbeite und erst 14 Jahre alt bin, habe ich beim verstehen einiger Sachen noch ein wenig Schwierigkeiten.
    Wir hatten versucht die von Ihnen angegebenen Anweisungen zu befolgen, aber bei uns wird nach dem klicken auf „Werkzeuge“ leider nichts über einen Website – Zustand angezeigt. Hier ein Bild zu dem was erscheint:
    https://ibb.co/6ZMxrhM

    • Diese Antwort wurde geändert vor 3 Wochen, 4 Tage von adil1milad.
    • Diese Antwort wurde geändert vor 3 Wochen, 4 Tage von adil1milad.

    Hallo,

    Da ich für meinen Vater an dieser Website arbeite und erst 14 Jahre alt bin, habe ich beim verstehen einiger Sachen noch ein wenig Schwierigkeiten.

    kein Problem 😉
    Wenn du dann noch die URL oben einträgst, dann können wir uns das auch ansehen und dir sicher besser helfen.
    Vermutlich hast du eine ältere WordPress-Version im Einsatz (kleiner als 5.x). Da gibt es diese Option in der Tat noch nicht (16 Aktualisierungen deutet zumindest darauf hin).
    Evtl. hilft es auch schon, wenn du nach einer Sicherung zumindest die WordPress-Version updatest. Wenn du das lieber nicht machen möchtest, dann wäre es aber schon hilfreich, wenn du angibst, welche WordPress-Version im Einsatz ist. Dann kann man ggfs. überlegen, welche Schritte möglich sind, um das Problem zu lösen.
    Übrigens verwenden wir hier, wie in Open-Source-Communities üblich, das respektvoll gemeinte „du“.
    Viele Grüße,
    Hans-Gerd

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)