Support » Allgemeine Fragen » Untermenü verschwindet ab dem 3. oder 4. Punkt, weitere nicht anklickbar

  • Gelöst Vera Poros

    (@annavera1961)


    Guten Abend liebe Helfer,

    ich bin mehr oder weniger Laie und „betreue“ für unseren Tierschutzverein die Webseite. Seit einigen Tagen funktioniert die Menüleiste, die oben auf allen Seiten ist nicht mehr. Das heißt, ich kann die jeweiligen Untermenüs zwar öffnen, aber anklicken lassen sich nur noch die oberen 3 – 4 Links. Fährt man mit der Maus weiter man nach unten geht das Untermenü von alleine zu.
    Die Seite ist auf Elementor aufgebaut. Das Menü über Max Mega Menu. Bei den Plugins gibt es auch noch mystickymenu. Wozu das gut ist, weiß ich nicht.

    Ich habe hier leider diesen Fall nicht gefunden und bitte mir auch zu verzeihen, wenn ich mich laienhaft ausdrücke. Was kann ich tun?

    Liebe Grüße und danke,
    annavera

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Moderator Angelika Reisiger

    (@la-geek)

    Guten Abend @annavera1961

    trag das Folgende im Adminbereich unter Design -> Customizer -> Zusätzliches CSS ein (ganz ans Ende packen):

    #ssba-bar-2.right {
        left: 0;
        z-index: 2;
        width: auto;
    }

    Browser-Cache leeren und testen. Tut sich nichts, dann ändere den Code wie folgt:

    #ssba-bar-2.right {
        left: 0 !important;
        z-index: 2 !important;
        width: auto !important;
    }
    Thread-Ersteller Vera Poros

    (@annavera1961)

    Ach, Angelika!!! Wie wunderbar! Mit dem zweiten Tipp hat es geklappt. Ich danke dir sehr!!

    Liebe Grüße,
    Annavera

    Moderator Angelika Reisiger

    (@la-geek)

    Gerne, lieben Gruß zurück 🙂

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)