Support » Allgemeine Fragen » Unterpunkt im Navigation ausblenden

  • mikebangle

    (@mikebangle)


    Guten Tag zusammen,
    Ich bin neu hier bei WordPress und mache meine ersten Gehversuche damit.
    Eigentlich denke ich, das ich dies gar nicht so schlecht mache, nur bei einem Punkt komme ich einfach nicht weiter, und zwar.

    Ich möchte im meiner Navigationsleiste die Unterpunkte ausblenden. Diese werden von der Vorseite via Bildlink anwählbar sein.
    Ich lese mich seit Tagen durch das ganze Internet und habe schon Plugins installiert, aber eine Lösung gibt es scheinbar nicht.

    Wer kennt sich da besser aus und kann mir dabei helfen?
    Was das Theme anbelangt, bin ich eigentlich flexible, kann also wechseln, wenn es sein muss.

    Besten Dank für die Hilfe und Gruss aus der Hitze Thailands
    Mike

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 14 Antworten - 1 bis 14 (von insgesamt 14)
  • Hallo,

    Ich möchte im meiner Navigationsleiste die Unterpunkte ausblenden. Diese werden von der Vorseite via Bildlink anwählbar sein.

    sorry, aber ich habe keinerlei Vorstellung, was du damit meinst.
    Vielleicht postest du hier mal einen Link zu einer Webseite, wo das realisiert ist, was dir vorschwebt.
    Viele Grüße
    Hans-Gerd

    Moderator Angelika Reisiger

    (@la-geek)

    Dazu müssen doch einfach nur die Untermenüpunkte gelöscht werden, oder? Das sind die eingerückten Menüpunkte, siehe auch hier.

    Falls für die „Bildlinks“ Menüs benötigt werden, kannst du gesonderte Menüs anlegen und verwenden.

    mikebangle

    (@mikebangle)

    Besten Dank für Eure Antworten

    Guten Morgen Hans-Gerd
    Der Link ist ersichtlich wenn Du angemeldwt bist. Da ich die Seite gerade wieder gelöscht habe, ist da noch nicht viel ersichtlich.

    Guten Morgen Angelika
    Natürlich auch an Dich besten Dank.
    Ich werde es mir heute ansehen.

    Zur besseren Verständnis, im Menu sieht es so aus, Hauptmenu, Hunde in Tailand, darin ist der Menupunkt, Thaihunde, auf dieser Seite kommen dann die Buttons die verlinkt werden sollen, sprich jeder Button eine eigene Seite. Aber im moment, kommt wenn ich auf „Thaihunde“ gehe 26
    kommen da die 26 Unterpunkte die ich weg haben will.

    Ok, im moment ist da noch nichts, da die Seite ja wieder aufgebaut wird.

    Hoffe ich konnte nun mehr inputs geben, die bei der Lösung helfen könnten.

    Besten Dank und aus 32° um 8.48 Mike

    Habe mir das von Dir Angelika mal angesehen.
    Kann es sein, dass mein Fehler ist, das jeder Beitrag von mir einen neue Seite ist?

    • Diese Antwort wurde geändert vor 2 Monaten von mikebangle.

    Hallo,
    wenn ich das jetzt richtig verstanden habe, könnte ich mir das folgendermaßen vorstellen:

    • Du erstellst eine Kategorie „Thaihunde“ unter „Beiträge“.
    • Zu jedem Hund dieser Kategorie erstellst du einen Beitrag ggfs. mit Foto.
    • Du verlinkst dann bei dem Untermenunkt „Hunde in Thailand“ auf die Beitragsliste mit der Kategorie „Thaihunde“ über Design > Menüs, dann Auswahl „Kategorien“, wo du die Kategorie „Thaihunde“ wählst

    Damit hast du dann eine Beitragsseite mit allen Beiträgen zu den einzelnen Thaihunden.
    Viele Grüße
    Hans-Gerd

    mikebangle

    (@mikebangle)

    Hallo Hans-Gerd
    nochmals besten Dank für Deine rasche Hilfe.

    Wenn ich das jetzt recht verstehe, war oder ist mein Fehler, dass ich für alle Hunde eine eigene Seite gemacht habe?
    Ich kenne dies nicht anders als von Frontpage und Jimdo.
    Ich versuche dies jetzt gleich einmal zu machen.

    Viele Grüsse Mike

    Hallo,
    genau: statt für jeden Hund eine eigene Seite, erstellst du für jeden Hund einen eigenen Beitrag.
    Viele Grüße
    Hans-Gerd

    mikebangle

    (@mikebangle)

    So, habe das ganze einmal versucht und ausser das es eigentlich immer noch den gleichen Fehler macht, habe ich jetzt alle Hunde auf der Startseit, was gar nicht sein sollte 🙁
    Was mache ich falsch?

    Hallo,
    du hast unter Einstellungen > Lesen wahrscheinlich Änderungen durchgeführt. Davon hatte ich allerdings nichts geschrieben.
    Bei „Deine Startseite zeigt“ trägst du wieder die vorherige statische Seite ein. Da steht jetzt wahrscheinlich „Deine letzten Beiträge“.
    Und danach machst du das, was ich oben bereits geschrieben habe:
    Du verlinkst dann bei dem Untermenunkt „Hunde in Thailand“ auf die Beitragsliste mit der Kategorie „Thaihunde“ über Design > Menüs, dann Auswahl „Kategorien“, wo du die Kategorie „Thaihunde“ wählst.
    Viele Grüße
    Hans-Gerd

    mikebangle

    (@mikebangle)

    Hallo

    du hast unter Einstellungen > Lesen wahrscheinlich Änderungen durchgeführt. Davon hatte ich allerdings nichts geschrieben.
    ich weiss ja nicht einmal wo dieser Punkt ist 🙂

    Bei „Deine Startseite zeigt“ trägst du wieder die vorherige statische Seite ein. Da steht jetzt wahrscheinlich „Deine letzten Beiträge“.
    Auch da habe ich nichts geändert.

    Ich kann beim Untermenupunkt keine verlinkung vornehmen. Einen solchen Punkt gubt es da nicht. Oder ich bin am falschen Ort.
    Design/Menu und weiter geht nicht.
    Kann man hier nicht per zufall einen Printscreen einfügen?

    Gruss Mike

    Hallo,
    dann solltest du auch mal in die FAQ schauen:
    Wie kann man hier Bilder in einen Forenbeitrag einfügen?

    Aber ehrlich gesagt verstehe ich das nicht:

    ich weiss ja nicht einmal wo dieser Punkt ist 🙂

    das steht doch genau über deiner Anmerkung 🤔
    Nur zur Info: das Forum dient zur Selbsthilfe. Wenn du mit diesen wirklich grundlegenden Dingen nicht klar kommst, dann solltest du dir ggfs. einen Dienstleister suchen (das ist nicht böse gemeint).
    Viele Grüße
    Hans-Gerd

    mikebangle

    (@mikebangle)

    Danke, aber was kann denn nun ich dafür, dass scheinbar Worpress ein solches unvollständig durchdachtes Programm ist?
    Ich kenne Programme, bei diesen geht dies während dem Menuerstellen durch einen einzigen Klick.
    Hätte ich das vorher schon gewusst, hätte ich nie mit dem Müll angefangen.
    Auch hier nicht persönlich gemeint.

    Denn nun sitze ich seit ca. 15 Stunden an einem solch banalen Punkt und komme da nicht weiter.

    Zum Bild einfügen. Normalerweise hat es einen kleinen Button zum anwählen, wenn man ein Bild einfügen will.

    Gruss Mike

    • Diese Antwort wurde geändert vor 2 Monaten von mikebangle.
    mikebangle

    (@mikebangle)

    ich weiss ja nicht einmal wo dieser Punkt ist 🙂

    das steht doch genau über deiner Anmerkung 🤔
    Nur zur Info: das Forum dient zur Selbsthilfe. Wenn du mit diesen wirklich grundlegenden Dingen nicht klar kommst, dann solltest du dir ggfs. einen Dienstleister suchen

    Kurze Frage dazu. Warst Du am Anfang auch schon perfekt mit WordPress?
    ich nicht und werde es auch nie sein.
    Da ich bis jetzt diesen Punkt nie benötigt habe, weiss ich nicht wo der ist. So lange ich den nicht brauche, interessiert er mich auch nicht.
    Der mit der statischen Seite habe ich schon gesehen aber auch nicht geändert.

    Zu so einer Antwort schreibe ich nichts mehr – das lohnt sich nicht.
    Viel Erfolg – ich bin dann hier raus und schließe das Thema

    Moderator Bego Mario Garde

    (@pixolin)

    Wir freuen uns über sachliche und konstruktive Kritik, aber wegen der ausgesprochen unqualifizierten Meinungsäußerung schließe ich den Thread an dieser Stelle.

    Nachtrag
    @hage: Da waren wir wohl wieder einer Meinung, nur haben sich unsere Beiträge überschnitten.
    @pixolin: Genau. Aber gleicher Gedanke fast sekundengleich umgesetzt ist schon eine stramme Leistung.

Ansicht von 14 Antworten - 1 bis 14 (von insgesamt 14)
  • Das Thema „Unterpunkt im Navigation ausblenden“ ist für neue Antworten geschlossen.