Support » Installation » Update 5.0 gescheitert, kein Zugriff aufs Dashboard

  • Hallo liebe Community!

    Ich habe soeben versucht, auf 5.0 upzudaten. Das Update begann, dann erschien folgender Bildschirm: »Keine Aktualisierung notwendig. Deine WordPress-Datenbank ist aktuell.« Die einzige Option ist, auf WEITER zu klicken.

    Wenn ich das tue, lande ich jedesmal auf der Startseite meiner Website (bin noch immer eingeloggt). Ich habe keinen Zugriff aufs Dashboard mehr, egal über welches Menü ich versuche einzusteigen (Menüs, Dashboard, Themen, etc.), ich lande immer auf diesem Screen. Jede Eingabe führt zu https://www.schlaglichter.at/wp-admin/upgrade.php?_wp_http_referer=%2Fwp-admin%2F. Ich bin in einer Schleife gefangen.

    Daher habe ich auch keinen Zugriff auf Vault-Press Backups, um den vorherigen Zustand wiederherzustellen. Ich habe keine Idee, was ich tun soll.

    Weiß irgendjemand Rat?
    Vielen Dank im voraus, Thomas

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Hallo @eppinger1 und willkommen im Forum,

    die Startseite ist ja normal erreichbar. Schließ doch mal den Browser komplett und versuch dann, dich neu anzumelden.

    Über den Sinn von Backups, an die du nur kommst, wenn du bereits angemeldet bist, sollten wir uns bei Gelegenheit nochmal unterhalten. 😉

    Moderator PraetorIM

    (@praetorim)

    Wobei das Update auf 5.0 bei dir offensichtlich erfolgreich war. Jedenfalls zeigt deine Seite an, dass sie mit WP 5.0 läuft.

    Falls das Einloggen nach einem Neustart des Browsers (und ggfs. Löschen der Cookies) immer noch nicht funktionieren sollte, melde dich noch einmal.

    Das habe ich alles schon gemacht, mit Safari, Chrome und Tor. Mac neu gestartet, es ändert nichts.
    Ich kann mich anmelden. Dann gelange ich auf den oben beschriebenen Schirm. Wenn ich einen neuen Beitrag erstellen will, gelange ich auf den oben beschriebenen Schirm. Egal worauf ich im Dashboard über die Menüleiste zugreife, gelange ich auf den oben beschriebenen Schirm. Dann klicke ich auf WEITER – es gibt keine andere Option – und fliege aus dem Dashboard wieder raus.

    Scheint ein Problem mit deinem Cache-Plugin zu sein. Schau mal per FTP, ob es eine Datei wp-content/object-cache.php gibt und ob es hilft, die in wp-content/object-cache.php.bak umzubenennen.

    Eigentlich sollten man vor solchen Updates Cache-Plugins deaktivieren …

    Vielen Dank Bego Mario Garde!!

    Das hat das Problem gelöst. Ist jetzt noch was zu tun, oder kann ich einfach weiterarbeiten wie bisher?

    Moderator Bego Mario Garde

    (@pixolin)

    Schau mal, ob dein Cache-Plugin selber wieder eine neue Datei object-cache.php anlegt – dann könntest du die umbenannte Datei löschen.

    Lustig, dass mich heute alle mit Vor- und Nachnamen anreden.
    Macht man das jetzt so? ¯\_(ツ)_/¯

    eppinger1

    (@eppinger1)

    Hat’s bis jetzt nicht gemacht, zumindest nicht am selben Ort. Ich lass es einfach wie es ist. Wie unschwer zu erkennen, kann ich WP zwar bedienen, aber technisch kenne ich mich nicht aus. Bin froh, dass ich überhaupt die Datei gefunden habe 🙂

    Was ich rausgefunden habe: Mein Provider hat MemchacheD installiert. Das ist der Übeltäter. Wenn das dazugehörige Plugin aktiviert/deaktiviert wird, tritt das Phänomen auf. Benennt man die Datei dann um, gehrt wieder alles. Werde mit denen reden.

    Ob voller Name üblich ist, weiß ich nicht. Ich konnte »Bego« einfach nicht einordnen, also hab ich den vollen Namen genommen. Vielleicht ging es ja nicht nur mir so 😉

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)