Support » Allgemeine Fragen » Update hat meine Mediadateien im Backend gelöscht

  • Hallo zusammen,

    obwohl im Backend alle Bilder weg sind, werden die Bilder im Frontend richtig dargestellt. Nach dem letzten Update ist hier was schief gelaufen. Wie kann dieser Fehler behoben werden.

    Komisch ist halt, dass eine andere Seite identischer Bauweise das Update problemlos übernommen hat.

    Wer kann hier einen Rat geben?

    • Dieses Thema wurde geändert vor 4 Jahre, 8 Monaten von Maddin4545.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • … obwohl im Backend alle Bilder weg sind, werden die Bilder im Frontend richtig dargestellt.

    Dann sind sie ja nicht weg und wurden auch nicht vom Update gelöscht, sondern werden nur nicht im Backend korrekt angezeigt.

    Verwendest du WordPress in der formellen Übersetzung („Sie“)? Da gibt es in der aktuellen Version einen Bug, der in Kürze behoben wird. (Unsere Masterlist zu WordPress 4.9 hast du sicher gelesen?)

    Übrigens ist es immer eine gute Idee, vor Aktualisierungen ein Update zu machen. Falls wirklich mal die Bilder weg sind.

    Thread-Ersteller Maddin4545

    (@maddin4545)

    Danke für die Hilfestellung-

    Viel Hilfestellung gab’s ja bisher nicht.
    Aber vielleicht hilft es für den Moment schon, die Übersetzung auf informelles Deutsch („Du“) umzustellen, bis der Fehler behoben ist?

    Thread-Ersteller Maddin4545

    (@maddin4545)

    Hallo,

    danke für den Hinweis. Ich habe mir mein Backend jetzt auch nochmal angesehen und alles im Cache gelöscht. Leider werden mir meine Mediendatein immer noch nicht angezeigt. Es liegt auch kein Übersetzungsfehler vor. Ich habe mich bereits mit verschiedenen Geräten und in unterschiedlichen Browsern angemeldet habe. Es ist immer dasselbe Problem. Im Frontend selbst werden die Bilder korrekt ausgegeben.
    Ich habe das ganze auch nochmal bei einer anderen Seite, die dasselbe Theme und Update von WordPress hatte, angesehen. Dort werden alle Mediendatein korrekt angezeigt.
    Wenn ich neue Medien hochladen möchte, funktioniert das auch, aber leider werden diese dann wieder nicht in der Medienübersicht angezeigt.
    Was kann das Problem bedeuten? Sollte ich ein Backup hochladen?

    Viele Grüße

    Ich fürchte, wir reden aneinander vorbei.

    Bei der neuen WordPress-Version 4.9 ist ein Bug bekannt geworden, der nur bei WordPress-Installationen auftaucht, bei denen zwischen formeller und informeller Anrede („Sie“/“Du“) gewählt werden kann. Verwendest du die formelle Übersetzung („Sie“) für deine Website?

    Der Hinweis steht in der Masterlist. Hast du dir diese Liste angeschaut?

    JavaScript heavy pages, such as the Customizer or post editors, break when using languages with formal/informal variations. This is being tracked and has a workaround in #42574.

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Das Thema „Update hat meine Mediadateien im Backend gelöscht“ ist für neue Antworten geschlossen.