Support » Themes » Upgrade Theme „Twenty Seventeen“ (2.3 -> 2.4)

  • Gelöst bebuma

    (@bebuma)


    Hallo zusammen

    Gemäss Anzeige soll ich das Theme „Twenty Seventeen“ von der Version 2.3 auf die Version 2.4 updaten.

    Fragen:
    -) Ist das Update wegen der Sicherheit notwendig?
    -) Funktioniert das Update problemlos? Ich las, dass mit einem Update des Themes die gewählten Einstellungen verändert oder gelöscht werden, also ungewollte Veränderungen stattfinden. Stimmt das?

    Für eine Antwort bin ich dankbar.

    Freundliche Grüsse
    Bebuma

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo,

    1. es ist in der Regel immer sinnvoll, Updates nicht nur aus Sicherheitsgründen durchzuführen
    2. ob das problemlos funktioniert, können wir hier nie sicher sagen, weil wir deine Gegebenheiten nicht kennen. Aber in der Regel sollte das kein Problem sein. Aber in jedem Fall ist eine Sicherung sinnvoll.

    Viele Grüße
    Hans-Gerd

    Moderator Bego Mario Garde

    (@pixolin)

    Ich las, dass mit einem Update des Themes die gewählten Einstellungen verändert oder gelöscht werden, also ungewollte Veränderungen stattfinden. Stimmt das?

    Das stimmt insbesondere dann, wenn individuelle Änderungen am Theme vorgenommen wurden. Statt dessen solltest du ein Child-Theme einrichten, das eine Ergänzung zum Theme darstellt, die bei Aktualisierungen nicht überschrieben wird.

    Vor Updates ist ein Backup sinnvoll, um bei auftauchenden Problemen zumindest rasch die vorherige Situation wiederherzustellen.

    bebuma

    (@bebuma)

    Danke für Eure Antworten.

    @bebuma: Falls das Problem damit gelöst ist, bitte das Thema als gelöst markieren.

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)