Support » Themes » Upload onepress Meldung höhere Version benötigt style.css

  • Hallo!
    Ich wollte ein heruntergeladenes Theme hochladen.
    Onepress, neueste Version 2.1.0, WordPress Homepage
    Fehlermeldung
    „Du musst eine höhere Version als 2.1.0 von OnePress hochladen. Erhöhe die Versionsnummer des Themes in der style.css und lade dann den ZIP-Ordner nochmal hoch.“
    Was ist zu tun…?
    Vielen Dank für die Hilfe!!!
    Stefan

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Moderator Bego Mario Garde

    (@pixolin)

    Hallo @koffinke und willkommen im Forum,

    mit „Die Seite, für die ich Hilfe brauche“ wird eigentlich die URL zu deiner eigenen Website abgefragt. Da könnte ich jetzt z.B. schauen, welche Theme-Version bereits installiert ist.

    Wenn ein Theme im WordPress-Verzeichnis steht, ist der normale Weg zur Installation, dass du dich als Administrator im Backend deiner WordPress-Installation anmeldest, auf Plugins > Installieren gehst und dort nach dem Theme suchst. Du brauchst dann nur noch das Theme per Klick auf den Button installieren und aktivieren.

    Der manuelle Upload ist vor allem für Themes aus anderen Quellen gedacht, wobei hier abgeglichen wird, ob das Theme schon vorhanden ist. Wenn du bereit ein Theme mit dem Namen „OnePress“ in einer Version >= 2.1.0 installiert hast, wirst du beim Hochladen eines Themes mit gleichem Namen und der Version 2.1.0 darauf hingewiesen, dass eine neuere Version bereits vorhanden ist. Die kannst du im Theme-Menü löschen und dann erneut den Upload starten oder – falls es sich um einen Irrtum handelt – die bereits vorhandene Installation aktivieren und so nutzen.

    Hallo! vielen Dank für die Antwort! ich werde es einmal ausprobieren…ich berichte…Tschüß!

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Das Thema „Upload onepress Meldung höhere Version benötigt style.css“ ist für neue Antworten geschlossen.