Support » Allgemeine Fragen » [fixed] V3.5: bloginfo gibt "array" zurück statt den Templatenamen

  • hi Leute,

    hab meine Seite auf 3.5 umgestellt und stelle nun fest das der BXSlider im meinem custom-template nicht geladen werden kann. Der code im Template:
    <script src=“<?php bloginfo(‚template_url‘); ?>/js/jquery.bxslider.min.js“ type=“text/javascript“></script>

    kommt auf der Seite an als:
    <script src=“http://<meineseite>/wp-content/themes/Array/js/jquery.bxslider.min.js“ type=“text/javascript“></script>

    Ein:
    echo bloginfo(‚template_url‘)
    oder
    echo bloginfo(‚template_directory‘)
    oder
    echo get_template_directory_uri();

    bringen ebenfalls ein „array“ zurück, statt des templatenamen.

    Kann sich das irgendwer erklären?

    LG
    Rob

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Thread-Starter RobTranquillo

    (@robtranquillo)

    Nachtrag:
    Ein get_stylesheet_directory_uri();

    gibt zurück:
    http://<meineseite>/wp-content/themes/<aktuelles theme>

    Ausserdem schein wordpress selber mit dem Theme nicht zufriden zu sein:
    „The active theme is broken. Reverting to the default theme.“
    Kann man die Nachricht debuggen, zurückverfolgen wo sie auftritt?

    Grüße
    Rob

    Thread-Starter RobTranquillo

    (@robtranquillo)

    OK.. sorry Fehler erkannt. Man muss nach dem upgrade auf 3.5 einfach nochmal die themes switchen, dann läufts wieder rund.

    Grüße
    Rob

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Das Thema „[fixed] V3.5: bloginfo gibt "array" zurück statt den Templatenamen“ ist für neue Antworten geschlossen.