Support » Allgemeine Fragen » Verlinken von Hintergrund

  • Gelöst mtpopp

    (@mtpopp)


    Guten Morgen ,

    ich bin Neuling und habe meine erste Webseite erstellt . Ich möchte gerne Hintergrundbilder verlinken , weiss aber nicht wie das geht . Kann mir jemand ein Plugin vorschlagen , oder einen anderen Tip, mit dem ich das ermöglichen kann ?

    • Dieses Thema wurde geändert vor 1 Jahr, 7 Monaten von mtpopp.
Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 20)
  • Ohne Angaben zu deiner Website lässt sich die Frage nicht beantworten.

    Bitte lies dir nochmal den angehefteten Beitrag Bevor du ein neues Thema (Thread) erstellst durch – wie der Titel schon sagt, bevor du hier einen neuen Thread erstellst. In diesem Beitrag haben wir auch beschrieben, was wir benötigen, um Fragen beantworten zu können.

    Thread-Starter mtpopp

    (@mtpopp)

    Die Webseite heisst Philmut.de auf der ersten Seite läuft eine Slideshow von Maschinen, die ich gerne auf die Unterseiten , der Webseite verlinken möchte.Der Zustand der Webseite ist gut.

    • Diese Antwort wurde geändert vor 1 Jahr, 7 Monaten von mtpopp.

    „Slideshow“ ist was anderes als „Hintergrundbilder“.
    Abgesehen davon finde ich auf der Website aber auch keine Slideshow.

    Einen Website-Bericht haben wir immer noch nicht. Eigentlich würde ich an dieser Stelle den Thread schließen, weil wir (auch nach Rückfrage) nicht genug Informationen haben – ich mache hier eine Ausnahme, weil dies dein erster Thread ist. Aber hast du dir den angehefteten Beitrag überhaupt durchgelesen?

    Thread-Starter mtpopp

    (@mtpopp)

    Ja das habe ich gemacht.Also bei mir steht Hintergrund Slideshow . Das sind die Bilder die auf dich zukommen. das steht unter Einstellungen. Hintergrund und auf Slideshow mit Ken Burnz Effekt . Sorry ich habe in so einem Forum noch nie etwas geschrieben . Ich bin auch kein Fachmann . Ich habe einfach nur die Frage wie ich diese Bilder verlinken kann auf Unterseiten meiner Webseite. Ich habe viel gelesen und gegoogelt und anscheinend gibt es dieses Problem schon lange.Das habe ich mit Elementor gemacht . Das Theme heisst Ocean WP. Wenn ich hier falsch bin tut mir das leid .

    LG

    • Diese Antwort wurde geändert vor 1 Jahr, 7 Monaten von mtpopp.
    • Diese Antwort wurde geändert vor 1 Jahr, 7 Monaten von mtpopp.
    • Diese Antwort wurde geändert vor 1 Jahr, 7 Monaten von mtpopp.

    Mir ist schon klar, was eine Slideshow ist, aber auf deiner Webseite sehe ich keine „Bilder die auf dich zukommen“.

    Wir haben immer noch keinen Website-Bericht. Ich weiß auch weder, wo, noch wie du eine Slideshow eingebaut hast. Tut mir leid, aber so kann ich dir nicht helfen.

    Thread-Starter mtpopp

    (@mtpopp)

    ich schaue mal was ihr da genau haben wollt ….

    Möglicherweise bist du noch auf der alten Webseite von uns . Hast du direkt über den Browser die Adresse eingegeben oder über google gesucht?

    Das müsste der Berricht sein!

    
    ### wp-core ###
    
    version: 6.0
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 0
    default_comment_status: open
    environment_type: production
    user_count: -1
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /var/www/vhosts/philmut.de/httpdocs
    wordpress_size: loading...
    uploads_path: /var/www/vhosts/philmut.de/httpdocs/wp-content/uploads
    uploads_size: loading...
    themes_path: /var/www/vhosts/philmut.de/httpdocs/wp-content/themes
    themes_size: loading...
    plugins_path: /var/www/vhosts/philmut.de/httpdocs/wp-content/plugins
    plugins_size: loading...
    database_size: loading...
    total_size: loading...
    
    ### wp-active-theme ###
    
    name: OceanWP (oceanwp)
    version: 3.3.3
    author: OceanWP
    author_website: https://oceanwp.org/about-oceanwp/
    parent_theme: none
    theme_features: core-block-patterns, menus, widgets-block-editor, post-thumbnails, align-wide, wp-block-styles, responsive-embeds, editor-styles, editor-style, post-formats, title-tag, automatic-feed-links, custom-header, custom-logo, html5, woocommerce, wc-product-gallery-zoom, wc-product-gallery-lightbox, wc-product-gallery-slider, customize-selective-refresh-widgets, widgets
    theme_path: /var/www/vhosts/philmut.de/httpdocs/wp-content/themes/oceanwp
    auto_update: Aktiviert
    
    ### wp-themes-inactive (2) ###
    
    Agencyup: version: 1.22, author: themeansar, Automatische Aktualisierungen deaktiviert
    Twenty Twenty-Two: version: 1.2, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    
    ### wp-plugins-active (11) ###
    
    Advanced Editor Tools (previously TinyMCE Advanced): version: 5.6.0, author: Automattic, Automatische Aktualisierungen deaktiviert
    Akismet Anti-Spam: version: 4.2.4, author: Automattic, Automatische Aktualisierungen deaktiviert
    Contact Form 7: version: 5.6, author: Takayuki Miyoshi, Automatische Aktualisierungen deaktiviert
    Elementor: version: 3.6.7, author: Elementor.com, Automatische Aktualisierungen deaktiviert
    Envato Elements: version: 2.0.11, author: Envato, Automatische Aktualisierungen deaktiviert
    Honeypot for Contact Form 7: version: 2.1, author: Nocean, Automatische Aktualisierungen deaktiviert
    Ocean Extra: version: 2.0.2, author: OceanWP, Automatische Aktualisierungen deaktiviert
    One Click Demo Import: version: 3.1.2, author: OCDI, Automatische Aktualisierungen deaktiviert
    Polylang: version: 3.2.5, author: WP SYNTEX, Automatische Aktualisierungen deaktiviert
    Polylang Connect for Elementor: version: 2.1.0, author: Creame, Automatische Aktualisierungen deaktiviert
    WPtouch Mobile Plugin: version: 4.3.41, author: WPtouch, Automatische Aktualisierungen deaktiviert
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_Imagick
    imagick_module_version: 1690
    imagemagick_version: ImageMagick 6.9.10-68 Q16 x86_64 2021-10-14 https://imagemagick.org
    imagick_version: 3.7.0
    file_uploads: File uploads is turned off
    post_max_size: 8M
    upload_max_filesize: 2M
    max_effective_size: 2 MB
    max_file_uploads: 20
    imagick_limits: 
    	imagick::RESOURCETYPE_AREA: 16 GB
    	imagick::RESOURCETYPE_DISK: 9.2233720368548E+18
    	imagick::RESOURCETYPE_FILE: 6144
    	imagick::RESOURCETYPE_MAP: 16 GB
    	imagick::RESOURCETYPE_MEMORY: 8 GB
    	imagick::RESOURCETYPE_THREAD: 1
    imagemagick_file_formats: 3FR, 3G2, 3GP, AAI, AI, ART, ARW, AVI, AVS, BGR, BGRA, BGRO, BMP, BMP2, BMP3, BRF, CAL, CALS, CANVAS, CAPTION, CIN, CIP, CLIP, CMYK, CMYKA, CR2, CRW, CUR, CUT, DATA, DCM, DCR, DCX, DDS, DFONT, DNG, DOT, DPX, DXT1, DXT5, EPDF, EPI, EPS, EPS2, EPS3, EPSF, EPSI, EPT, EPT2, EPT3, ERF, EXR, FAX, FILE, FITS, FRACTAL, FTP, FTS, G3, G4, GIF, GIF87, GRADIENT, GRAY, GRAYA, GROUP4, GV, H, HALD, HDR, HISTOGRAM, HRZ, HTM, HTML, HTTP, HTTPS, ICB, ICO, ICON, IIQ, INFO, INLINE, IPL, ISOBRL, ISOBRL6, J2C, J2K, JNG, JNX, JP2, JPC, JPE, JPEG, JPG, JPM, JPS, JPT, JSON, K25, KDC, LABEL, M2V, M4V, MAC, MAGICK, MAP, MASK, MAT, MATTE, MEF, MIFF, MKV, MNG, MONO, MOV, MP4, MPC, MPEG, MPG, MRW, MSL, MSVG, MTV, MVG, NEF, NRW, NULL, ORF, OTB, OTF, PAL, PALM, PAM, PANGO, PATTERN, PBM, PCD, PCDS, PCL, PCT, PCX, PDB, PDF, PDFA, PEF, PES, PFA, PFB, PFM, PGM, PGX, PICON, PICT, PIX, PJPEG, PLASMA, PNG, PNG00, PNG24, PNG32, PNG48, PNG64, PNG8, PNM, PPM, PREVIEW, PS, PS2, PS3, PSB, PSD, PTIF, PWP, RADIAL-GRADIENT, RAF, RAS, RAW, RGB, RGBA, RGBO, RGF, RLA, RLE, RMF, RW2, SCR, SCT, SFW, SGI, SHTML, SIX, SIXEL, SPARSE-COLOR, SR2, SRF, STEGANO, SUN, SVG, SVGZ, TEXT, TGA, THUMBNAIL, TIFF, TIFF64, TILE, TIM, TTC, TTF, TXT, UBRL, UBRL6, UIL, UYVY, VDA, VICAR, VID, VIFF, VIPS, VST, WBMP, WMF, WMV, WMZ, WPG, X, X3F, XBM, XC, XCF, XPM, XPS, XV, XWD, YCbCr, YCbCrA, YUV
    gd_version: bundled (2.1.0 compatible)
    gd_formats: GIF, JPEG, PNG, WebP, BMP, XPM
    ghostscript_version: 9.25
    
    ### wp-server ###
    
    server_architecture: Linux 3.10.0 x86_64
    httpd_software: Apache
    php_version: 7.4.30 64bit
    php_sapi: fpm-fcgi
    max_input_variables: 1000
    time_limit: 30
    memory_limit: 128M
    admin_memory_limit: 256M
    max_input_time: 60
    upload_max_filesize: 2M
    php_post_max_size: 8M
    curl_version: 7.29.0 NSS/3.53.1
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.5.68-MariaDB
    client_version: mysqlnd 7.4.30
    max_allowed_packet: 1048576
    max_connections: 151
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /var/www/vhosts/philmut.de/httpdocs/wp-content
    WP_PLUGIN_DIR: /var/www/vhosts/philmut.de/httpdocs/wp-content/plugins
    WP_MEMORY_LIMIT: 40M
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_ENVIRONMENT_TYPE: Nicht definiert
    DB_CHARSET: utf8mb4
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    
    ### pll_options ###
    
    browser: 0
    rewrite: 0
    hide_default: 1
    force_lang: 1
    redirect_lang: 0
    media_support: 0
    sync: 0
    post_types: 0
    taxonomies: 0
    domains: 0
    version: 3.2.5
    default_lang: de
    wptouch_primary_menu: de => 0 | en => 0 | es => 0 | zh => 0
    topbar_menu: de => 0 | en => 0 | es => 0 | zh => 0
    main_menu: de => 44 | en => 42 | es => 45 | zh => 52
    footer_menu: de => 0 | en => 0 | es => 0 | zh => 0
    mobile_menu: de => 0 | en => 0 | es => 0 | zh => 0
    previous_version: 3.2.4
    
    ### pll_language_de ###
    
    term_id: 28
    name: Deutsch
    slug: de
    term_group: 0
    term_taxonomy_id: 28
    count: 18
    tl_term_id: 29
    tl_term_taxonomy_id: 29
    tl_count: 1
    locale: de_DE
    is_rtl: 0
    w3c: de-DE
    facebook: de_DE
    home_url: https://philmut.de/
    search_url: https://philmut.de/
    mo_id: 724
    page_on_front: 727
    page_for_posts: 0
    flag_code: de
    flag_url: https://philmut.de/wp-content/plugins/polylang/flags/de.png
    custom_flag_url: 0
    
    ### pll_language_en ###
    
    term_id: 25
    name: English
    slug: en
    term_group: 1
    term_taxonomy_id: 25
    count: 17
    tl_term_id: 26
    tl_term_taxonomy_id: 26
    tl_count: 1
    locale: en_US
    is_rtl: 0
    w3c: en-US
    facebook: en_US
    home_url: https://philmut.de/language/en/philmut-spezialmaschinenbau-gmbh-2/
    search_url: https://philmut.de/language/en/
    mo_id: 723
    page_on_front: 119
    page_for_posts: 0
    flag_code: us
    flag_url: https://philmut.de/wp-content/plugins/polylang/flags/us.png
    custom_flag_url: 0
    
    ### pll_language_es ###
    
    term_id: 32
    name: Español
    slug: es
    term_group: 2
    term_taxonomy_id: 32
    count: 10
    tl_term_id: 33
    tl_term_taxonomy_id: 33
    tl_count: 1
    locale: es_ES
    is_rtl: 0
    w3c: es-ES
    facebook: es_ES
    home_url: https://philmut.de/language/es/philmut-spezialmaschinenbau-gmbh-espanol/
    search_url: https://philmut.de/language/es/
    mo_id: 725
    page_on_front: 728
    page_for_posts: 0
    flag_code: es
    flag_url: https://philmut.de/wp-content/plugins/polylang/flags/es.png
    custom_flag_url: 0
    
    ### pll_language_zh ###
    
    term_id: 36
    name: 中文 (中国)
    slug: zh
    term_group: 3
    term_taxonomy_id: 36
    count: 10
    tl_term_id: 37
    tl_term_taxonomy_id: 37
    tl_count: 1
    locale: zh_CN
    is_rtl: 0
    w3c: zh-CN
    facebook: zh_CN
    home_url: https://philmut.de/language/zh/philmut-spezialmaschinenbau-gmbh-%e4%b8%ad%e6%96%87-%e4%b8%ad%e5%9b%bd/
    search_url: https://philmut.de/language/zh/
    mo_id: 726
    page_on_front: 729
    page_for_posts: 0
    flag_code: cn
    flag_url: https://philmut.de/wp-content/plugins/polylang/flags/cn.png
    custom_flag_url: 0
    
    ### pll_warnings ###
    
    wpml: 
    	ocean-extra: /var/www/vhosts/philmut.de/httpdocs/wp-content/plugins/ocean-extra/wpml-config.xml
    	oceanwp: /var/www/vhosts/philmut.de/httpdocs/wp-content/themes/oceanwp/wpml-config.xml
    
    
    • Diese Antwort wurde geändert vor 1 Jahr, 7 Monaten von mtpopp.

    ich schaue mal was ihr da genau haben wollt ….

    Eine sehr gute Idee.

    Hast du direkt über den Browser die Adresse eingegeben

    Ich hatte um eine URL zur Website gebeten und dann die URL verwendet, die du auf Nachfrage angegeben hast.

    Thread-Starter mtpopp

    (@mtpopp)

    Thread-Starter mtpopp

    (@mtpopp)

    Ist das jetzt ausreichend an Informationen ?

    wordpress_path: /var/www/vhosts/***/httpdocs
    wordpress_size: loading...

    Abgesehen davon, dass der Bericht nicht vollständig ist, hilft er uns hier auch nicht weiter. Wie gesagt: ich sehe da keine Slideshow und kann dir deshalb auch nicht sagen, wie du damit umgehen sollst.

    Hier ein Screenshot, wie die Website in meinem Browser aussieht (Firmenlogo und -name habe ich unscharf gemacht):

    Screenshot Einstellungen
    (zum Vergrößern anklicken)

    Thread-Starter mtpopp

    (@mtpopp)

    Ja du siehst ja auf der Webseite die graue Maschine . Und da kommen normalerweise noch mehrere Bilder als Slideshow . Verstehe ich nicht warum das nicht funktioniert bei dir .Die möchte ich gerne verlinken auf eine meiner Unterseiten zb die presse soll auf die unterseite Pressen verlinkt werden

    Hallo,
    ich sehe da so eine Art Slider im linken Bereich mit der grauen Maschine.
    Vermutlich hast du das über ein Plugin (welches?) eingerichtet. Bei dem Plugin solltest du mal schauen, ob man nicht bei den einzelnen Bildern, die du da wohl eingestellt hast, nicht auch noch eine Option für die Verlinkung hast.
    Viele Grüße
    Hans-Gerd

    Wenn ich das richtig verstehe, hast du den Hintergrund einer Spalte mit einer Slideshow versehen. Diese Bilder kannst du nicht verlinken – das ist so nicht vorgesehen.

    Du kannst statt dessen ein Bild-Karussell in der Spalte einfügen und diese Karussell (nicht aber die einzelnen Bilder) mit einer individuellen URL verlinken:

    Screenshot Einstellungen
    (zum Vergrößern anklicken)

    Die kostenpflichtige Pro-Version enthält mehr Optionen, z.B. um die Bilder mit einem überlagerndem Text zu versehen, den du auch individuell verlinken kannst.

    Nachtrag:
    Akismet Anti-Spam ist nicht datenschutzkonform. Das Plugin solltest du löschen.
    Schau dir mal Antispam Bee an. Kostenlos, leistungsfähig und datenschutzkonform.

    Thread-Starter mtpopp

    (@mtpopp)

    Ich glaube das Akismet benutze ich gar nicht . Ich benutze Honeypot. Ich hoffe das ist Ok ?
    Gut ich habe es verstanden das Funktioniert also so nicht wie ich es mir vorstelle . Ich bedanke mich für die Hilfe….

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 20)
  • Das Thema „Verlinken von Hintergrund“ ist für neue Antworten geschlossen.