Support » WooCommerce » Versandkostenpauschale

  • frischpositiv

    (@frischpositiv)


    Hallo liebes Team von woocommerce,

    ich habe folgendes Problem, bei den Versandkosten, kommt immer 6,49 € raus.
    Egal ob ich die Formel eingebe (6,50/107)*100 im Shop dann 6,49 €.
    Auch wenn ich die konkrete Zahl 6,07476636 eingebe kommt 6,49 € raus. Obwohl es 6,50 sein müssten.

    Beste Grüße

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Hallo liebes Team von WooCommerce,

    da ich hierzu noch keine Antwort erhalten habe, wollte ich mich nochmal in Erinnerung bringen.

    Mit freundlichen Grüßen


    Moderationshinweis: Freundlicher Hinweis: Bumping ist in unsere Forum unerwünscht. Da wir hier alle in unserer freien Zeit helfen, musst du dich entweder gedulden oder einen Dienstleister beauftragen, wenn es dringend ist.

    • Diese Antwort wurde geändert vor 1 Tag, 15 Stunden von Bego Mario Garde. Grund: Bitte kein Bumping
    Moderator espiat

    (@espiat)

    Habe es eben mit einem Artikel zu 9 Euro versucht.
    Im Warenkorb wird alles korrekt angezeigt.

    Danke für die schnelle Antwort,

    also wurde bei Ihnen 6,50 € angezeigt? 6,49 € sind falsch.

    Bei dieser Formel (6,50/107)*100 müssten am Ende 6,50 herauskommen, in unserem Warenkorb stehen jedoch 6,49 €
    Da stimmt etwas in der Berechnung des Programms nicht.

    Moderator espiat

    (@espiat)

    Einigen wir uns auf das „DU“? 😉

    Folgendes wird bei mir angezeigt:

    Zwischensumme € 9,00
    Versandkostenpauschale: € 6,49
    Enthält € 0,42 Mwst. (7%)

    Gesamtsumme € 15,49
    Enthält € 1,01 Mwst. (7%)

    Sowohl 7% von Versand und Gesamtsumme sind richtig berechnet.

    Oder übersehe ich etwas?

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)