Support » Allgemeine Fragen » Verzweiflung nach Umstellung auf SSL

  • Gelöst fensterladen

    (@fensterladen)


    EDIT:
    Hat sich (aus unerfindlichen Gründen, möchte ich anmerken) jetzt auf einmal von alleine gelöst.

    Hallo,

    wahrscheinlich schon die Xte Frage zu dem Thema… wobei ich durch die Suchfunktion noch nicht viel weiter gekommen bin.

    Folgendes Problem:
    Meine WordPress-Seite habe ich heute auf https umgestellt. Dazu habe ich mich an DIESE Anleitung gehalten, mir über netcup eun LetsEncrypt-Zertifikat kommen lassen.

    Das hat auch alles mehr oder weniger gut geklappt… bis auf alle Schritte nach Punkt 2. Bereits im Admin-Bereich der Seite habe ich schon kein „grünes Schloss“ in meinem Browser.

    Auch wenn ich das Frontend aufrufe kommt genauso ein „Verbindung nicht sicher“.

    Meine Lösung: Ich habe mittels „Chrome“ nach unsicheren Elementen auf der Seite gesucht, habe dann auch gleich einen alten http-Link gefunden und einfach mal entfernt. So weit so gut.

    Anschließend nochmals probiert… siehe da, klappt immer noch nicht. Ich bekomme immer noch ein „Verbindung nicht sicher“ mit dem Fehlercode „SSL_ERROR_BAD_CERT_DOMAIN“.

    Jetzt gehen mir ein wenig die Ideen aus. Wo kann ich noch nach dem Fehler suchen?

    Gruß
    Torsten

    • Dieses Thema wurde geändert vor 9 Monate, 1 Woche von fensterladen.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

  • Das Thema „Verzweiflung nach Umstellung auf SSL“ ist für neue Antworten geschlossen.