Support » Allgemeine Fragen » Video .flv wird nicht mehr dargestellt

  • Hallo, ich habe ein Video, ein .flv mit 12 MB hochgeladen und eingebaut. Bislang gab es keine Probleme, aber plötzlich wird es nur noch im Backend, nicht aber im Frontend angezeigt. Browser Chrome. Browser Firefos sagt: Kain Video mit unterstütztem Format und MIME-Typ gefunden. Mir ein Rätsel, wer kann helfen?

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • das fragliche Video soll auf der Seite zu sehen sein:
    fahrrad-history.de/wp/video

    Also in meinem Firefox (Version 48.0.2) sehe ich das Video, in Chrome (Version 44.0.2403.157) ebenfalls.
    Komisch, in Safari (5.1.10) kommt nur der Ton, aber kein Bild.
    flv/flash ist eh fast out, verschwindet zunehmend aus der Video-Welt. Warum nimmst Du kein mp4-Format?

    • Diese Antwort wurde geändert vor 4 Jahre, 3 Monaten von donaldtrump.

    Danke für den Tipp. Das verrückte ist ja, dass es ein paar Tage lang problemlos klappte mit .flv, und dann auf einmal nur noch der Abspielbalken zu sehen war (in Chroome), bei Firefox ne Fehlermeldung kam, und in Safari bei Klick auf den Playbutton das Video lief. Ich habe jetzt in der Tat ein mp4 hergestellt, und über Vimeo eingebunden, was ich eigentlich vermeiden wollte. Ich höre auch immer wieder, das .flv/flash nicht mehr uptodate sind, aber ich komme beim Exportieren von schlanken Videos damit besser zurecht. mp4 wird direkt nach dem Export aus meinem Schnittprogramm immer viel zu groß.

    • Diese Antwort wurde geändert vor 4 Jahre, 3 Monaten von ugehner.
    • Diese Antwort wurde geändert vor 4 Jahre, 3 Monaten von ugehner.

    Mach einen account im Forum bei slashcam.de auf, da gibts viele user die sich genau damit gut auskennen (besser als ich…).

    Mach ich, wenn ich nicht schon hab.

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Das Thema „Video .flv wird nicht mehr dargestellt“ ist für neue Antworten geschlossen.