• grobi1

    (@grobi1)


    Hallo! Sehr merkwürdiges Phänomen: Heute habe ich mir meine Internetseite angeschaut und musste feststellen, dass auf einer Seite der Text plötzlich nicht mehr lesbar war, ohne, das ich etwas an der Seite gemacht habe. Alles war zusammengeschoben als hätte man den Text nicht richtig formatiert.

    Wenn ich mich dann auf meiner Seite angemeldet und mir den Text angeschaut habe, sag alles ok auf und ich kann es auch lesen. Wenn ich dann aber auf Vorschau gehe, ist der Text wieder nicht zu lesen. Ich wollte den Text dann noch einmal an anderer Stelle neu einfügen, aber egal welche Hintergrundfarbe ich nehme, er ist nur ganz schwer zu lesen. Schwarzer Text auf weiß ganz schwach, weißer Text auf schwarz ebenfalls.

    Jetzt gehe ich auf meine zweite Seite und korrigiere einen Beitrag und plötzlich ist auch der Text nicht mehr zu lesen. Vor einer auf die andere Sekunde.

    Das kann doch nichts damit zu tun haben, dass meine Cookie Plugin ausläuft, die Testversion vielleicht abgeschaltet wird, oder etwa doch?

    Ich habe den Text noch einmal eingefügt damit Ihr sehr, was ich meine. Der Hintergrund ist in der Vorschau weiß und die Schrift tief schwarz. Hier blau, ich verstehe das nicht.

    Jemand eine Idee, bin grad etwas verzweifelt.

    https://erlebnisreicher.de/hotels/

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 25)
  • Thread-Ersteller grobi1

    (@grobi1)

    Habe gerade gesehen das Cookiebot sich gemeldet hat und schreibt, dass nach einem Scan Konformitätsprobleme identifiziert hat…Ich habe das Plugin gerade mal deaktiviert. Der Beitrag sieht einwandfrei aus gehe ich auf Vorschau kommt wieder eine andere Farbe und nichts ist mehr lesbar. Was ist das bloß? 🙁

    Moderator Bego Mario Garde

    (@pixolin)

    Bei Fragen zu gekauften Plugins (hier: Elementor Pro) können wir dir nicht weiterhelfen, weil sie uns für kostenlosen Support nicht zur Verfügung stehen.
    Bitte wende dich bei Fragen zu diesem Plugin an die Entwickler.

    Um auszuschließen, dass der Fehler durch ein anderes Plugin oder dein Theme verursacht wird, kannst du das Plugin Health Check installieren und über den Problembehanldungsmodus (unter Werkzeuge > Websitezustand) ausprobieren, wie sich deine Website verhält.

    Unter Umständen hilft es auch, wenn du unter Elementor > Werkzeuge das CSS neu generieren lässt. – ausprobieren.

    Thread-Ersteller grobi1

    (@grobi1)

    Moin!
    Danke für die Nachricht! Du meinst es liegt an Elementor pro?

    Ok das versuche ich mit dem Health Plugin.

    Nein, ich meine, dass ich bei Elementor Pro nicht helfen kann. Ich hab das Plugin nicht und ich werde es mir auch nicht kaufen, um anderen kostenlosen Support zu geben, für den sie bereits beim Kauf bezahlt haben. Weil ich das Plugin nicht habe, kann ich auch nicht sagen, ob es die Ursache für das Problem ist.

    Thread-Ersteller grobi1

    (@grobi1)

    Hallo!
    Ich habe wie von Dir beschrieben CSS neu generieren versucht, jetzt ist die gesamte Seite in der merkwürdigen Standardschrift und sämtliche Hintergründe sind weg. Wenn ich eine neue Seite erstelle ist die Schrift nach wie vor immer noch ganz schwach zu lesen.

    Ich habe gerade gesehen, dass ich ein WP Update machen soll, dann erscheint aber immer folgende Fehlermeldung. Kann es daran liegen? `Herunterladen der Aktualisierung von https://downloads.wordpress.org/release/de_DE/wordpress-5.9.3.zip…

    Download fehlgeschlagen.: Die Prüfsumme der Datei () stimmt nicht mit dem erwarteten Prüfsummenwert (e392771cc50705aeb027b2238cfe0d28) überein.

    Installation fehlgeschlagen.`

    Funktioniert auch nach mehreren Versuchen nicht.

    Kannst Dir ja mal meine Seite, wenn Du magst, jetzt anschauen: erlebnisreicher.de vorher sah sie so wie auf meiner 2ten Seite: blog.erlebnisreicher.de aus. Nur das man auf dieser Seite eben auch die merkwürdige Schrift hat, die sich jetzt auf dieser und neuen Seiten nicht mehr richtig einstellen lässt! https://blog.erlebnisreicher.de/im-ueberfluss/

    Der komplette Text befindet sich in einem h2-Tag, also einer Überschrift, das kann nur grausam aussehen. 😉

    Für mich klingt das eher so, als würden nicht alle Dateien korrekt hochgeladen. Das kann z.B. daran liegen, dass der gebuchte Festplattenplatz nicht ausreicht. Ohne Website-Bericht ist das schwer zu beurteilen.

    Thread-Ersteller grobi1

    (@grobi1)

    Wie kann ich einen Webseitenbericht erstellen dann kann ich ihn ja hier veröffentlichen. Also Platz ist genug!

    CMSProAktion
    Speichergröße
    40.2 GB (101%) ( -206.22 MB frei )
    [max. 40 GB]

    Also Platz ist genug!

    Ähmmmmmm, wie kommst du bei -206.22 MB auf das schmale Brett? Du hast schon mehr verbraucht als erlaubt.

    Thread-Ersteller grobi1

    (@grobi1)

    Übrigens mein Anbieter Webgo konnte keinen Fehler finden. Hatte einmal kurz die Meldung Serverprobleme aber war dann gleich wieder weg

    Wie kann ich einen Webseitenbericht erstellen

    Navigiere im Adminbereich zu »» Werkzeuge »» Website-Zustand »» (Tab) Bericht »» (Button) Bericht in die Zwischenablage kopieren.

    Dein Hoster erkennt nicht, dass dein Webspace voll ist? Sehr kurios!

    Thread-Ersteller grobi1

    (@grobi1)

    Ja stimmt ja, habe mehr verbraucht als ich habe, sehe ich ja jetzt erst. Kann das auch die Ursache sein? Kann ich aber gerade gar nicht verstehen da ich vor kurzem noch mehr als genug Platz hatte.

    Hier der Bericht: Hoffe, Ihr könnt damit etwas anfangen.

    
    ### wp-core ###
    
    version: 5.9.3
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 1
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /home/www/erlebnisreicher.de
    wordpress_size: 3,56 GB (3824997338 bytes)
    uploads_path: /home/www/erlebnisreicher.de/wp-content/uploads
    uploads_size: 1,39 GB (1497232058 bytes)
    themes_path: /home/www/erlebnisreicher.de/wp-content/themes
    themes_size: 13,38 MB (14027514 bytes)
    plugins_path: /home/www/erlebnisreicher.de/wp-content/plugins
    plugins_size: 71,47 MB (74937979 bytes)
    database_size: 7,65 GB (8216920064 bytes)
    total_size: 12,69 GB (13628114953 bytes)
    
    ### wp-active-theme ###
    
    name: OceanWP (oceanwp)
    version: 3.2.2
    author: OceanWP
    author_website: https://oceanwp.org/about-me/
    parent_theme: none
    theme_features: core-block-patterns, widgets-block-editor, align-wide, wp-block-styles, responsive-embeds, editor-styles, editor-style, menus, post-formats, title-tag, automatic-feed-links, post-thumbnails, custom-header, custom-logo, html5, woocommerce, wc-product-gallery-zoom, wc-product-gallery-lightbox, wc-product-gallery-slider, customize-selective-refresh-widgets, widgets
    theme_path: /home/www/erlebnisreicher.de/wp-content/themes/oceanwp
    auto_update: Aktiviert
    
    ### wp-plugins-active (11) ###
    
    Elementor: version: 3.6.5, author: Elementor.com, Automatische Aktualisierungen aktiviert
    Elementor Pro: version: 3.6.5, author: Elementor.com, Automatische Aktualisierungen aktiviert
    Envato Elements: version: 2.0.11, author: Envato, Automatische Aktualisierungen aktiviert
    Ocean Extra: version: 1.9.4, author: OceanWP, Automatische Aktualisierungen aktiviert
    Really Simple SSL: version: 5.3.1, author: Really Simple Plugins, Automatische Aktualisierungen aktiviert
    Site Kit by Google: version: 1.73.0, author: Google, Automatische Aktualisierungen aktiviert
    Smash Balloon Instagram Feed: version: 6.0.5, author: Smash Balloon, Automatische Aktualisierungen aktiviert
    Statify: version: 1.8.3, author: pluginkollektiv, Automatische Aktualisierungen aktiviert
    UpdraftPlus - Backup/Restore: version: 1.22.12, author: UpdraftPlus.Com, DavidAnderson, Automatische Aktualisierungen aktiviert
    Wordfence Security: version: 7.5.9, author: Wordfence, Automatische Aktualisierungen aktiviert
    WPS Hide Login: version: 1.9.4, author: WPServeur, NicolasKulka, wpformation, Automatische Aktualisierungen aktiviert
    
    ### wp-plugins-inactive (1) ###
    
    Cookiebot | GDPR/CCPA Compliant Cookie Consent and Control: version: 4.0.3, author: Cybot A/S, Automatische Aktualisierungen aktiviert
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_Imagick
    imagick_module_version: 1687
    imagemagick_version: ImageMagick 6.9.7-4 Q16 x86_64 20170114 http://www.imagemagick.org
    imagick_version: 3.6.0
    file_uploads: File uploads is turned off
    post_max_size: 150M
    upload_max_filesize: 150M
    max_effective_size: 150 MB
    max_file_uploads: 20
    imagick_limits: 
    	imagick::RESOURCETYPE_AREA: 251 GB
    	imagick::RESOURCETYPE_DISK: 1.844674407371E+19
    	imagick::RESOURCETYPE_FILE: 768
    	imagick::RESOURCETYPE_MAP: 251 GB
    	imagick::RESOURCETYPE_MEMORY: 126 GB
    	imagick::RESOURCETYPE_THREAD: 1
    imagemagick_file_formats: 3FR, AAI, AI, ART, ARW, AVI, AVS, BGR, BGRA, BGRO, BIE, BMP, BMP2, BMP3, BRF, CAL, CALS, CANVAS, CAPTION, CIN, CIP, CLIP, CMYK, CMYKA, CR2, CRW, CUR, CUT, DATA, DCM, DCR, DCX, DDS, DFONT, DJVU, DNG, DOT, DPX, DXT1, DXT5, EPDF, EPI, EPS, EPS2, EPS3, EPSF, EPSI, EPT, EPT2, EPT3, ERF, EXR, FAX, FILE, FITS, FRACTAL, FTP, FTS, G3, G4, GIF, GIF87, GRADIENT, GRAY, GROUP4, GV, H, HALD, HDR, HISTOGRAM, HRZ, HTM, HTML, HTTP, HTTPS, ICB, ICO, ICON, IIQ, INFO, INLINE, IPL, ISOBRL, ISOBRL6, J2C, J2K, JBG, JBIG, JNG, JNX, JP2, JPC, JPE, JPEG, JPG, JPM, JPS, JPT, JSON, K25, KDC, LABEL, M2V, M4V, MAC, MAGICK, MAP, MASK, MAT, MATTE, MEF, MIFF, MKV, MNG, MONO, MOV, MP4, MPC, MPEG, MPG, MRW, MSL, MSVG, MTV, MVG, NEF, NRW, NULL, ORF, OTB, OTF, PAL, PALM, PAM, PANGO, PATTERN, PBM, PCD, PCDS, PCL, PCT, PCX, PDB, PDF, PDFA, PEF, PES, PFA, PFB, PFM, PGM, PICON, PICT, PIX, PJPEG, PLASMA, PNG, PNG00, PNG24, PNG32, PNG48, PNG64, PNG8, PNM, PPM, PREVIEW, PS, PS2, PS3, PSB, PSD, PTIF, PWP, RADIAL-GRADIENT, RAF, RAS, RAW, RGB, RGBA, RGBO, RGF, RLA, RLE, RMF, RW2, SCR, SCT, SFW, SGI, SHTML, SIX, SIXEL, SPARSE-COLOR, SR2, SRF, STEGANO, SUN, SVG, SVGZ, TEXT, TGA, THUMBNAIL, TIFF, TIFF64, TILE, TIM, TTC, TTF, TXT, UBRL, UBRL6, UIL, UYVY, VDA, VICAR, VID, VIFF, VIPS, VST, WBMP, WMF, WMV, WMZ, WPG, X, X3F, XBM, XC, XCF, XPM, XPS, XV, XWD, YCbCr, YCbCrA, YUV
    gd_version: 2.2.5
    gd_formats: GIF, JPEG, PNG, WebP, BMP, XPM
    ghostscript_version: 9.26
    
    ### wp-server ###
    
    server_architecture: Linux 4.9.0-15-amd64 x86_64
    httpd_software: Apache
    php_version: 7.4.25 64bit
    php_sapi: apache2handler
    max_input_variables: 5000
    time_limit: 120
    memory_limit: 1024M
    max_input_time: -1
    upload_max_filesize: 150M
    php_post_max_size: 150M
    curl_version: 7.52.1 OpenSSL/1.0.2u
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 8.0.18
    client_version: mysqlnd 7.4.28
    max_allowed_packet: 134217728
    max_connections: 300
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /home/www/erlebnisreicher.de/wp-content
    WP_PLUGIN_DIR: /home/www/erlebnisreicher.de/wp-content/plugins
    WP_MEMORY_LIMIT: 40M
    WP_MAX_MEMORY_LIMIT: 1024M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_ENVIRONMENT_TYPE: Nicht definiert
    DB_CHARSET: utf8mb4
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    
    ### google-site-kit ###
    
    version: 1.73.0
    php_version: 7.4.25
    wp_version: 5.9.3
    reference_url: https://erlebnisreicher.de
    amp_mode: no
    site_status: connected-site
    user_status: authenticated
    verification_status: verified-file
    connected_user_count: 1
    active_modules: site-verification, search-console, analytics, analytics-4
    required_scopes: 
    	openid: ✅
    	https://www.googleapis.com/auth/userinfo.profile: ✅
    	https://www.googleapis.com/auth/userinfo.email: ✅
    	https://www.googleapis.com/auth/siteverification: ✅
    	https://www.googleapis.com/auth/webmasters: ✅
    	https://www.googleapis.com/auth/analytics.readonly: ✅
    capabilities: 
    	googlesitekit_authenticate: ✅
    	googlesitekit_setup: ✅
    	googlesitekit_view_posts_insights: ✅
    	googlesitekit_view_dashboard: ✅
    	googlesitekit_view_module_details: ✅
    	googlesitekit_manage_options: ✅
    	googlesitekit_view_splash: ✅
    	googlesitekit_view_authenticated_dashboard: ✅
    enabled_features: 
    	adsenseSetupV2: ⭕
    	dashboardSharing: ⭕
    	ideaHubModule: ⭕
    	swgModule: ⭕
    	userInput: ⭕
    	unifiedDashboard: ✅
    	zeroDataStates: ✅
    search_console_property: https://erlebnisreicher.de/
    analytics_account_id: 1964•••••
    analytics_property_id: UA-1964•••••••
    analytics_profile_id: 2460•••••
    analytics_use_snippet: yes
    analytics_4_property_id: none
    analytics_4_web_data_stream_id: none
    analytics_4_measurement_id: none
    analytics_4_use_snippet: yes
    
    

    … habe mehr verbraucht als ich habe … Kann das auch die Ursache sein?

    Ja.

    Kann ich aber gerade gar nicht verstehen da ich vor kurzem noch mehr als genug Platz hatte.

    Schau mal, wieviel Backups du gespeichert hast. Wenn du täglich Backups erstellst, aber nicht oder nur nach einer sehr großen Anzahl löschst, reicht der Speicherplatz schnell nicht mehr aus.

    Wenn der Speicherplatz nicht ausreicht, können keine neuen Dateien mehr hochgeladen werden. Ein Update funktioniert dann nicht.

    Thread-Ersteller grobi1

    (@grobi1)

    Ok das probiere ich heute Abend mal aus!
    Und wie bekomme ich dann die Schrift und die Hintergründe wieder auf „normal“? Wird ja nicht automatisch passieren! Backup werde ich mal einige löschen vielen Dank für die Tipps schon mal!

    Als erstes solltest du das WordPress-Update unter Dashboard > Aktualisierungen erneut ausführen. Wenn das nicht reicht, kannst du die Plugins aktualisieren. Gibt es kein Update, kannst du die Plugins auch löschen und neu installieren.

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 25)