Support » Allgemeine Fragen » Von http>https problem beim Login

Ansicht von 9 Antworten - 1 bis 9 (von insgesamt 9)
  • Moderator espiat

    (@espiat)

    Es liegt möglicherweise an einer fehlerhaften .htaccess

    Diese bitte einmal per FTP sichern und danach löschen. Und erneut probieren. Wenn es klappt, dann im Backend in den Permalinks eine neue erstellen.

    Thread-Ersteller jmzkiel

    (@jmzkiel)

    Leider war dies nicht der fehler.

    Wie kann ich bei den permalinks eine neue erstellen, bzw. was muss ich bei den permalinks genau einstellen??

    Moderator espiat

    (@espiat)

    .htaccess Sicherung dann wieder hochladen, wenn es nicht der Fehler war.

    Login zum /wp-admin/ geht immer noch nicht?

    Existiert der Pfad auf dem Server überhaupt oder wurde der umbenannt?
    Gibt es ein Plugin was die wp-admin umleitet?
    Bitte alle Plugins deaktivieren und testen.

    Thread-Ersteller jmzkiel

    (@jmzkiel)

    ich habe noch keine plugins installiert, habe nur die reine installation drin, und hatte es geändert bevor ich plugins installieren wollte.

    ich gehe mal davon aus, wenn ich nur unter Einstellungen und Allgemein von http auf https umstelle, habe ich ja keine pfade geändert, oder??

    Login ging immer noch nicht.

    Moderator PraetorIM

    (@praetorim)

    Bist du sicher, dass der Port für https auf dem Server zugänglich ist? Versuch es z.b. einmal mit einer simplen html-Datei – kannst Du auf die per https zugreifen?

    Thread-Ersteller jmzkiel

    (@jmzkiel)

    ja der port ist auf alle fälle offen…

    ich habe gemerkt das für die anderen Let´s Encrypt ein Zertifikat erstellt hat, aber für die Domain nicht. Ich denke das ist das problem, denn als ich grad in den ssl-ordner geschaut habe, war nix drin, bei den anderen ordnern waren die zertifikate drin.

    gut also anscheinend ein zertifikat problem

    Mich macht die Fehlermeldung „The requested URL /wp-admin/ was not found on this server.“ etwas stutzig,. Was ist denn als Website- und WordPress-URL eingetragen?

    Wenn ich es richtig verstanden habe, kannst du dich nicht anmelden – und folglich auch nicht einfach im Back End nachschauen. Alternativ kannst du aber entweder per phpMyAdmin die Einträge in der Datenbank prüfen oder in der wp-config.php vorgeben:

    define( 'WP_SITEURL', 'http://deine-domain.de' );
    define( 'WP_HOME', 'http://deine-domain.de/wordpress' );

    (Das o.g. Beispiel geht davon aus, dass die WordPress-Dateien abweichend in einem Unterverzeichnis installiert sind. Das musst du natürlich an die tatsächlichen Gegebenheiten anpassen. Auf jeden Fall muss aber die Domain enthalten sein.)

    Thread-Ersteller jmzkiel

    (@jmzkiel)

    Moin, das Problem war einzig und allein das SSL Zertifikat.

    Heißt, ich hatte schon zuviele anfragen bei Let´s Encrypt, wurde nicht ausgestellt und damit konnte auf kein Zertifikat zugegriffen werden, deswegen diese fehlermeldung.

    Lösung: Ich habe eine andere IP für die Domain zugewiesen und konnte so das problem der limitierten Ausgabe der Zertifikate umgehen und habe jetzt eines für die Domain erhalten.
    Nach einem DNS cache clean konnte ich auf die https seite korrekt zugreifen und alles lief so wie ich es mir vorstellte.

    Vielen Dank für die tolle Unterstützung und die wertvollen Tipps.

    Moderator espiat

    (@espiat)

    Danke an die anderen Kommentatoren zur Lösungsfindung.

    Problem als gelöst markiert.

    mfg

Ansicht von 9 Antworten - 1 bis 9 (von insgesamt 9)
  • Das Thema „Von http>https problem beim Login“ ist für neue Antworten geschlossen.