Support » Allgemeine Fragen » Vor längerer Zeit erstellte „JOB“-Seite ist unsichtbar noch da…

  • Eine vor längerer Zeit angelegte „JOB“-Seite wird nicht mehr angezeigt.
    Sie wurde aber bis heute als nicht benötigt geparkt, weil erst jetzt
    ein Job bei meinem Kunden frei geworden ist.
    Ich habe dann eine neue mit dem Titel „Job“ angelegt, aber wenn ich versuche, den Standardpfad von „xyz/job-2“ auf „xyz/job“ zu ändern, erscheint am Ende immer „xyz/job-2“.
    Wenn ich in der Seitenliste nachsehe, steht dort nur der neu angelegte „Job“ als Seitentitel.
    wenn ich aber im Browser nach „job“ auf der Übersichtsseite suche, gibt es zwei Treffer, aber der 2. ist nicht sichtbar.

    Gibt es vielleicht ein Problem in der Auflistung/Darstellung der bestehenden Seiten in WP?

    http://www.physiopraxis-herrmann.de/wp/wp-content/uploads/2020/12/job-1.jpg

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 33)
  • Hallo,

    Gibt es vielleicht ein Problem in der Auflistung/Darstellung der bestehenden Seiten in WP?

    generell sicher nicht.
    Wenn du dann noch die URL oben einträgst, dann können wir uns das auch ansehen und dir sicher besser helfen.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller cuebit

    (@cuebit)

    Hallo Hans-Gerd Gerhards,
    Es geht um die Seite im verlinkten Bild.

    Thread-Ersteller cuebit

    (@cuebit)

    Mir ist zudem noch aufgefallen:
    Da ein Ändern der Url in „job“ ja fehlschlägt, ich aber einfach mal die URL des „alten“ Links eingebe, kommt etwas unerwartetes und ungewolltes…

    https://www.physiopraxis-herrmann.de/job/

    • Diese Antwort wurde geändert vor 11 Monaten, 3 Wochen von cuebit.

    Hallo,
    sorry, hatte ich übersehen.
    Wenn du bereits eine Seite mit dem Titel „job“ hast, dann ist logisch, dass die „neue“ Seite nicht auch „job“ heißen kann. Daher wird dann automatisch als Permalink „job-2“ angelegt.
    Du könntest allerdings die „alte“ Seite „job“ löschen und dann wäre es wieder möglich, die Seite „job“ zu benennen.
    Den 2. Treffer habe ich in deinem Screenshot nicht sehen können.
    Nachtrag bezogen auf den letzten Eintrag: Ich weiß nicht, was genau du da erwartet hast.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller cuebit

    (@cuebit)

    Mir war nicht bewußt und dieses sicherlich auch vielen Anderen Usern
    nicht, dass ein Bild nicht den Namen einer Seite haben kann.
    Und Word Press eine Listung von allen? Bildern vornimmt, die
    sicherlich so nicht für den Besucher der Seiten sichtbar sein soll.

    Thread-Ersteller cuebit

    (@cuebit)

    Hallo,
    sorry, hatte ich übersehen.
    Wenn du bereits eine Seite mit dem Titel „job“ hast, dann ist logisch, dass die „neue“ Seite nicht auch „job“ heißen kann. Daher wird dann automatisch als Permalink „job-2“ angelegt.
    Du könntest allerdings die „alte“ Seite „job“ löschen und dann wäre es wieder möglich, die Seite „job“ zu benennen.
    Den 2. Treffer habe ich in deinem Screenshot nicht sehen können.
    Nachtrag bezogen auf den letzten Eintrag: Ich weiß nicht, was genau du da erwartet hast.

    Die alte Seite taucht ja nicht mehr auf.
    Ich habe ein Bild mit den Namen „JOB“ hochgeladen und ich glaube danach
    ist das Ganze in Rollen geraten.

    Alte Seite „Job“ nicht mehr vorhanden/erreichbar, statt dessen diese blöde
    Bildverlinkung im eigentlichen „original“ Link zur Jobseite.

    Hab ja erst versucht die „neue“ „Job“ Seite von „job-2“ in „job“ zu ändern.
    Das ging aber immer wieder auf „job-2“ zurück und in der Liste taucht die
    alte Seite „Job“ (seit dem Bilder Upload Namens „Job“) nicht mehr auf.

    Der 2. Treffer ist von Firefox gefunden (aber nicht sichtbar) beim hervorheben
    der Treffer. (ist vielleicht im Quelltext – muss ich mal checken) wäre aber blöd
    2 Treffer zu bekommen und dann ist da einer gar nicht sichtbar…

    • Diese Antwort wurde geändert vor 11 Monaten, 3 Wochen von cuebit.
    • Diese Antwort wurde geändert vor 11 Monaten, 3 Wochen von cuebit.
    Thread-Ersteller cuebit

    (@cuebit)

    Ich bin in den Medien Upload, nachdem ich mich im Backend angemeldet hatte und habe ein Bild Namens „Job“ hochgeladen, bevor ich in die Liste der erstellten Seiten gegangen bin.

    Da fehlte dann die geparkte Seite „Job“ die letztes Jahr mal online war.

    Dachte irgendwie „haste die mal gelöscht? komisch?“ weil ich sie nur ändern/aktualisieren wollte.

    Also erstellte ich eine Neue Namens Job und beim Ändern des Permalinks,
    von „job-2“ auf „job“ wurde es dann merkwürdig…

    Hallo,
    jetzt bin ich etwas irritiert: Du hattest von einem Problem mit einer Seite geschrieben und nicht von einem Bild.
    Natürlich ist es kein Problem, ein Bild einzufügen, das den gleichen Namen wie die Seite hat.
    Ich habe das gerade mal in ähnlicher Form hier lokal getestet. Wenn du eine Seite mit dem Titel „Testseite“ anlegst, dann ein Bild mit dem Namen „Testseite“ einfügst und anschließend wieder eine Seite erstellst, die den Titel „Testseite“ und das Bild „Testseite“ hat, dann erhält diese Seite automatisch wie oben bereits beschrieben, den Permalink „testseite-2“.
    Funktioniert also alles ohne Probleme.
    Warum deine alte Seite „Job“ jetzt nicht mehr da ist, kann ich nicht sagen. Ich gehe mal davon aus, dass die Seite nicht im Papierkorb liegt.
    Viele Grüße
    Hans-Gerd

    Also erstellte ich eine Neue Namens Job und beim Ändern des Permalinks,
    von „job-2“ auf „job“ wurde es dann merkwürdig…

    Dann ist die Seite wohl auch noch da. Hast du mal den Browsercache gelöscht bzw. falls Cache-Plugins vorhanden sind, den Cache mal gelöscht?

    Thread-Ersteller cuebit

    (@cuebit)

    Hoffe meine Nachricht, die fast zeitgleich abgesendet, bringt Licht ins Dunkel.

    Es geht um eine bestehende Seite die seit Jahren mal in ein Menü gepackt wird
    und dann lange Zeit ruht, bis ein neuer Mitarbeiter gesucht wird.

    Meiner Meinung nach hat mein heutiger Upload eines Bildes mit dem Namen „Job“
    die alte Seite mit dem sonst immer lautenden Permalink:

    https://www.physiopraxis-herrmann.de/job/

    aus WordPress geschossen.

    Es gibt keine Seite Namens „job“ mehr stattdessen taucht im Browser das
    Bild „Job“ auf.

    Sonst notfalls über phpMyAdmin in die wp_posts schauen, ob da eine Seite mit dem Titel „Job“ existiert (Spalte post_title)

    Thread-Ersteller cuebit

    (@cuebit)

    Dann ist die Seite wohl auch noch da. Hast du mal den Browsercache gelöscht bzw. falls Cache-Plugins vorhanden sind, den Cache mal gelöscht?

    Sie ist aber nicht mehr in der Liste der Seiten, weshalb ich sie nicht löschen
    kann/konnte.

    Thread-Ersteller cuebit

    (@cuebit)

    Ich lösche nun mal das hochgeladene Bild Namens „Job“, benenne es um und schaue mal was sich WordPress in der Liste der Seiten „tut“…

    URLs müssen eindeutig sein und Permalinks können nur einmal vergeben werden. Gibt es einen Beitrag, eine Seite oder eine Attachment-Seite mit deinem Slug „job“, kann der gleiche Slug nicht nochmal woanders verwendet werden (was auch gilt, wenn die Seite, der Beitrag oder das Attachment im Papierkorb liegen, aber damit noch vorhanden sind).

    Laut developer console (F12) liegt auf gleicher Ebene wie wp auch ein Ordner job. Vielleicht hängt das Problem damit zusammen.

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 33)
  • Das Thema „Vor längerer Zeit erstellte „JOB“-Seite ist unsichtbar noch da…“ ist für neue Antworten geschlossen.