Support » Allgemeine Fragen » Vorschaubilder (Medienübersicht) werden im Admin Bereich nicht angezeigt

  • Gelöst catalina2019

    (@catalina2019)


    Hallo,
    ich habe ein Problem im Admin Bereich unter Medienübersicht. Dort werden die meisten Vorschaubilder nicht angezeigt.
    Klicke ich mit der rechten Maustaste dann auf Eigenschaften des Vorschaubildes sehe ich den Pfad des Bildes. Auf dem FTP Server ist das Bild auch komplett richtig drauf. Wenn ich das Bild dann einzeln aufrufen möchte sagt der Browser Zugriff verweigert.
    Kann das sein das ich irgendwelche Rechte noch zusätzlich einstellen muss?!?! Oder sollte ich mich an meinen Hoster wenden ?

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • okay habe das Problem gelöst – Das Bild muss die Berechtigung 740 haben ….

    Hallo,
    noch ein Hinweis: Sind die Dateirechte für das Uploadverzeichnis korrekt eingestellt? – per FTP kannst du prüfen, ob die Dateirechte richtig gesetzt sind (Dateien sollten auf 644, Verzeichnisse auf 755 gesetzt sein).

    okay danke für den Hinweis !!!!

    gerne 🙂
    Ich würde das auf jeden Fall noch prüfen, damit du nicht noch ungebetene Gäste bekommst 😉

    Hans-Gerd Gerhards – habe ich alles gemacht und siehe da da waren die rechte auch nicht richtig gesetzt – nochmals danke !!! wünsch dir ein schönes we!!!

    • Diese Antwort wurde geändert vor 6 Monaten, 1 Woche von catalina2019.

    Na, dann wünsche ich Hans-Gerd auch ein schönes „we“ und setze den Thread schon mal auf „gelöst“. 🙂

    Wenn’s richtig läuft, es funktioniert,
    werden Themen als „gelöst“ markiert,
    damit auch alle in der Runde wissen,
    dass sie hier nicht mehr helfen müssen.
    🌻

    Hallo,
    danke, danke 🙂
    Ich wünsche euch auch ein schönes Wochenende
    Viele Grüße allerseits
    Hans-Gerd

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Das Thema „Vorschaubilder (Medienübersicht) werden im Admin Bereich nicht angezeigt“ ist für neue Antworten geschlossen.