Support » Allgemeine Fragen » Vorschaubilder werden nicht angezeigt

  • Gelöst jonideges

    (@jonideges)


    Hallo,

    vor Kurzem habe ich meine eigene Fotografie-Webseite auf WordPress gestartet. Mit dem Einrichten bin ich allerdings noch nicht weit gekommen, da ich Probleme damit habe, eine Galerie zu erstellen. Beziehungsweise mit der Anzeige der Vorschaubilder. Erstellen kann ich die Galerie ganz normal, jedoch werden mir, wenn ich den Beitrag ansehen will, die Thumbnails nicht angezeigt, sondern nur diese Icons, die anzeigen, dass das Bild nicht gefunden wurde (oder was auch immer die bedeuten). Ihr könnt ja gerne selbst mal vorbeischauen: https://jodeges.com/index.php/2017/04/20/gallery-test/
    Lediglich ein paar wenige Bilder werden als Vorschau angezeigt, und zwar handelt es sich hier um Bilder, die ich zum Test vorher schon mal einzeln in einem Beitrag veröffentlicht hatte.
    Das Theme, das ich benutze, heißt Hitchcock, ich habe es aber auch schon mit dem Standard-Theme versucht – hat auch nicht funktioniert. Auch ein Serverproblem scheint es nicht zu sein.
    Über jegliche Hilfe bin ich dankbar.

    Grüße
    Jonathan

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Moderator Bego Mario Garde

    (@pixolin)

    Wie schaut es denn aus, wenn du das CDN-Modul von Jetpack deaktivierst?

    Thread-Ersteller jonideges

    (@jonideges)

    Das scheint es gewesen zu sein. Nachdem ich Jetpack deaktiviert hatte, ging es. Vielen Dank!

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Das Thema „Vorschaubilder werden nicht angezeigt“ ist für neue Antworten geschlossen.