Support » Allgemeine Fragen » Warning – Hinweis bei PHP 7.0.1

  • Gelöst timholz

    (@timholz)


    Hallo Zusammen
    Wenn ich die Website unter php 7.0.1 laufen lasse, erhalte ich die folgende Warnung:

    Warning: session_start() expects parameter 1 to be array, string given in /home/ratsblog/public_html/www.creatifpassion.ch/wp-includes/plugin.php on line 525

    Auf Localhost mit Mamp und der Einstellung php 7.0.0 läuft alles ohne Warnung.

    Hat jemand von euch eine Idee was hier falsch läuft?
    Ist ein Plugin nicht kompatibel?
    Danke für euer Interesse.

    viele Grüsse
    theo

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Ich würde auch auf ein inkompatibles Plugin tippen. Deaktiviere doch einfach mal alle. Dann müsste doch der Warnhinweis verschwinden?

    Kannst du beim nächsten Mal bitte einen etwas aussagefähigeren Titel wählen? Danke.

    Thread-Starter timholz

    (@timholz)

    Hallo
    Danke für den Tip.
    Damit hab ich schon mal angefangen.
    Ich hab’s gefunden.
    Ein altes Teil mit Namen «Spam fighter»

    Vielen Dank für die Hilfe.
    Nächstes Mal wird der Titel treffender.

    Ich war so frei und hab den Titel noch ein wenig ergänzt. 🙂

    Thread-Starter timholz

    (@timholz)

    Hallo Bego Mario Garde
    Vielen Dank auch für das aktualisieren des Titels.
    Ich wünsche dir einen schönen Abend.
    theo

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Das Thema „Warning – Hinweis bei PHP 7.0.1“ ist für neue Antworten geschlossen.