Support » Plugins » Wartungsmodusseite wird nicht angezeigt, trotz Aktivierung

  • Hallo,
    Ich will grössere Arbeiten an meiner Webseite vornehmen. Dafür habe ich das Plugin WP Maintenance installiert und aktiviert –> die Einstellungen in Allgemein und Design etc. habe ich vorgenommen. Dies hat auch alles wunderbar funktioniert. Auf meinen Dashboard erhalte ich die Meldung: „Wartungsmodus ist aktiv…“

    Nun meine Frage: wenn ich meine Webseite aufrufe, erscheint die installierte Wartungsseite nicht, sondern meine übliche Webseite.
    Was kann ich tun, damit die Wartungsseite angezeigt wird? Ich will nicht, dass Nutzer meine noch nicht fertige überarbeitete Webseite sehen.

    Vielen Dank im Voraus!

    • Dieses Thema wurde geändert vor 4 Monaten, 3 Wochen von junexus.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Hallo,
    ich gehe mal davon aus, dass keine Caching-Plugins mehr aktiviert sind.
    hast du deine Webseite z. B. mal im Inkognito – Modus von Chrome aufgerufen. Es kann ja durchaus sein, dass die Seite noch bei dir im Browsercache ist.
    Wenn du dann noch die URL oben einträgst, dann können wir uns das auch ansehen und dir sicher besser helfen.
    Viele Grüße
    Hans-Gerd

    Browser-Cache mal löschen. Und einen Link zur Seite wäre nicht schlecht, dann könnten wir auch mal prüfen, ob das überall der Fall ist.

    Edit: zu langsam 🙁 😉

    • Diese Antwort wurde geändert vor 4 Monaten, 3 Wochen von bscu.

    Hallo zusammen,

    Vielen Dank für die Antworten. Ich habe oben den Link zu der Seite eingefügt.

    (Als Not habe nun selber eine Wartungsseite gebastelt, jedoch kann ich nun meine Webseite nicht bearbeiten)

    • Diese Antwort wurde geändert vor 4 Monaten, 3 Wochen von junexus.

    Hallo,
    bei mir wird „Willkommen bei junexus.ch
    Diese Website ist zurzeit in Bearbeitung. Kommen Sie demnächst mal vorbei!“ angezeigt.

    @hage
    Das ist aber keine WordPress-Seite. 😉

    @junexus
    So können wir natürlich nicht prüfen, ob da wirklich keine Wartungsseite kommt.

    @bscu Danke für die Nachricht, aber das verstehe ich nicht…bei meinem Webhost habe ich die App WordPress installiert und für die Webseiten-Bearbeitung melde ich mich auch unter https://www.junexus.ch/wp-login.php an.
    ich muss mich wohl bei meinem Webost melden…

    Das ist aber keine WordPress-Seite.

    @bscu oh, das hatte ich gar nicht gesehen 🙂
    Aber ich glaube, da wurde eine index.html angelegt 😉

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)