Support » Allgemeine Fragen » Webseiten laden mit hoher Verzögerung (1-2 Minuten)

  • Hallo zusammen ich betreue insgesamt 7 Webseiten mit unterschiedlichen Plugins. Seit einigen Tagen haben die Webseiten manchmal extrem lange Ladezeiten (bis zu 1-2 Minuten). Dies wechselt sich derzeit teils mit Zeiten ab, in welchen die Seiten ohne Probleme funktionieren. Auch Wechsel auf den Seiten selbst dauern in den Problemzeiten derart lange, die Funktionsweise der Seiten ist jedoch nicht erkennbar verhindert – alle Plugins und Tools funktionieren wie erwartet, einfach sehr langsam.
    Hat jemand von euch eine Idee, in welchem Bereich ich ansetzen sollte? Auf allen Seiten wird MainWP Child (und einmal Master) und Security Ninja geführt. Ansonsten gibt es grosse Unterschiede bei den Plugins und auch bei den Themes.
    Kürzlich haben wir einen Wechsel bei PHP von seiten des Providers vorgenommen. Ansonsten werden die Webseiten täglichen Updates unterzogen.
    Ich danke euch vorab für eure Gedanken und Hilfestellungen!

Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)
  • Moderator Bego Mario Garde

    (@pixolin)

    Ohne Angaben zur Website (URL und Website-Bericht) lässt sich dazu kaum etwas sagen. Kann sein, dass andere Kunden auf dem gleichen Webserver zu bestimmten Zeiten starken Traffic erzeugen und dadurch deine Webseiten ausbremsen. Kann auch sein, dass du zu viele Plugins verwendest, die Performance-Optimierung nicht ideal ist, Firewall oder MainWP Probleme bereiten, die Serverkonfiguration Fehler hat, …

    Hast du schon mal den Support des Webhosters angesprochen? Die können Probleme eigentlich anhand von Logs gut nachvollziehen und oft sehr rasch sagen, wo’s hakt.

    Hallo Bego
    Die Webseite ist Antwort auf: Kunden felder grosbuchstaben. Ich bin leider IT-mässig nicht ganz fortgeschritten – wie erstelle ich so einen Bericht?
    Mit dem Provider haben wir schon geschaut – von seiner Seit her gibt er an, es gebe keine Probleme oder Auffälligkeiten. In den Logfiles haben wir Hinweise, sind jedoch auf allen Seiten etwas unterschiedlich.

    Moderator Bego Mario Garde

    (@pixolin)

    Geh bitte auf Werkzeuge > Website-Zustand > Bericht, warte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist und kopiere dann per Button den Website-Bericht in deine Zwischenablage. Den kannst du dann bitte hier als neue Antwort unverändert (bitte mit den Akzentzeichen am Anfang und Ende) einfügen.

    
    ### wp-core ###
    
    version: 5.5
    site_language: de_CH
    user_language: de_CH
    timezone: +00:00
    permalink: /%year%/%monthnum%/%day%/%postname%/
    https_status: true
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    multisite: false
    user_count: 1
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /home/oliverwe/www/nydeggbatze.ch
    wordpress_size: 54.27 MB (56910655 bytes)
    uploads_path: /home/oliverwe/www/nydeggbatze.ch/wp-content/uploads
    uploads_size: 1.72 MB (1803495 bytes)
    themes_path: /home/oliverwe/www/nydeggbatze.ch/wp-content/themes
    themes_size: 1.72 MB (1798677 bytes)
    plugins_path: /home/oliverwe/www/nydeggbatze.ch/wp-content/plugins
    plugins_size: 15.53 MB (16284694 bytes)
    database_size: 8.61 MB (9027584 bytes)
    total_size: 81.85 MB (85825105 bytes)
    
    ### wp-active-theme ###
    
    name: Twenty Twenty (twentytwenty)
    version: 1.5
    author: WordPress-Team
    author_website: https://de-ch.wordpress.org/
    parent_theme: none
    theme_features: core-block-patterns, automatic-feed-links, custom-background, post-thumbnails, custom-logo, title-tag, html5, align-wide, responsive-embeds, customize-selective-refresh-widgets, editor-color-palette, editor-font-sizes, editor-styles, dark-editor-style, widgets, menus, editor-style
    theme_path: /home/oliverwe/www/nydeggbatze.ch/wp-content/themes/twentytwenty
    auto_update: Deaktiviert
    
    ### wp-mu-plugins (1) ###
    
    Health Check Troubleshooting Mode: author: (undefined), version: 1.7.1
    
    ### wp-plugins-active (5) ###
    
    Google XML Sitemaps: version: 4.1.1, author: Auctollo, Automatische Aktualisierungen deaktiviert
    MainWP Child: version: 4.0.7.2, author: MainWP, Automatische Aktualisierungen deaktiviert
    Real-Time Find and Replace: version: 4.0.2, author: Marios Alexandrou, Automatische Aktualisierungen deaktiviert
    Security Ninja: version: 5.108, author: WP Security Ninja, Automatische Aktualisierungen deaktiviert
    TranslatePress - Multilingual: version: 1.8.1, author: Cozmoslabs, Razvan Mocanu, Madalin Ungureanu, Cristophor Hurduban, Automatische Aktualisierungen deaktiviert
    
    ### wp-plugins-inactive (1) ###
    
    Health Check & Troubleshooting: version: 1.4.4, author: The WordPress.org community, Automatische Aktualisierungen deaktiviert
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_Imagick
    imagick_module_version: 1691
    imagemagick_version: ImageMagick 6.9.11-6 Q16 amd64 2020-05-18 https://imagemagick.org
    file_uploads: File uploads is turned off
    post_max_size: 16M
    upload_max_filesize: 16M
    max_effective_size: 16 MB
    max_file_uploads: 20
    imagick_limits: 
    	imagick::RESOURCETYPE_AREA: 384 GB
    	imagick::RESOURCETYPE_DISK: 9.2233720368548E+18
    	imagick::RESOURCETYPE_FILE: 1536
    	imagick::RESOURCETYPE_MAP: 384 GB
    	imagick::RESOURCETYPE_MEMORY: 192 GB
    	imagick::RESOURCETYPE_THREAD: 1
    gd_version: 2.3.0
    ghostscript_version: 9.52
    
    ### wp-server ###
    
    server_architecture: FreeBSD 11.4-RELEASE-p2 amd64
    httpd_software: Apache
    php_version: 7.4.9 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 1000
    time_limit: 30
    memory_limit: 256M
    max_input_time: 60
    upload_max_size: 16M
    php_post_max_size: 16M
    curl_version: 7.72.0 OpenSSL/1.1.1g
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 10.3.23-MariaDB-log
    client_version: mysqlnd 7.4.9
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /home/oliverwe/www/nydeggbatze.ch/wp-content
    WP_PLUGIN_DIR: /home/oliverwe/www/nydeggbatze.ch/wp-content/plugins
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8mb4
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    mu-plugins: writable
    
    
    Moderator Bego Mario Garde

    (@pixolin)

    Ich kann die Website überhaupt nicht laden, sehe aber dass versucht wird eine Verbindung zu Google herzustellen – ich vermute, dass das eine Funktion deines Plugins Security Ninja ist – schalt das mal ab und schau, was sich ändert.

    Das Plugin wurde deaktiviert, ändert aber nichts. Die anderen Plugins habe ich auch deaktiviert und hat leider nichts geholfen.

    wir haben noch eine vergleichbare Seite (ähnliche Grundeinstellungen, Plugins, etc.), welche gestern noch tadellos funktionierte. Mittlerweile funktioniert auch diese nicht mehr. Wir schauen nun noch mit dem Provider (vertiefte Abklärungen). Wir sind aber noch ziemlich ratlos unterwegs. Hast du noch eine Idee oder ein Schema, welches wir durchprüfen können?

    Der Kontakt zum Support des Webhosters ist der richtige Weg. Die können anhand der Fehlerprotokolle besser nachvollziehen, was da falsch läuft.
    Hätte ich noch eine Idee gehabt, hätte ich mich gemeldet.

Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)