Support » Allgemeine Fragen » Webseiten Zustand – immer wieder technische Schwierigkeiten!

  • Liebes Team, liebe schlaue Menschen,

    ich bin am Verzweifeln und brauche Hilfe!

    In den letzten Wochen habe ich emsig an meinem Blog gearbeitet, da es immer wieder zu technischen Schwierigkeiten kam. Sobald ich Artikel bearbeitet oder neue erstellt habe, ging das System in die Knie. Bevor ich mit der Arbeit begann, war mein Webseiten-Zustand auf 100%. Sobald ich auch nur einen Artikel erstellt oder bearbeitet habe, ging der Zustand der Seite runter. Das ging dann soweit, dass ich die Meldung bekam „Die Seite hat technische Schwierigkeiten“ etc. Teilweise musste ich die Seite zwei bis drei mal neu laden, ehe ich wieder etwas Vernünftiges auf dem Bildschirm hatte.

    Ich habe diverse Plugins getestet, andere gelöscht/ installiert und dergleichen. Seit WordPress Version 5.X habe ich diese Probleme und schob es erst auf den Webhoster, weil es in der Vergangenheit immer wieder mal zu Problemen kam. Aber nachdem ich dann kürzlich endlich mal 100% beim Zustand hatte, dachte ich, es würde endlich bergauf gehen. Ich habe mich mit dem Webhoster in Verbindung gesetzt, um technische Probleme auszuschließen. Sie haben es überprüft und es scheint in der WordPress-Installation zu sein.

    Ich kann auch seit einem halben Jahr nicht alle Bilder hochladen, dann bekomme ich eine Meldung mit „Https-Fehler“. Ich umgehe es dann, in dem ich die Bilder in einem gesonderten Ordner hochlade!

    Wie kann ich dieses Problem lösen, was für Ideen gibt es? Wie kann ich es beheben? Ich wäre um Antworten dankbar!

    Liebe Grüße, Elke!

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Hallo Elke,

    der „Websitezustand“ ist nichts, wofür man in Haft genommen oder anderweitig bestraft wird – höchstens mit einer langsamen oder nicht voll funktionstüchtigen Website – und da gibt es doch Schlimmeres im Leben, über das Menschen verzweifeln können.

    Leider hilft uns die Beschreibung von wechselnden Gesundheitszuständen deiner Website wenig weiter, wenn wir keine konkreten Informationen erhalten. Im Moment sehe ich nur, dass du ein Standard-Theme Twenty Sixteen in einer aktuellen WordPress-Version verwendest. Die Website lädt in etwas über 3 Sekunden, was soweit OK ist. Fehler werden nicht angezeigt. Vielleicht magst du statt „… ging das System in die Knie“ mal ganz konkret beschreiben, was dich stört und wo du etwas anderes erwartest?

    Der Hinweis „Die Seite hat technische Schwierigkeiten“ ist eigentlich nicht dafür gemacht, um dich zu verunsichern, sondern um dir dort hilfreiche Hinweise zu geben, wo sonst vielleicht wegen eines Fehlers in einem Plugin nur eine leere Seite angezeigt worden wäre. Da du „diverse Plugins getestet, andere gelöscht/ installiert und dergleichen“ gemacht hast (was für uns auch wieder schwierig nachvollziehbar ist), haben sich die Probleme ja vielleicht auch längst erledigt?

    Die HTTP-Fehler beim Bilder-Upload können damit zusammen hängen, dass die Plugins, die du getestet hast, zuviel des dir zugewiesenen Arbeitsspeichers nutzen und damit bei Bildern in großer Auflösung (die Dateigröße spielt hier weniger eine Rolle, es geht tatsächlich um die Anzahl der Pixel im Bild) der Arbeitsspeicher nicht mehr ausreicht.

    Unter Werkzeuge > Website-Zustand > Tab Bericht gibt es einen Button „In die Zwischenablage kopieren“. Klick den doch mal an, starte eine neue Antwort hier und füge mit Strg-V den Inhalt unverändert in deine Antwort ein – dann haben wir zumindest ein paar Informationen, die über „meiner Website ist übel“ hinausgehen. 🙂

    Lieber Bega, vielen Dank für die Antwort!

    Also ich habe noch ein mal kurz was getestet und probiert. Nach dem Update der WordPress-Installation dachte ich, das Problem mit den Bildern wäre behoben. Nein, leider nicht.

    Die HTTP-Fehler beim Bilder-Upload können damit zusammen hängen, dass die Plugins, die du getestet hast, zuviel des dir zugewiesenen Arbeitsspeichers nutzen und damit bei Bildern in großer Auflösung (die Dateigröße spielt hier weniger eine Rolle, es geht tatsächlich um die Anzahl der Pixel im Bild) der Arbeitsspeicher nicht mehr ausreicht.

    Hm … könnte man denken. Daher habe ich die Plugins noch einmal deaktiviert, wo ich denke, dass sie viel Cache wegnehmen. Aber nein, es kommt immer noch die Fehlermeldung. Die Auflösung der Dateien ist seit einem Jahr immer gleich, weil ich nur ein Smartphone habe und damit die Fotos mache. Die Auflösung habe kürzlich aus anderen Gründen sogar runtergeschraubt und dennoch geht es mal bei dem einen Foto und bei anderen nicht?! Hm …

    Ich habe mal einen Zwischenbericht kopiert, nachdem die Webseite wieder technische Schwierigkeiten hat (Genau diese Meldung kam mit Hinweis auf kommende eMail, die jedoch nicht kam).


    ### wp-core ###

    version: 5.2.4
    site_language: de_DE
    user_language: de_DE
    permalink: /%year%/%monthnum%/%day%/%postname%/
    https_status: true
    user_registration: 0
    default_comment_status: open
    multisite: false
    user_count: 3
    dotorg_communication: true

    ### wp-paths-sizes ###

    wordpress_path: /home/www/elkes-literaturwolke.de
    wordpress_size: 154,68 MB (162196483 bytes)
    uploads_path: /home/www/elkes-literaturwolke.de/wp-content/uploads
    uploads_size: 148,78 MB (156003596 bytes)
    themes_path: /home/www/elkes-literaturwolke.de/wp-content/themes
    themes_size: 1,91 MB (2002835 bytes)
    plugins_path: /home/www/elkes-literaturwolke.de/wp-content/plugins
    plugins_size: 75,85 MB (79536678 bytes)
    database_size: 134,18 MB (140693124 bytes)
    total_size: 515,40 MB (540432716 bytes)

    ### wp-dropins (1) ###

    advanced-cache.php: true

    ### wp-active-theme ###

    name: Twenty Sixteen
    version: 2.0
    author: dem WordPress-Team
    author_website: https://de.wordpress.org/
    parent_theme: none
    theme_features: menus, automatic-feed-links, title-tag, custom-logo, post-thumbnails, html5, post-formats, editor-style, editor-styles, wp-block-styles, responsive-embeds, editor-color-palette, customize-selective-refresh-widgets, custom-background, custom-header, widgets
    theme_path: /home/www/elkes-literaturwolke.de/wp-content/themes/twentysixteen

    ### wp-themes (1) ###

    Twenty Nineteen: version: 1.4, author: Das WordPress-Team

    ### wp-plugins-active (19) ###

    Anti-spam: version: 5.5, author: webvitaly
    Classic Editor: version: 1.5, author: WordPress Contributors
    Cookie Notice: version: 1.2.46, author: dFactory
    Disable Google Fonts: version: 2.0, author: Milan Dinic
    Email Subscribers & Newsletters: version: 4.2.1, author: Icegram
    GDPR: version: 2.1.0, author: Trew Knowledge
    Local Emoji: version: 2.0.0, author: Kakise
    Open Graph and Twitter Card Tags: version: 2.2.7.1, author: Webdados
    PDF & Print by BestWebSoft: version: 2.1.9, author: BestWebSoft
    Remove Comment IPs: version: 1.0.2, author: Geeky Software
    Shariff Wrapper: version: 4.6.3, author: Jan-Peter Lambeck & 3UU
    Simplicity Likes: version: 1.1.0, author: Simplicity LLC
    Statify: version: 1.6.3, author: pluginkollektiv
    UpdraftPlus – Backup/Restore: version: 1.16.17, author: UpdraftPlus.Com, DavidAnderson
    WP-Optimize – Clean, Compress, Cache: version: 3.0.12, author: David Anderson, Ruhani Rabin, Team Updraft
    WP Broken Link Status Checker: version: 1.0.6, author: Pau Iglesias, SeedPlugins
    wpForo: version: 1.6.5, author: gVectors Team (A. Chakhoyan, R. Hovhannisyan)
    WP GDPR Compliance: version: 1.5.2, author: Van Ons
    WP User Avatar: version: 2.2.4, author: flippercode

    ### wp-media ###

    image_editor: WP_Image_Editor_Imagick
    imagick_module_version: 1687
    imagemagick_version: ImageMagick 6.9.7-4 Q16 x86_64 20170114 http://www.imagemagick.org
    imagick_limits:
    imagick::RESOURCETYPE_AREA: 251 GB
    imagick::RESOURCETYPE_DISK: 1.844674407371E+19
    imagick::RESOURCETYPE_FILE: 768
    imagick::RESOURCETYPE_MAP: 251 GB
    imagick::RESOURCETYPE_MEMORY: 126 GB
    imagick::RESOURCETYPE_THREAD: 16
    gd_version: 2.2.5
    ghostscript_version: 9.26

    ### wp-server ###

    server_architecture: Linux 4.9.0-8-amd64 x86_64
    httpd_software: Apache
    php_version: 7.3.9-1+0~20190902.44+debian9~1.gbpf8534c 64bit
    php_sapi: apache2handler
    max_input_variables: 1000
    time_limit: 30
    memory_limit: 1024M
    max_input_time: -1
    upload_max_size: 50M
    php_post_max_size: 50M
    curl_version: 7.52.1 OpenSSL/1.0.2s
    suhosin: false
    imagick_availability: true
    htaccess_extra_rules: true

    ### wp-database ###

    extension: mysqli
    server_version: 5.7.24-log
    client_version: mysqlnd 5.0.12-dev – 20150407 – $Id: 7cc7cc96e675f6d72e5cf0f267f48e167c2abb23 $

    ### wp-constants ###

    WP_HOME: https://www.elkes-literaturwolke.de
    WP_SITEURL: https://www.elkes-literaturwolke.de
    WP_CONTENT_DIR: /home/www/elkes-literaturwolke.de/wp-content
    WP_PLUGIN_DIR: /home/www/elkes-literaturwolke.de/wp-content/plugins
    WP_MAX_MEMORY_LIMIT: 1024M
    WP_DEBUG: true
    WP_DEBUG_DISPLAY: false
    WP_DEBUG_LOG: true
    SCRIPT_DEBUG: false
    WP_CACHE: true
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined

    ### wp-filesystem ###

    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable

    Ich weiß, es ist schwierig, das Problem zu erklären. Sorry!

    Gruß!

    Hallo!

    Da die Probleme noch immer nicht gelöst waren, habe ich noch einmal alles mögliche versucht, um a) Bilder-Upload-Problem und b) kleine technische Abstürze zu lösen.

    Zu Problem A ist folgendes zu vermelden. Ich habe dann in meiner Verzweiflung alle Plugins gleichzeitig deaktiviert und es gab immer noch einen http-Fehler beim Upload. Dann habe ich noch mal einiges durchgesehen und beim Foren-Plugin die Möglichkeit gefunden, den Cache zu löschen. Ich tat es. Und seitdem gibt es damit keine Probleme mehr. Das ausgerechnet dies ein Problem sein sollte, kam mir nie in den Sinn, weil ich dieses Plugin erst kürzlich installiert hatte, das Problem aber schon länger bestand. Es gab für mich also überhaupt keinen Grund anzunehmen, dass ausgerechnet dieses die Fehlermeldung verursacht haben könnte.

    Da ich einige Fotos in einem extra Ordner auf dem Server hinterlegt hatte, habe ich die Artikel inzwischen angepasst und die Uploads aktualisiert. Bislang habe ich keine Meldung „technische Schwierigkeiten“ erhalten. Ob es zusammenhängt, weiß ich noch nicht. Das werde ich in den nächsten Tagen wohl noch merken.

    Aber ich hoffe, dass ich das Problem dauerhaft los bin. Es nervte tierisch.

    Gruß, Elke!

    • Diese Antwort wurde geändert vor 7 Monaten, 1 Woche von ElkeK..

    Hallo,
    danke für die Info – so ganz ist mir das aber noch nicht klar:

    Das ausgerechnet dies ein Problem sein sollte, kam mir nie in den Sinn, weil ich dieses Plugin erst kürzlich installiert hatte, das Problem aber schon länger bestand.

    Um welches Plugin handelte es sich denn genau ?
    Viele Grüße
    Hans-Gerd

    Hallo Hans-Gerd,

    es handelt sich um das Plugin „WpForo“, welches ich am 27.09.19 installiert habe. Ich hatte vorher „BBpress“, aber es gab da Probleme mit den Cookies. Und das „WpForo“ hatte die Themen und Beiträge aus dem alten Forum konvertiert und übernommen!

    Aber nun scheint alles zu laufen, ich bin da vorsichtig optimisch!

    Liebe Grüße, Elke!

    Hallo Elke,
    danke für die Info.
    Liebe Grüße
    Hans-Gerd

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Das Thema „Webseiten Zustand – immer wieder technische Schwierigkeiten!“ ist für neue Antworten geschlossen.