Support » Allgemeine Fragen » Website lädt beim ersten Seitenaufruf sehr langsam

  • sd1777

    (@sdjibian)


    Hallo zusammen,

    wenn man die Website einige Zeit lang (ca. 1 Stunde) nichtmehr aufgerufen hat und sie dann versucht aufzurufen, benötigt sie sehr viel Zeit (manchmal über 30sek) zum laden. Nachdem sie aber geladen hat, ist die Geschwindigkeit wieder normal. Dies passiert aber komischerweise nur, wenn man die Seite nach längerer Zeit wieder aufruft. Es kommt mir so vor als ob sich die Seite erstmal „aufwärmen“ muss bevor sie richtig schnell lädt (wenn ihr versteht was ich meine ^^ ). Hosting ist bei IONOS, deswegen schließ ich mal serverseitige Probleme aus.

    Hier der Bericht:

    
    ### wp-core ###
    
    version: 6.2.1
    site_language: de_DE
    user_language: de_DE
    timezone: +00:00
    permalink: /%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 2
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /homepages/36/d959079827/htdocs/clickandbuilds/AlphaHairstyling
    wordpress_size: loading...
    uploads_path: /homepages/36/d959079827/htdocs/clickandbuilds/AlphaHairstyling/wp-content/uploads
    uploads_size: loading...
    themes_path: /homepages/36/d959079827/htdocs/clickandbuilds/AlphaHairstyling/wp-content/themes
    themes_size: loading...
    plugins_path: /homepages/36/d959079827/htdocs/clickandbuilds/AlphaHairstyling/wp-content/plugins
    plugins_size: loading...
    database_size: loading...
    total_size: loading...
    
    ### wp-dropins (1) ###
    
    advanced-cache.php: true
    
    ### wp-active-theme ###
    
    name: Hello Elementor (hello-elementor)
    version: 2.7.1
    author: Elementor Team
    author_website: https://elementor.com/?utm_source=wp-themes&utm_campaign=author-uri&utm_medium=wp-dash
    parent_theme: none
    theme_features: core-block-patterns, widgets-block-editor, menus, post-thumbnails, automatic-feed-links, title-tag, html5, custom-logo, editor-style, align-wide, woocommerce, wc-product-gallery-zoom, wc-product-gallery-lightbox, wc-product-gallery-slider
    theme_path: /homepages/36/d959079827/htdocs/clickandbuilds/AlphaHairstyling/wp-content/themes/hello-elementor
    auto_update: Deaktiviert
    
    ### wp-themes-inactive (1) ###
    
    Twenty Twenty-Three: version: 1.1, author: Das WordPress-Team, Automatische Aktualisierungen deaktiviert
    
    ### wp-mu-plugins (2) ###
    
    1&1 Product Subdomain: version: 1.1.0, author: 1&1
    Elementor Safe Mode: version: 1.0.0, author: Elementor.com
    
    ### wp-plugins-active (17) ###
    
    Complianz | GDPR/CCPA Cookie Consent: version: 6.4.5, author: Really Simple Plugins, Automatische Aktualisierungen deaktiviert
    Converter for Media: version: 5.8.6, author: matt plugins, Automatische Aktualisierungen deaktiviert
    Elementor: version: 3.13.2, author: Elementor.com, Automatische Aktualisierungen deaktiviert
    Elementor Header & Footer Builder: version: 1.6.14, author: Brainstorm Force, Nikhil Chavan, Automatische Aktualisierungen deaktiviert
    ElementsKit Lite: version: 2.8.8, author: Wpmet, Automatische Aktualisierungen deaktiviert
    Essential Addons for Elementor: version: 5.7.2, author: WPDeveloper, Automatische Aktualisierungen deaktiviert
    Health Check & Troubleshooting: version: 1.6.0, author: The WordPress.org community, Automatische Aktualisierungen deaktiviert
    Jeg Elementor Kit: version: 2.6.1, author: Jegtheme, Automatische Aktualisierungen deaktiviert
    Loco Translate: version: 2.6.4, author: Tim Whitlock, Automatische Aktualisierungen deaktiviert
    MetForm: version: 3.3.2, author: Wpmet, Automatische Aktualisierungen deaktiviert
    Really Simple SSL: version: 7.0.1, author: Really Simple Plugins, Automatische Aktualisierungen deaktiviert
    Salon Booking WordPress Plugin - Free Version: version: 8.4.3, author: Salon Booking System, Automatische Aktualisierungen deaktiviert
    Stop WP Emails Going to Spam: version: 2.0.6, author: Alan Fuller, Automatische Aktualisierungen deaktiviert
    W3 Total Cache: version: 2.3.2, author: BoldGrid, Automatische Aktualisierungen deaktiviert
    WP Crontrol: version: 1.15.2, author: John Blackbourn & crontributors, Automatische Aktualisierungen deaktiviert
    WP Meteor: version: 3.2.0, author: Aleksandr Guidrevitch, Automatische Aktualisierungen deaktiviert
    Yoast SEO: version: 20.7, author: Team Yoast, Automatische Aktualisierungen deaktiviert
    
    ### wp-plugins-inactive (1) ###
    
    Envato Elements: version: 2.0.12, author: Envato, Automatische Aktualisierungen deaktiviert
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_GD
    imagick_module_version: Nicht verfügbar
    imagemagick_version: Nicht verfügbar
    imagick_version: Nicht verfügbar
    file_uploads: File uploads is turned off
    post_max_size: 128M
    upload_max_filesize: 128M
    max_effective_size: 128 MB
    max_file_uploads: 20
    gd_version: 2.2.5
    gd_formats: GIF, JPEG, PNG, WebP, BMP, XPM
    ghostscript_version: 9.27
    
    ### wp-server ###
    
    server_architecture: Linux 4.4.302-icpu-092 x86_64
    httpd_software: Apache
    php_version: 8.1.18 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 1000
    time_limit: 30
    memory_limit: 1024M
    max_input_time: -1
    upload_max_filesize: 128M
    php_post_max_size: 128M
    curl_version: 7.64.0 OpenSSL/1.1.1n
    suhosin: false
    imagick_availability: false
    pretty_permalinks: true
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 10.6.12-MariaDB-1:10.6.12+maria~deb11-log
    client_version: mysqlnd 8.1.18
    max_allowed_packet: 67108864
    max_connections: 3000
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /homepages/36/d959079827/htdocs/clickandbuilds/AlphaHairstyling/wp-content
    WP_PLUGIN_DIR: /homepages/36/d959079827/htdocs/clickandbuilds/AlphaHairstyling/wp-content/plugins
    WP_MEMORY_LIMIT: 40M
    WP_MAX_MEMORY_LIMIT: 1024M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: true
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_ENVIRONMENT_TYPE: Nicht definiert
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    mu-plugins: writable

    Was ich bis jetzt versucht habe:

    – Alle Plugins nach und nach deaktiviert und geckeckt ob das Problem noch immer besteht

    – Die Cron – Ereignisse mit einem Ausrufezeichen gelöscht (dies hat das Problem bei einem User mit dem gleichen Problem gelöst, bei mir jedoch nicht)

    Siehe hier: https://de.wordpress.org/support/topic/seite-laedt-beim-ersten-aufruf-langsam/

    Ich hoffe jemandem ist das Problem bekannt und danke schonmal im Voraus für die Hilfe und Lösungsvorschläge!

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)
  • bscu

    (@bscu)

    In meinem Firefox sehe ich

    Warten auf region1.google-analytics.com

    Entferne google-analytics und es dürfte schneller gehen. Und du hast den Vorteil, dass du Probleme mit der DSGVO umgehst. Es gibt Analytics-Plugins, die DSGVO kompatibel sind.

    Und wenn du schon dabei bist, würde ich die google-Font nicht vom google-Server laden, sondern auf deinem Webspace ablegen.

    • Diese Antwort wurde geändert vor 1 Jahr von bscu.
    Thread-Starter sd1777

    (@sdjibian)

    Hallo @bscu,

    Danke erstmal für deine Antwort!

    Eigentlich verwende ich kein Google Analytics. Kann es sein, dass ein installiertes Plugin diesen Dienst ausführt ?

    bscu

    (@bscu)

    Kann es sein, dass ein installiertes Plugin diesen Dienst ausführt ?

    Könnte sein. Scheinbar tritt dieses Problem nur dann auf, wenn bei wem auch immer meine IP-Adresse noch nicht bekannt ist. Denn wenn ich einen anderen Browser anstatt Firefox nehme, lädt die Seite zügig. Auch das Löschen von Cookies und Browser-Cache verändern die Laufzeit nicht, wenn man einmal auf der Seite war.

    Thread-Starter sd1777

    (@sdjibian)

    Sehr komisch.
    Mir ist nur aufgefallen, dass die Seite sehr lange lädt wenn stundenlang niemand darauf zugreift. Sobald jemand darauf zugreift und sie dann 30sek – 1min lang lädt ist das Problem verschwunden und die Seite lädt wieder schnell für jeden.

    trm2000

    (@trm2000)

    Hallo,
    schau mal unter /wp-admin/site-health.php (Werkzeuge -> Webitezustand) ob da etwas mit einem Cache (Du solltest einen persistenten Objekt-Cache verwenden) steht. Seit einiger Zeit macht WordPress auf bestimmte Latenzen aufmerksam.

    Thread-Starter sd1777

    (@sdjibian)

    Hier hab ich mal zwei Screenshots zu den kritischen Problemen und empfohlenen Verbesserungen im Websitezustand die die Leistung betreffen.

    https://ibb.co/cNfGrm2
    https://ibb.co/m4YccVW

    trm2000

    (@trm2000)

    Mit den Meldungen würde ich mich an Deiner Stelle an ionos wenden. Da kannst Du selbst eher nichts machen, es sei denn, Du hast einen Server gemietet 😉

    LG und viel Erfolg.

    Thread-Starter sd1777

    (@sdjibian)

    Alles klar, werde ich machen und mich dann wieder melden! Danke!

    Hat vielleicht jemand anderer noch einen Lösungsvorschlag ?

Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)
  • Das Thema „Website lädt beim ersten Seitenaufruf sehr langsam“ ist für neue Antworten geschlossen.