Support » Allgemeine Fragen » Website Link über dem Header + Schriftart

  • YOUR CLES

    (@justuskuhlmann02)


    Hi zusammen,
    ich habe 2 kurze Fragen:

    1. seid heute Abend ist bei meiner Website über dem Header der Link der Website. Die einzige Änderung, die ich vorgenommen habe, ist ein neues Plugin installiert. (für Facebook Pixel). Kann mir dort jemand weiterhelfen, wie ich das wieder entfernen kann?. Der eigentliche Stick Header hat so beim Scrollen dauerhaft eine Lücke was nicht wirklich schön aussieht…

    2. Seid dem ich meine Seite von einer Stage auf den richtigen Link gezogen habe ist die Schriftart nicht mehr richtig. Bei dem Titel auf der Startseite sollte eigentlich die Schriftart „Prompt“ gezeigt werden. Im Backend ist das auch noch der fall. Sobald ich aber im Frontend schaue, ist die Schriftart eine andere. In den Einstellungen ist auch noch die Schriftart „Prompt“ angegeben.

    Vielen Dank für eure Hilfe!

    • Dieses Thema wurde geändert vor 3 Wochen, 2 Tage von YOUR CLES.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Zu 1) deaktiviere bitte mal kurz alle Plugins – ist dann die Zeile verschwunden? Aktviere die Plugins einzeln wieder und achte darauf, wann die Zeile wieder erscheint. Im zuletzt aktivierten Plugin stimmt dann eine Einstellung nicht.
    Wenn du gerade ein Plugin installiert hast und unmittelbar danach der Fehler auftrat, ist natürlich naheliegend, erst einmal dieses Plugin zu deaktvieren.

    Zu 2) Mir wird im Browser angezeigt, das der Titel der Startseite im Font „Prompt“ gerendert wird – alles gut, oder? Lösch mal bitte den Browser-Cache und schau dir die Webseiten dann nochmal an.

    @justuskuhlmann02

    ich weiß, danach hast du nicht gefragt, aber hast du schon einmal etwas von Datenschutz (DSGVO) und Abmahnungen gehört oder gelesen?

    Diese Website setzt
    Cookies= 16 (9 First-party, 7 Third-Party)
    Anfragen an Drittländer: 37 Anfragen an 7 einzigartige Hosts.

    Der Domainname im Header ist im Head-Bereich der Website zu finden, siehe

    yourcles

    Kann es sein, dass du im Customizer, zusätzliches CSS etwas (verkehrt) eingetragen hast?

    Thread-Starter YOUR CLES

    (@justuskuhlmann02)

    @pixolin, da hätte ich selber drauf kommen können…
    Vielen Dank!
    Es lag auf jeden Fall an dem Plugin, aber ich weiß noch nicht wie ich das in dem Plugin ändern kann.

    Thread-Starter YOUR CLES

    (@justuskuhlmann02)

    @la-geek ich habe in der CSS nichts geändert. Kann es sonst einen Grund geben, wie das kommen kann?
    Schonmal danke für die Info!

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)