Support » Allgemeine Fragen » Website öffnet sich im Firefox nicht

  • Gelöst frischeprinzessin

    (@frischeprinzessin)


    Hallo an Alle!

    Der Titel sagt schon alles. 🙂 Ich kann meine WordPressseite http://www.frische-prinzessin.de nicht im Mozialla Firefox öffnen. Die Startseite geht einmal zu öffnen, bei allen Unterseiten, bzw, wenn ich dann nochmal die Startseite eingeben dann läuft ewig der Ladeballken, aber nichts passiert. Ich dachte erst es liegt an den Browsereinstellung auf meinem Laptop, aber es klappt auch auf anderen Laptops und PCs nicht. Im Edge oder Chrome funktioniert es einwandfrei.
    Ich habe die Seite zwar schon eine Weile, aber ich würde mich trotzdem eher als Anfänger bezeichnen. Ich wurschtel mich so durch, lese viel in Foren oder schaue mir Videos an, wie alles funktioniert und komme so gut voran. 😉 Aber für dieses Problem konnte ich noch keine Lösung finden. Kann mir von Euch jemand helfen?
    Plugins, WordPress und Theme ist alles auf dem aktuellen Stand.

    Vielen Dank schon mal im Voraus!

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Hallo,
    in der developer console (Aufruf mit F12 in Firefox oder Chrome) kannst du beim ersten Aufruf eine Fehlermeldung sehen (…/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9:1).
    Teste doch mal, ob das Problem nicht mehr besteht, wenn du das genannte Plugin deaktivierst.

    Die Hinweise zu WordPress 5.5 (die gelten übrigens auch noch für Version 5.6.x und 5.7) hast du schon gelesen? – Möglicherweise kann dein Problem durch die Installation des Plugins Enable jQuery Migrate Helper behoben werden (siehe o. g. Beitrag). Lösche bitte anschließend Browser- und sonstige Caches. Das Plugin liefert dir auch Informationen darüber, welches Plugin oder Theme möglicherweise betroffen ist. Interessant ist in dem Zusammenhang auch der folgende Beitrag

    Siehe auch: https://make.wordpress.org/core/2020/06/29/updating-jquery-version-shipped-with-wordpress/ und https://de.wordpress.org/plugins/enable-jquery-migrate-helper/

    Damit es noch deutlicher wird, hier noch zwei Beiträge in deutsch – hier und hier zu der Problematik. Das entsprechende Plugin findest du hier.
    Viele Grüße
    Hans-Gerd

    Thread-Starter frischeprinzessin

    (@frischeprinzessin)

    Vielen Dank für die Antwort. Ich habe einfach mal die plugins mit dem instagram-feed gelöscht und dieses Jquery migrate installiert. Leider hat sich noch nichts geändert. Ich muss wohl noch etwas tüffteln.

    Hallo,
    geöffnet wird die Seite zumindest bei mir in Firefox schon, aber die Auslieferung einer Webseite über das unsichere http statt über https könnte ein Grund für das Problem sein.
    Gerade mit WordPress 5.7 ist die Umstellung auf https mittlerweile sehr viel einfacher. Dazu habe ich hier vor ein paar Wochen einen Beitrag geschrieben. Da du bereits auf WordPress 5.7 umgestellt hast, solltest du das ins Auge fassen.
    Voraussetzung ist natürlich ein entsprechendes Zertifikat, das du in der Regel mittlerweile bei vielen Hostern kostenlos einrichten kannst (Let’s encrypt).
    Viele Grüße
    Hans-Gerd

    Thread-Starter frischeprinzessin

    (@frischeprinzessin)

    Hallo an Alle und vor allem an Hans-Gerd, der mir versucht hat zu helfen mein Problem zu lösen. Leider hab ich alles probiert und es hat nichts funktioniert. Mittlerweile ging die Seite auch bei Edge nur noch vereinzelt auf. Also habe ich den letzten Strohhalm gegriffen und mein Theme geändert. Das wollte ich vermeiden, weil ich es wirklich liebte, aber genau daran schien es gelegen zu haben. Denn nun geht die Seite einwandfrei auf und auch alle Unterseiten und Co. Ich weiß tatsächlich nicht was das Problem war.
    Also irgendwie wurde das Problem also jetzt gelöst, in der Hoffnung, dass es anhält. 🙂

    Vielen Dank

    Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo,
    freut mich sehr, dass du eine Lösung gefunden hast. 😊
    Danke für die Info.
    Viele Grüße
    Hans-Gerd

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Das Thema „Website öffnet sich im Firefox nicht“ ist für neue Antworten geschlossen.