Support » Allgemeine Fragen » Website öffnet sich im Firefox nicht

  • Gelöst frischeprinzessin

    (@frischeprinzessin)


    Hallo an Alle!

    Der Titel sagt schon alles. 🙂 Ich kann meine WordPressseite http://www.frische-prinzessin.de nicht im Mozialla Firefox öffnen. Die Startseite geht einmal zu öffnen, bei allen Unterseiten, bzw, wenn ich dann nochmal die Startseite eingeben dann lĂ€uft ewig der Ladeballken, aber nichts passiert. Ich dachte erst es liegt an den Browsereinstellung auf meinem Laptop, aber es klappt auch auf anderen Laptops und PCs nicht. Im Edge oder Chrome funktioniert es einwandfrei.
    Ich habe die Seite zwar schon eine Weile, aber ich wĂŒrde mich trotzdem eher als AnfĂ€nger bezeichnen. Ich wurschtel mich so durch, lese viel in Foren oder schaue mir Videos an, wie alles funktioniert und komme so gut voran. 😉 Aber fĂŒr dieses Problem konnte ich noch keine Lösung finden. Kann mir von Euch jemand helfen?
    Plugins, WordPress und Theme ist alles auf dem aktuellen Stand.

    Vielen Dank schon mal im Voraus!

    Die Seite, fĂŒr die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Hallo,
    in der developer console (Aufruf mit F12 in Firefox oder Chrome) kannst du beim ersten Aufruf eine Fehlermeldung sehen (…/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9:1).
    Teste doch mal, ob das Problem nicht mehr besteht, wenn du das genannte Plugin deaktivierst.

    Die Hinweise zu WordPress 5.5 (die gelten ĂŒbrigens auch noch fĂŒr Version 5.6.x und 5.7) hast du schon gelesen? – Möglicherweise kann dein Problem durch die Installation des Plugins Enable jQuery Migrate Helper behoben werden (siehe o. g. Beitrag). Lösche bitte anschließend Browser- und sonstige Caches. Das Plugin liefert dir auch Informationen darĂŒber, welches Plugin oder Theme möglicherweise betroffen ist. Interessant ist in dem Zusammenhang auch der folgende Beitrag

    Siehe auch: https://make.wordpress.org/core/2020/06/29/updating-jquery-version-shipped-with-wordpress/ und https://de.wordpress.org/plugins/enable-jquery-migrate-helper/

    Damit es noch deutlicher wird, hier noch zwei BeitrĂ€ge in deutsch – hier und hier zu der Problematik. Das entsprechende Plugin findest du hier.
    Viele GrĂŒĂŸe
    Hans-Gerd

    Thread-Ersteller frischeprinzessin

    (@frischeprinzessin)

    Vielen Dank fĂŒr die Antwort. Ich habe einfach mal die plugins mit dem instagram-feed gelöscht und dieses Jquery migrate installiert. Leider hat sich noch nichts geĂ€ndert. Ich muss wohl noch etwas tĂŒffteln.

    Hallo,
    geöffnet wird die Seite zumindest bei mir in Firefox schon, aber die Auslieferung einer Webseite ĂŒber das unsichere http statt ĂŒber https könnte ein Grund fĂŒr das Problem sein.
    Gerade mit WordPress 5.7 ist die Umstellung auf https mittlerweile sehr viel einfacher. Dazu habe ich hier vor ein paar Wochen einen Beitrag geschrieben. Da du bereits auf WordPress 5.7 umgestellt hast, solltest du das ins Auge fassen.
    Voraussetzung ist natĂŒrlich ein entsprechendes Zertifikat, das du in der Regel mittlerweile bei vielen Hostern kostenlos einrichten kannst (Let’s encrypt).
    Viele GrĂŒĂŸe
    Hans-Gerd

    Thread-Ersteller frischeprinzessin

    (@frischeprinzessin)

    Hallo an Alle und vor allem an Hans-Gerd, der mir versucht hat zu helfen mein Problem zu lösen. Leider hab ich alles probiert und es hat nichts funktioniert. Mittlerweile ging die Seite auch bei Edge nur noch vereinzelt auf. Also habe ich den letzten Strohhalm gegriffen und mein Theme geĂ€ndert. Das wollte ich vermeiden, weil ich es wirklich liebte, aber genau daran schien es gelegen zu haben. Denn nun geht die Seite einwandfrei auf und auch alle Unterseiten und Co. Ich weiß tatsĂ€chlich nicht was das Problem war.
    Also irgendwie wurde das Problem also jetzt gelöst, in der Hoffnung, dass es anhĂ€lt. 🙂

    Vielen Dank

    Hallo,
    freut mich sehr, dass du eine Lösung gefunden hast. 😊
    Danke fĂŒr die Info.
    Viele GrĂŒĂŸe
    Hans-Gerd

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)