Support » Allgemeine Fragen » Website teilweise nicht darstellbar

  • proreo2

    (@proreo2)


    Hallo zusammen
    Wir haben ein Problem mit unserer Website. Und zwar zeigt es diese in letzter Zeit vermehrt ohne grafische Darstellungen an, nämlich so:
    https://ibb.co/kyZByjk

    Eigentlich sollte die Website jedoch so aussehen:
    https://ibb.co/mXT8syW

    Das Problem besteht seit ca. 5 Tagen. Immer wenn ich mich ins Dashboard einlogge, zeigt es mir die Website wieder korrekt an, die Dauer der korrekten Anzeige ist unterschiedlich, teilweise ist die Website ca. 24 Stunden sauber online, teilweise ändert es sich auch wieder bereits nach einigen Stunden.

    Ich wäre um eine einfache Lösung sehr froh. Falls das Thema schon oft hier besprochen wurde, tut es mir leid, dass ich dieses auf den ersten Blick nicht gefunden habe.
    Ich habe keine Programmierer Kenntnis und bin über jeden Hinweis dankbar.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 11 Antworten - 1 bis 11 (von insgesamt 11)
  • Ich habe die Website jetzt mehrfach, auch in größeren Abständen, abgerufen und kann die geschilderten Probleme nicht reproduzieren.
    Hast du mal den Browser-Cache geleert?

    Ich empfinde die Texte in Versalien als extrem schlecht lesbar. Hier solltest du zumindest mit

    p {
        letter-spacing: 1px;
        font-weight: 500;
        font-size: larger;
    }

    nachhelfen. Aber das hat natürlich nichts mit deinem geschilderten Problem zu tun.

    Thread-Starter proreo2

    (@proreo2)

    Danke für die Antwort.

    Das Problem besteht momentan wieder, Cache ist geleert, es besteht auch auf mehreren Geräten.

    Diverse Javascripte sollen von der Website https://proreo.ch geladen werden und dort stimmt das Zertifikat nicht.

    Thread-Starter proreo2

    (@proreo2)

    Und wie können wir das ändern?

    Nehme Kontakt mit deinem Hoster auf, da scheint das Zertifikat nicht in Ordnung zu sein.

    Sichere Kommunikation mit der Gegenstelle ist nicht möglich: Angeforderter Domainname stimmt nicht mit dem Zertifikat des Servers überein.

    Unter http://proreo.ch/wp-admin/admin.php?page=elementor-tools#tab-replace_url findest du ein Eingabefeld, mit dem du die URL mit https mit der URL mit http ersetzen kannst.

    Thread-Starter proreo2

    (@proreo2)

    Vielen Dank!
    Wir haben das mal erledigt und hoffen, dass die Website nun erreichbar bleibt.

    Bei mir ist die Seite immer noch kaputt.

    Thread-Starter proreo2

    (@proreo2)

    Ja, Du hast recht, es funktioniert immernoch nicht….

    Ja, für mich auch.

    Wie bscu sagte: Nimm betreffs des Zertifikates Kontakt mit Deinem Hoster auf. Sonst wird das nichts.

Ansicht von 11 Antworten - 1 bis 11 (von insgesamt 11)
  • Das Thema „Website teilweise nicht darstellbar“ ist für neue Antworten geschlossen.